Bart1927
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Diverse apps op mijn smartphone werken niet mijn Wifi, enkel via 4G

Ik heb een Samsung A6 en ik merk al een hele tijd dat diverse apps niet goed laden als ik via de wifi verbonden ben (alleen bij mijn eigen wifi speelt dit). Ik heb wel verbinding, internetten gaat vlot en probleemloos, alleen bepaalde apps (o.a. Volkskrant, Teletekst, de DigiD app) willen niet laden. Via 4G werken ze wel probleemloos. Via andermans wifi werken ze ook goed, dus ik ben geneigd om te denken dat het probleem in mijn modem zit.

43 Reacties 43
Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Hoi Erik, ik heb zeker interesse in een nieuw modem, alvast bedankt voor de hulp!

Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 201Oplossingen
  • 260Likes

Ik heb een vervangend modem besteld voor je. Houd je ons op de hoogte? Mooie week gewenst!

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Net het nieuwe modem geplaatst, maar ik ben nog niet heel enthousiast. Het oude probleem van de apps op mijn telefoon die niet via Wifi willen laden, enkel via 4G, bestaat nog steeds. Daarnaast lijkt het door het nieuwe modem uitgezonden Wifi-signaal veel zwakker dan bij het oude modem. Hij staat op dezelfde plek en is op dezelfde manier aangesloten, maar het signaal wat op mijn PC binnen komt is veel zwakker. Met het oude modem haalde ik via speedtest nog wel 30+ Mbps downloadsnelheid, nu blijft hij steken op 17, als hij al niet helemaal weg valt. Ik heb nog gecontroleerd of de PC niet per ongeluk het 5 GHz netwerk had gepakt ipv de 2.4, maar dat was niet zo. Is dit nog eenvoudig op te lossen door wat instellingen te wijzigen, of niet?

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

hoe staan de wifi instellingen als je inlog op het modem?

https://www.ziggo.nl/klantenservice/wifi/modem-inloggen#/

 

en hoe is het internet bekabeld?

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Mijn internet is niet bekabeld, het probleem betreft de Wi-Fi. De instellingen:

Bart1927_0-1621500461925.png

De 5 GHz heb ik uitgeschakeld, dat signaal is te zwak

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Ik heb het modem nu op een andere manier opgehangen in de meterkast. Een stuk hoger (hij hing eerst op 1.50 meter, nu op 2.30) en ik heb hem niet op de steun geplaatst zoals aangeraden, maar precies een halve slag gedraaid. Het WiFi-signaal is nu veel sterker, zelfs mijn TV in de woonkamer haalt nog 60 van de max. 75 Mbps. Maar het probleem met bepaalde apps op de telefoon bestaat nog steeds.

Rikst
Community Moderator
Community Moderator
  • 2264Reacties
  • 194Oplossingen
  • 269Likes

Hoi @Bart1927, bedankt voor je updates! Goed dat het verplaatsen van het modem al zoveel verbetering heeft gebracht. 

Speelt dat enkel op 1 telefoon met bepaalde apps? Of merk je het op meerdere apparaten?

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

5ghz heeft wel minder last van storingen als die te zwak is zou je een wifi booster kunnen plaatsen in de woonkamer

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Ik heb maar 1 telefoon, en daar speelt het op met bepaalde apps. Oa de PostNL app, de Volkskrant en Buienradar. Op mijn desktop PC zitten geen apps. De apps op mijn TV werken wel goed, maar dat zijn natuurlijk weer andere apps dan op mijn telefoon. Opvallend is wel dat alles op mijn telefoon via bijv. de wifi bij mijn ouders wel goed werkt.

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

kun je de mobiel eens uitzetten en opnieuw aanzetten

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Dat doe ik elke dag al, dat heeft geen invloed

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

welk merk type mobiel heb je?

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Ik heb een Samsung A6

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

is de android versie ook up-to-date ?

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Ik heb Android 10. De A6 krijg geen 11 meer.

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

Android 10 zou prima moeten zijn 

kun je de netwerkinstellingen eens opnieuw instellen als dat mogelijk is op de mobiel

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Dat heb ik geprobeerd, het maakt helaas geen verschil

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

kun je eens kijken of je modem op ipv4 only

of ipv4+ipv6 (dslite of full dual stack) staat

https://ipv6-test.com

Bart1927
topicstarter
Liefhebber
  • 24Reacties
  • 1Oplossingen
  • 13Likes

Bart1927_1-1622968026455.png

 

De termen dslite of full dual stack kom ik hier niet tegen.

Wel heb ik mijn telefoon via instellingen op enkel IPv4 gezet, want als hij op IPv4/IPv6 staat verliest hij steeds verbinding met het wifisignaal

anoniemforum
Super Expert
Super Expert
  • 5844Reacties
  • 395Oplossingen
  • 1031Likes

je hebt ipv4 en ipv6 dat betekent dat je een dslite of full dual stack profiel op je modem heb mogelijk is dat de oorzaak 

 

een moderator kan je modem op ipv4 only zetten

 

zet even je postcode en huisnummer in je profielinstellingen

dat kun je doen door op je profielfoto te klikken daarna profielinstellingen

Bekijk in context

Uitgelicht topic