arpitjain2007
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Disable IPv6 from router

Can someone please help to know how can I disable ipv6 from my router? Because of it some of my work link are getting block. 

7 Reacties 7
Geert.L
Gedreven Ontdekker
  • 10Posts
  • 1Oplossingen
  • 2Likes

If it is the IP6V problem and you want/need to go back to IP4V, you've to contact some moderator from this forum, or chat with Ziggo, and ask if they set your modem back to IP4V.

arpitjain2007
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

@Geert.L Thanks! How do tag a moderator here. May be @Ziggo  can help

tobiastheebe
Super Expert
Super Expert
  • 4996Posts
  • 270Oplossingen
  • 1660Likes

A moderator (Ziggo employee) will visit this topic within 1-2 days. Could you fill out your address details on this page? These are visible to moderators only.

arpitjain2007
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Is already filled. I need to perform very important work tomorrow, can it be done quickly? Should I call ziggo customer service?

tobiastheebe
Super Expert
Super Expert
  • 4996Posts
  • 270Oplossingen
  • 1660Likes

Yes, customer service will be glad to arrange it for you. You can either call (1200, free from Ziggo landline or 0900-1884, regular charge), chat or post a message on Ziggo Webcare Facebook/Twitter.

 

After the IP profile has been updated, the modem will automatically reboot (usually within ~1 hour) using the IPv4 Only profile.

Bert
Super Expert
Super Expert
  • 49438Posts
  • 3035Oplossingen
  • 11049Likes

The Chatbox (24 hours a day / 365 days a year) appears at the bottom right of the screen on the page below, as soon as someone is available.
https://www.ziggo.nl/klantenservice/contact/chatonly

Cecilia
Community Moderator
Community Moderator
  • 5362Posts
  • 1243Oplossingen
  • 1652Likes

Hi @arpitjain2007
Welcome to the Ziggo Community!

We can help you to disable IPv6! However, I see that you already had contact about this with one of my colleagues, this morning. The profile on your modem is configurated to IPv4 Only.

Uitgelicht topic