1
Vraag
2
Reacties
surfacemurmur

Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

DigiD werkt niet via Ziggo

is it just me? I am unable to login to DigiD and stuck at the barcode scan screen.

 

Though it works fine with 4G. So it's definitely not an issue with them.

 

@Ziggo Can you please check this issue?

Oplossingen

Geaccepteerde oplossingen
Jamyla
Community Moderator
Community Moderator
  • 5710Posts
  • 672Oplossingen
  • 2371Likes

Dankjewel @surfacemurmur

 

A possible solution is to change the modem to IPv4 settings. I just changed this for you. Can you check after 24 hours if the Digi D app is working again?

Bekijk in context

Jamyla
Community Moderator
Community Moderator
  • 5710Posts
  • 672Oplossingen
  • 2371Likes

@surfacemurmur

 

Great! DigiD is sometimes not responding with a IPv6 connection. The change to IPv4 has solved this issue. You don't need to do anything else, its fixed now 🙂

 

Bekijk in context

onto

Level 2
  • 6Posts
  • 1Oplossingen
  • 1Likes

WARP is on my laptop. DigiD is on my mobile. I don't think Laptop's WARP interfere with Mobile phone connections...

 

PS: But again, as I mentioned the other day - the effect of hanging of some apps has disappeared. I was observing it for about 1 month. Can't remember exactly when it started.

Bekijk in context

26 Reacties 26
Steefb

Level 20
  • 15736Posts
  • 2978Oplossingen
  • 7152Likes

Maybe removing cookies wil work. Or trying another browser.

 

But DigiD has lots of issues recently, because of a huge number of people trying to make a connection, also hackers target DigiD a lot.

Usually inlog wil work again if you try later.

 

surfacemurmur
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Thanks for response. I am facing this issue when am connected to Ziggo wifi. If I try with 4G, I don't face any issue and also it connects without any delays or issues.

Lycke
Community Moderator
Community Moderator
  • 14009Posts
  • 1176Oplossingen
  • 6116Likes

Hey @surfacemurmur. Welcome to our Community. 

Im not experiencing this problem myself. So we have to figure out whats wrong together. 

On what device are you having this problem? Do you have other devices at home to try/test if you're having the same issues with them? 

RoWi.

Level 20
  • 18082Posts
  • 756Oplossingen
  • 6143Likes

Do you experience this when you use the app and barcode scanner to gain acces to another website. Or the Digid account itself on digid.nl

 

Just as Lycke i do not experience any problems when i want to login on a website that needs my Digid.

RoWi.

Level 20
  • 18082Posts
  • 756Oplossingen
  • 6143Likes

@Lycke you have to activate a new device on which you use the Digid app.

 

Even in het Nederlands het zal om de Digid app gaan dan moet die voor een test op een ander apparaat opnieuw worden geactiveerd.  Hoewel een goed idee in mijn ogen omslachtig. We kunnen/mogen de app maar op 1 apparaat actief hebben.

surfacemurmur
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

I checked once again on iPhone and it worked fine. It's weird for me also.

I am facing this issue on my Samsung S21 5G phone. And I am getting error on the bar code scanning screen. It's just times out and never completes.

 

Jiri
Oud Community Moderator
Oud Community Moderator
  • 2539Posts
  • 346Oplossingen
  • 1002Likes

Great it worked on the iPhone @surfacemurmur
I have also a Samsung S21 5G, but don't experience these problems. It's really weird. 

Is internet working on the Samsung when you are connected with your wificonnection?
Did you reset the modem or forget the network on your device and reconnected again?
Does it work when you are connected to another wifinetwork?

surfacemurmur
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Still the same issue after resetting router and re registering the device after forgetting the connection.

Not only this, the other apps also have different behavior with Ziggo wifi.

like PostNL shows some extra info (mijn post) when I am connected with 4G but with wifi, it loads slow and doesn't show those info

Jamyla
Community Moderator
Community Moderator
  • 5710Posts
  • 672Oplossingen
  • 2371Likes

@surfacemurmur

 

Can you add your zipcode and housenumber to your profile? So i'll be able to check some modem settings. Meaby the IPv6 causes this problem.

surfacemurmur
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Thanks for checking in. I Have updated my address in the profile.

Jamyla
Community Moderator
Community Moderator
  • 5710Posts
  • 672Oplossingen
  • 2371Likes

Dankjewel @surfacemurmur

 

A possible solution is to change the modem to IPv4 settings. I just changed this for you. Can you check after 24 hours if the Digi D app is working again?

surfacemurmur
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

@Jamyla It's working now. Thanks!

 

So, what was the problem? Do I need to make other changes from my side‽

Jamyla
Community Moderator
Community Moderator
  • 5710Posts
  • 672Oplossingen
  • 2371Likes

@surfacemurmur

 

Great! DigiD is sometimes not responding with a IPv6 connection. The change to IPv4 has solved this issue. You don't need to do anything else, its fixed now 🙂

 

onto

Level 2
  • 6Posts
  • 1Oplossingen
  • 1Likes

@Jamyla Can you please also change my modem to ipv4? Same problem, extremely inconvenient

efok

Level 17
  • 4008Posts
  • 219Oplossingen
  • 1586Likes

Dit verbaast me. Als ergens IPv6 adoptie hoog op het programma staat is het bij de overheid. Digid ondersteunt gewoon IPv6.

https://www.noraonline.nl/wiki/IPv6_en_IPv4

https://www.noraonline.nl/wiki/DigiD

 

In dit hele topic is niet "gefundeerd" dat het aan IPv6 ligt. Ik heb ook Ipv6, maar nog nooit issues met DigiD gehad. Als dit zou spelen zou half NL er last van hebben, en niet een enkele klant. Ik geloof er dus niets van.

onto

Level 2
  • 6Posts
  • 1Oplossingen
  • 1Likes

@efok When @Jamyla turns me off Ipv6 I will write here the result if it helps. The problem is that not just Digid "hangs" in Ziggo. Some more apps don't work the same way. Please, please, please turn off ipv6 to check, the pain is unbearable.

tobiastheebe

Level 20
T.E.A.M.
  • 30339Posts
  • 2107Oplossingen
  • 15185Likes

IPv4 Only provisioning is no longer possible. Not being able to use DigiD may be caused by Dual-Stack Lite, in which case your public IPv4 address would be within the 213.127.0.0/17 subnet.

Rikst
Community Moderator
Community Moderator
  • 5121Posts
  • 482Oplossingen
  • 1618Likes

Hi @onto
I understand you have issues with other apps as well? What apps is it about? Since you use a router, can you also check if the apps do work when you are directly connected to the Ziggo modem?

onto

Level 2
  • 6Posts
  • 1Oplossingen
  • 1Likes

@Rikst Interestingly today Digid works normally. I can't reproduce it.

 

The problem with apps started to appear sometime in December 2022 and continued in January. They were not observed before December, though niether my router nor modem no their setups have changed.

 

Here is the list of apps that were lagging:

 

- Google Translate

- Digid

- NS.NL

- BuienRadar

 

Not all of them simultaneusly, and not at once. Switching to mobile internet made all apps working fine.

 

Can't reproduce today

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic