1
Vraag
2
Reageer en help mee
BramboKambo

Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Denon AVRX1000 negeert de ethernetkabel

Beste allen,

 

Het (grote) probleem waar ik nu al een tijdje tegen aanloop is, dat mijn Denon AVRX1000 geen reactie meer geeft op de ethernet kabel. 

 

Ik kan mij herinneren dat ik er ook tegenaan liep bij aanschaf, maar dat het destijds gelukt was met medewerking van iemand van ziggo. 

 

Wat ik allemaal geprobeerd/ondernomen heb; nieuwe ethernet kabels, werkzame kabels geswitched. Soft reset, hard resets (keer of 20). Alles afgekoppeld en weer aangesloten. Opengeschroefd en schoongemaakt. Stroom eraf en na 30sec weer aan de stroom. Modem met paperclip opnieuw laten opstarten. Zowat alle relevante informatie van foras gelezen en uiteraard telefonisch contact gehad met Denon.. Maar helaas. 

 

Het probleem doet zich pas voor nadat we terug zijn gekomen van de zomervakantie, aangezien ik dan alle stekkers uit de contacten haal. Helaas bij terug komst is het me niet meer gelukt om bijv via airplay via de Denon, Spotify af te spelen,.. totdat ik na de 20ste keer een hard reset deed, en plots lichtte het lichtje op, op de modem (nr1) waar de ethernet kabel zit aangesloten van de Denon.

 

Hup, 'snel' weer de geluid(s)instellingen etc goed zetten en weer vol goede moed de muziek aan..  helaas was het voor korte duur (2uurtjes) daarna wederom: no network connection.

 

Vanaf nu zou ik niet weten wat nog meer te kunnen doen. Ik heb nog gekeken om iets met portforwarding te doen of de instellingen van de DHCP (oid)  aanzetten/uitzetten cq veranderen. (Echter kom ik niet in die instellingen want ik heb geen connectie met het modem).. het is wat. 

 

Mocht er nog verdere info nodig zijn dan verneem ik dat graag.

 

Ik zou ontzettend content zijn mocht het iemand lukken mij hiermee te helpen. 

 

Bedankt alvast en een mooie dag alvast. 

 

Groet Bram

12 Reacties 12
RoWi.

Level 20
Expert
  • 15730Posts
  • 676Oplossingen
  • 4945Likes

De Denon zal geen IP adres krijgen uit uw Ziggo modem/router.

Het lijkt erop dat er een instelling moet worden veranderd waardoor dat IP adres wordt toegewezen. Het gaat er nu om hoe de DHCP instelling in uw Denon staat.

 

In de handleiding staat hierover het volgende :

Om dit toestel te gebruiken door het te verbinden met een thuisnetwerk (LAN), moet u de netwerkinstellingen configureren.
Als u uw thuisnetwerk (LAN) instelt via DHCP, stelt u “DHCP” in op “Aan” (gebruik de standaardinstelling). Hierdoor kan het toestel uw thuisnetwerk (LAN) gebruiken.
Wanneer u een IP-adres handmatig toewijst aan elke apparaat, moet u een IP-adres toewijzen aan dit toestel via de instellingen “IP-adres” en moet u informatie invoeren over uw thuisnetwerk (LAN) zoals het gatewayadres en subnetmasker, enz.

 

De instellingen in uw Ziggo modem/router zullen naar ik verwacht goed staan, welk model modem/router heeft u, u hoort zowel via een smartfoon met een wifi verbinding als met een pc/laptop middels 192.168.178.1 in het instellingen menu te komen. 

 

Aangezien airplay een lokale verbinding is heeft u geen port forward instellingen nodig. Heeft u nog andere netwerk apparaten zoals wifi accespunten ?

 

Is de Denon wel zichtbaar vanuit de Spotify app? Is uw smartfoon of tablet, omdat u Airplay noemt zal het een Iphone of Ipad zijn wel verbonden met uw wifi netwerk? 

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Goedemorgen RoWi,

 

Bedankt voor je reactie. 

 

Over het IP adres: zolang het lampje niet brandt op de modem, waar de ethernet kabel vanuit de Denon ingaat, kan ik de Denon niet vinden op de site 192 168 178.1. Na een aantal keer hard reset te doen lukt het mij soms om het lampje brandend te krijgen en als ik dan op 192.168.178.1 kijk, dan staat die er wel tussen bij bekabelde apparaten. Mocht de Denon erbij staan, dan pas kan ik kijken in de instellingen van de AVR en de instellingen bekijken en aanpassen zoals DHCP, subnetmasker, proxyserver etc.

 

Vraag: vraagt de Denon een IP adres aan het modem of geeft de modem een IP adres aan de Denon?

 

Het probleem is dan dat die hem na verloop van tijd er uit gooit. 

 

De modem die wij gebruiken is de SmartWifi (witte) van Ziggo. 

 

Over airplay, ik noem het zo, maar wij allen hier hebben samsung telefoons. Het is ook geen bluetooth lijkt mij. En de Spotify app vindt ook niet de Denon. Als alles werkt kan je in de app van Spotify tussen song titel en hartje voor favoriet  op die luidsprekers klikken (en dan Denon). 

 

We zijn wel verbonden met hetzelfde netwerk. 

 

Er zijn geen andere apparaten aanwezig zoals wifi accespunten (of versta je daar wifi repeaters van Ziggo onder?)

 

Hoop je zo de juiste info gegeven te hebben.. 

 

Groet Bram

RoWi.

Level 20
Expert
  • 15730Posts
  • 676Oplossingen
  • 4945Likes

Repeaters vallen daar ook onder, bedoeld u daarmee de Powerline apparaten die het signaal via het electra net krijgen?

 

Vraag: vraagt de Denon een IP adres aan het modem of geeft de modem een IP adres aan de Denon?

 

De modem/router deelt dat adres uit, de Denon zelf moet dan wel zijn ingesteld op automtisch verbinden.

 

 

Het is in mijn ogen vreemd dat u pas bij de netwerk instellingen van de Denon kunt komen als deze een verbinding met de modem/router heeft.

 

Mogelijk heeft een andere mede klant nog een tip, ik zal nog even kijken of ik nog iets nuttigs kan vinden.

 

 

Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Mogelijke oplossing.

Kijk eens of deze instellingen als volgt staan, zo nee, zet ze dan eens als volgt:

 

Bert_0-1668072593536.png

 

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

De repeaters waar ik het over heb zijn die witte 'schelpen' die je in het stopcontact steekt. Die heb ik ontvangen via ziggo. 

 

Ik kan wel gewoon in de instellingen komen van de Denon, maar de netwerk instellingen kan ik inderdaad niet bereiken indien die geen verbinding heeft. 

 

Bedankt in ieder geval voor het meedenken. 

 

Groet 

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Beste Bert,

Bedankt voor de reactie. Ik ga het zodadelijk eens proberen. 

 

U hoort nog van mij.

 

Groet 

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Momenteel staan de instellingen als volgt:

Screenshot_20221110-132940_Chrome.jpg

RoWi.

Level 20
Expert
  • 15730Posts
  • 676Oplossingen
  • 4945Likes

De instellingen van de Denon kunt via een Menu op de TV zien? Ik heb de handleiding nog niet verder doorgezocht.

 

Als ik er over nadenk, lijkt het alsof de netwerk aansluiting van de Denon gewoonweg defect is.

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Ja inderdaad, alle instellingen van de Denon kan ik zien in een menu op tv. Echter blijft de mogelijkheid om te klikken op de netwerk opties onbelicht.

 

In eerste instantie was ik er ook van uitgegaan dat de ethernet aansluiting kapot was. Maar nadat ik de harde reset meerdere keren had uitgevoerd en dat er ineens wel contact was tussen de modem en de Denon (en dat ik de netwerk instellingen kon veranderen) kreeg ik weer hoop. 

 

Ik zal er zaterdag nog maar eens mee aan de slag gaan. Bedankt voor de reacties. Fijne avond. 

RoWi.

Level 20
Expert
  • 15730Posts
  • 676Oplossingen
  • 4945Likes


@BramboKambo  schreef:

Ja inderdaad, alle instellingen van de Denon kan ik zien in een menu op tv. Echter blijft de mogelijkheid om te klikken op de netwerk opties onbelicht.


Dat blijft vreemd. Hier nog een screenshot uit de handleiding in principe zou met het stroomloos maken dit probleem met het aanzetten niet mogen voorkomen. Dan gelden doorgaans de standaard instellingen.

Mijn vraag op dit moment is wat ziet u op op het scherm van de netwerkinstellingen bij DHCP uit of aan? Aan is eigenlijk het beste.

 

Die harde reset gebeurt met de modem/router van Ziggo? Als de Denon in een andere poort van de Ziggo modem/router gaat wat gebeurd er dan? Als dat nog niet is gedaan zou ik dat willen adviseren. En indien aanwezig een ander apparaat op die netwetkpoort aansluiten. Het is mogelijk dat de poort op de modem zelf versleten is.

Screenshot_20221110-203426_Drive.jpg

Meindert
Community Moderator
Community Moderator
  • 1046Posts
  • 162Oplossingen
  • 351Likes

Hallo @BramboKambo , wat leuk dat je onze Community hebt gevonden wanneer je tegen dit probleem aanloopt. Fijn dat onze leden je hiermee mogen helpen. Dat ziet er uit als een warm welkom in je eerste topic.
 

Ik zie dat @RoWi. een paar goede vragen heeft gesteld. We zijn erg benieuwd naar je reactie en ervaringen. 

BramboKambo
Topicstarter
Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

Bedankt voor de reacties. 

 

Ik was inderdaad vergeten te melden dat ik alle poorten van de modem geprobeerd had. 

 

Nergens werkt het. Ik ben even bezig geweest met de hard reset enz maar helaas het heeft nog niet geholpen. 

 

Misschien nog een paar keer proberen en anders eens kijken voor een andere receiver. 

 

Bedankt in ieder geval voor jullie input. Het wordt gewaardeerd.

 

Fijne dag. Groet 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic