1
Vraag
2
Reacties
Erik_NL

Level 2
  • 4Posts
  • 2Oplossingen
  • 1Likes

Deco maakt geen automatische Wifi-verbinding met iPhone

gisteren zijn TP-Link Deco M4 wifiboosters geïnstalleerd door een Ziggomonteur, die ook de verbinding met o.a. mijn iPhone tot stand bracht. Sindsdien komt de wifiverbinding van mijn iPhone met het Deco-netwerk niet automatisch tot stand en  verschijnt een venster: "Onjuist wachtwoord voor Deco". Wat moet ik doen?

Oplossing

Geaccepteerde oplossingen
Erik_NL
Topicstarter
Level 2
  • 4Posts
  • 2Oplossingen
  • 1Likes

Inmiddels de oplossing op het internet gevonden: In de Deco app > Meer (rechts onderaan) > Geavanceerd > Snelle roaming > moet op “Uitgeschakeld” staan.

Dit had ik op “ingeschakeld” gezet, maar zoals ook in de toelichting erbij is vermeld, kan het inschakelen van deze functie ervoor zorgen dat sommige oudere draadloze apparaten hun verbinding met het netwerk verliezen. Blijkbaar valt mijn iPhone5S daaronder en zegt Deco in dat geval “Wachtwoord onjuist”. Uitschakelen van snelle roaming bleek de oplossing.

Bekijk in context

3 Reacties 3
puppie

Level 17
  • 2773Posts
  • 70Oplossingen
  • 1132Likes

Weet je het wachtwoord van de deco installatie, voer dat dan eens opnieuw in en let op de hoofdletters.

Pasi

Level 19
  • 10439Posts
  • 506Oplossingen
  • 5831Likes

@puppie  schreef:

Weet je het wachtwoord van de deco installatie, voer dat dan eens opnieuw in en let op de hoofdletters.


Als u het wachtwoord niet meer weet, dan is een reset van de Deco set nodig :

-Verwijder alle Deco stations in de Deco app, de master als laatste.
-Zet alle stations uit.
-Zet de master aan, wacht totdat deze ready komt ( blauwe knipper led ), start de app, maak een nieuw Deco netwerk aan en voeg het station toe.
-Zet nu ( indien gewenst ) het zojuist gemaakt Deco netwerk in AccessPoint mode.
-Zet het volgende statio aan en voeg deze ( vanaf de master ) toe tot het Deco netwerk.
-Herhaal de hier bovenstaande regel, totdat alle stations zijn toegevoegd.


Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u nog niet kent.

Erik_NL
Topicstarter
Level 2
  • 4Posts
  • 2Oplossingen
  • 1Likes

Inmiddels de oplossing op het internet gevonden: In de Deco app > Meer (rechts onderaan) > Geavanceerd > Snelle roaming > moet op “Uitgeschakeld” staan.

Dit had ik op “ingeschakeld” gezet, maar zoals ook in de toelichting erbij is vermeld, kan het inschakelen van deze functie ervoor zorgen dat sommige oudere draadloze apparaten hun verbinding met het netwerk verliezen. Blijkbaar valt mijn iPhone5S daaronder en zegt Deco in dat geval “Wachtwoord onjuist”. Uitschakelen van snelle roaming bleek de oplossing.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic