MarcoDoldersum
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

Deco m9 kan geen verbinding maken met internet

Hallo

ik heb onlangs een 3 pack deco m9 plus aangeschaft voor een beter WiFi netwerk.

nadat de stappen heb doorlopen op de app van deco aan te sluiten gaat alles voorspoedig totdat de Deco de internet verbinding test. Hierbij geeft de app aan dat hij geen verbinding kan maken. De modem van ziggo is een oudje een Motorola sbv121e dus zonder WiFi. Ik heb het vermoeden dat het aan het MAC adres ligt zo ja wat moet ik dan doen of hebben je jullie nog ander tips
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Anne H
Community Developer
Community Developer
  • 3730Posts
  • 208Oplossingen
  • 1303Likes
Hallo MarcoDoldersum welkom op de Community! Die Motorola die is oud zeg!! Een museumstuk bijna. Zeg het maar en ik stuur je een nieuw modem, met ingebouwde wifi en met een bridge mode optie. Dit staat los van je probleem maar het geeft je wel meer opties. Laat maar weten. Ondertussen kun je verder met de tips van acoster 🙂

Bekijk in context

6 Reacties 6
acoster
Gedreven Raadgever
  • 1269Posts
  • 56Oplossingen
  • 117Likes
Ik neem aan dat de hoofdnode van het Deco-systeem met een netwerkkabel (ethernet) op de Motorola is aangesloten?
Heb je de Deco ingesteld als Access Point (AP)? Als je hem als router in stelt, gaat het namelijk niet werken, dan moet de modem in bridge worden gezet (als de überhaupt kan met dat model). Als access point en dan aansluiten via een ethernetkabel op het modem, moet het prima werken.
Anne H
Community Developer
Community Developer
  • 3730Posts
  • 208Oplossingen
  • 1303Likes
Hallo MarcoDoldersum welkom op de Community! Die Motorola die is oud zeg!! Een museumstuk bijna. Zeg het maar en ik stuur je een nieuw modem, met ingebouwde wifi en met een bridge mode optie. Dit staat los van je probleem maar het geeft je wel meer opties. Laat maar weten. Ondertussen kun je verder met de tips van acoster 🙂

Bekijk in context

MarcoDoldersum
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
acoster wrote:
Ik neem aan dat de hoofdnode van het Deco-systeem met een netwerkkabel (ethernet) op de Motorola is aangesloten?
Heb je de Deco ingesteld als Access Point (AP)? Als je hem als router in stelt, gaat het namelijk niet werken, dan moet de modem in bridge worden gezet (als de überhaupt kan met dat model). Als access point en dan aansluiten via een ethernetkabel op het modem, moet het prima werken.

Hallo acoster thanks voor de tips maar ik ben er zelf uitgekomen. Ik heb de deco gewoon ingesteld als router zoals dat via de app gaat
in de vervolg stap het Mac Adres handmatig ingevuld (gevonden via mijn oude WiFi router) dus in feite het Mac adres gekloond .
MarcoDoldersum
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes
Anne H Ziggo wrote:
Hallo MarcoDoldersum welkom op de Community! Die Motorola die is oud zeg!! Een museumstuk bijna. Zeg het maar en ik stuur je een nieuw modem, met ingebouwde wifi en met een bridge mode optie. Dit staat los van je probleem maar het geeft je wel meer opties. Laat maar weten. Ondertussen kun je verder met de tips van acoster 🙂


Hallo Anne H Ziggo

Stuur maar een nieuwe modem. De oude stuur ik niet terug hoor!! Ik bewaar hem misschien wordt hij nog geld waard of kan ik hem doneren aan het museum ?
acoster
Gedreven Raadgever
  • 1269Posts
  • 56Oplossingen
  • 117Likes
MarcoDoldersum wrote:

acoster wrote:
Ik neem aan dat de hoofdnode van het Deco-systeem met een netwerkkabel (ethernet) op de Motorola is aangesloten?
Heb je de Deco ingesteld als Access Point (AP)? Als je hem als router in stelt, gaat het namelijk niet werken, dan moet de modem in bridge worden gezet (als de überhaupt kan met dat model). Als access point en dan aansluiten via een ethernetkabel op het modem, moet het prima werken.
Hallo acoster thanks voor de tips maar ik ben er zelf uitgekomen. Ik heb de deco gewoon ingesteld als router zoals dat via de app gaat
in de vervolg stap het Mac Adres handmatig ingevuld (gevonden via mijn oude WiFi router) dus in feite het Mac adres gekloond .


Als dat goed werkt, is dat prima toch.. Welk mac-address heb je gekloond dan? Van de Motorola-modem?
Volgens mij heeft de Motorola ook helemaal geen routerfunctionaliteit in zich en is het puur alleen een modem. Zou dan ook niet nodig moeten zijn om een macaddress te klonen of er moet iets in het modem zijn ingesteld dat het enkel maar met dat bepaalde adres mag communiceren.
Als je een nieuw modem krijgt, let wel op dat deze dan in Bridge staat, anders krijg je zeker problemen.
Anne H
Community Developer
Community Developer
  • 3730Posts
  • 208Oplossingen
  • 1303Likes
MarcoDoldersum wrote:
Hallo Anne H Ziggo

Stuur maar een nieuwe modem. De oude stuur ik niet terug hoor!! Ik bewaar hem misschien wordt hij nog geld waard of kan ik hem doneren aan het museum ?


Geregeld! De postkamer doet de rest. Ik vermoed dat er in de begeleidende brief staat dat je Motorola naar de laatste rustplaats bij de milieustraat mag brengen 😉

Uitgelicht topic