1
Vraag
2
Reageer en help mee
Spiffs

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Deco m4R Langzaam via switch

Ik heb 3 deco’s m4r als volgt aangesloten.

modem (Arris) bekabeld naar deco1 (hoofddeco woonkamer) deco 1 naar deco 2 (via kabel naar zolder) en in de tuin deco 3 via WiFi.

in de woonkamer en op zolder heb ik rond de 300Mbps (internet complete, dus dat is prima) in de tuin zit ik rond de 150Mbps.


Nu heb ik een kabel naar de tuin getrokken en ze aangesloten zoals ziggo het aangeeft: Router via kabel naar deco 1 en dan kabel naar switch en van switch via kabel naar zolder en via kabel naar tuin. en nu meet ik 300Mbps in de woonkamer en rond de 60Mbps op zolder en in de tuin… via de app ook alles al in ap gezet, maar dat maakt geen verschil. Switch is van tp link.

 

Heb ik iets over het hoofd gezien? Ik zou toch overal rond de 300 moeten hebben op deze manier? 

Uitgelicht
Pasi
Expert
Expert
  • 5330Reacties
  • 309Oplossingen
  • 2289Likes

@Spiffs  schreef:

Ok, bedankt voor het snelle antwoord, maar de setup is dus wel ok?

deco 1 naar switch en op de switch deco 2 en 3? Ik heb de leidraad gelezen, maar de handleiding die ik bij de deco’s kreeg, daar zeggen ze modem met kabel naar switch en dan alle 3 de deco’s op de switch, vandaar mijn vraag


1.png

Zoals hierboven aangegeven, moet het altijd werken.

Aansluiten zoals u benoemd ( "...switch en dan alle 3 de deco’s op de switch..." ) is in feite een Deco ster netwerk en die TP-Link handleiding heb ik nog niet gezien. Maar deze layout wordt alleen ondersteund in AccessPoint mode. Misschien heeft de Arris hiermee problemen?

Als u, nadat u de netwerkkabel naar het 3de station hebt aangesloten, de gehele set niet heeft gereset, dan dat alsnog doen. Zie mijn vorig logje.

6 Reacties 6
Pasi
Expert
Expert
  • 5330Posts
  • 309Oplossingen
  • 2289Likes

Hallo,

 

Aangezien u ondertussen bekent bent met alle benodigde acties, is een algehele reset snel gedaan :

-Verwijder alle Deco stations in de app, de master als laatste.
-Reset ieder station handmatig m.b.v. de resetknop op het station. Wacht totdat deze weer ready komt ( blauwe knipper led ) en dan uitzetten.
-Controleer of de netwerkkabel van het 1ste station ( = de master ) goed is aangesloten op de Ziggo Modem/Router.
-Zet de master aan, start de app, maak een nieuw Deco netwerk aan en voeg het station toe.
-Zet nu ( indien gewenst ) het zojuist gemaakt Deco netwerk in AccessPoint mode.
-Plaats het volgende station op de uiteindelijke plaats, sluit deze eventueel aan, zet deze aan en voeg deze ( vanaf de master ) toe tot het Deco netwerk.
-Herhaal de hier bovenstaande regel, totdat alle stations zijn toegevoegd.

M.b.t. "...Plaats het volgende station op de uiteindelijke plaats..." : waarschijnlijk moet u daarvoor wat extra meters heen-en-weer lopen, maar zo gaat de configuratie vaak wel beter. Dan wordt tijdens de configuratie namelijk gelijk duidelijk of er problemen zijn en/of het station wel/niet toe te voegen is.

Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u nog niet kent.

RoWi.
Expert
Expert
  • 12623Posts
  • 573Oplossingen
  • 3472Likes

In mijn ogen zie je niks over het hoofd, Is het wel een Gigabit switch en is de kabel minimaal cat5e?

Spiffs
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ok, bedankt voor het snelle antwoord, maar de setup is dus wel ok?

deco 1 naar switch en op de switch deco 2 en 3? Ik heb de leidraad gelezen, maar de handleiding die ik bij de deco’s kreeg, daar zeggen ze modem met kabel naar switch en dan alle 3 de deco’s op de switch, vandaar mijn vraag

RoWi.
Expert
Expert
  • 12623Posts
  • 573Oplossingen
  • 3472Likes


@Spiffs  schreef:

Ok, bedankt voor het snelle antwoord, maar de setup is dus wel ok?

deco 1 naar switch en op de switch deco 2 en 3? Ik heb de leidraad gelezen, maar de handleiding die ik bij de deco’s kreeg, daar zeggen ze modem met kabel naar switch en dan alle 3 de deco’s op de switch, vandaar mijn vraag


In de ene setup wordt ervan uit gegaan dat de eerste Deco router functie heeft.

Dan is het inderdaad eerste deco 1 dan switch, met drie deco's als accespunt mogen ze alle drie na de switch.

Pasi
Expert
Expert
  • 5330Posts
  • 309Oplossingen
  • 2289Likes


@Spiffs  schreef:

Ok, bedankt voor het snelle antwoord, maar de setup is dus wel ok?

deco 1 naar switch en op de switch deco 2 en 3? Ik heb de leidraad gelezen, maar de handleiding die ik bij de deco’s kreeg, daar zeggen ze modem met kabel naar switch en dan alle 3 de deco’s op de switch, vandaar mijn vraag


1.png

Zoals hierboven aangegeven, moet het altijd werken.

Aansluiten zoals u benoemd ( "...switch en dan alle 3 de deco’s op de switch..." ) is in feite een Deco ster netwerk en die TP-Link handleiding heb ik nog niet gezien. Maar deze layout wordt alleen ondersteund in AccessPoint mode. Misschien heeft de Arris hiermee problemen?

Als u, nadat u de netwerkkabel naar het 3de station hebt aangesloten, de gehele set niet heeft gereset, dan dat alsnog doen. Zie mijn vorig logje.

Spiffs
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ja, gigaswitch en kabel naar de tuin is cat6. Ik zal morgen eens de boel opnieuw installeren 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic