1
Vraag
2
Reacties
DHM

Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Deco M9 plus verliest verbinding met Connectbox

Goedemiddag,

 

Ik heb heel wat topics gelezen maar het lijkt erop alsof ik een ander probleem heb dan die in de andere threads zijn besproken.

 

Situatie: 

Connectbox in de meterkast met daarop via kabel een PS5 en de main Deco (M9 plus). Via wifi verbinding met Deco #2 en #3 op eerste en tweede verdieping. Wifi staat uit op de Connectbox, Deco staat ingesteld als Access

 

Probleem:

Internet valt met enige regelmaat weg. De snelheid en signaalsterkte zijn over het algemeen (op alle verdiepingen) uitstekend. Het begint meestal met de verbinding die wegvalt op de Main Deco. Voor zover ik heb kunnen zien valt dan eigenlijk op hetzelfde moment de bekabelde verbinding uit maar ik heb het idee dat het niet altijd het geval is. Zo nu en dan herstelt de verbinding weer maar na een herstart van de Connectbox komt alles altijd weer vlot op. Dat gaat dan een tijd goed (dagen?) en dan ineens is het weer een paar keer raak. 

 

Logisch nadenken doet vermoeden dat het probleem zit bij de Connectbox / instellingen.

 

Iemand enige suggestie?

 

 

Oplossingen

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

In de downstream lopen de correctable errors ('Post RS Errors') op alle kanalen veel te snel op. Op kanaal 22 t/m 24 zijn de hoeveelheden unerrored codewords ('Pre RS Errors') afwijkend.

 

Het lijkt erop dat het modem op de versterker is aangesloten, op aansluiting 3 met 4 dB versterking. Op het AOP zou een splitter (POA-254) geplaatst moeten worden, waarop modem en versterker aangesloten worden. Op aansluitingen 1 en 2 van de versterker lijken afsluitweerstanden te ontbreken.

Bekijk in context

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5855Likes

 


@DHM  schreef:

Helaas is het AOP weggewerkt door mijn voorganger. De kabel die nu is aangesloten op de 'ingang' van de versterker is de kabel die achter een gezet muurtje vandaan binnenkomt. Foto: kabel-ingang-versterker.

 

Het klopt dat de modem aangesloten zit op de versterker. Foto: modem-kabel-versterker. Ik begrijp dat dat niet ok is? 

 

Hierbij nog een plaatje van de versterker zonder kapje. Die versterker wordt sinds kort verder niet meer gebruikt omdat TV ook via wifi gaat (Next mini).

 

Kan ik dan de kabel die binnenkomt (die dus nu in de versterker gaat) rechtstreeks op de modem aansluiten? Of moet er om een of andere reden toch een splitter? 



Ja, u kan de coax kabel van de versterker ingang overzetten naar de ConnectBox. Daardoor is er grote kans dat de signalen beter zijn en de CB beter werkt.

Dan is de versterker geheel losgekoppeld, heeft dus ook geen invloed meer op uw coax netwerk en kan dus ook worden uitgezet.

Echter blijft het de vraag of de weggewerkte koppeling met de groene Ziggo coaxkabel, wel goed genoeg is voor een optimale Ziggo verbinding !

Bekijk in context

32 Reacties 32
puppie

Level 17
  • 2813Posts
  • 71Oplossingen
  • 1148Likes

Doe dit eens > klik <

De getallen experts kijken of er dan ergens iets niet goed gaat.

Plaats ook een foto van het eerste aansluitpunt van ziggo, meestal meterkast met groene kabel en wit kastje.

Ook een foto van eventuele splitters  en of antenne versterkers plaatsen.

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Thanks.

De up- en downstream plus een foto van de aansluiting. 

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5855Likes

Hallo,


Foto IMG_7708.jpg is niet het AOP ( abonnee Overname Punt )! Zit er in de woonkamer of in de meterkast nog aansluiting waaraan een groen coax kabel zit, want dat is dát de AOP.

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

In de downstream lopen de correctable errors ('Post RS Errors') op alle kanalen veel te snel op. Op kanaal 22 t/m 24 zijn de hoeveelheden unerrored codewords ('Pre RS Errors') afwijkend.

 

Het lijkt erop dat het modem op de versterker is aangesloten, op aansluiting 3 met 4 dB versterking. Op het AOP zou een splitter (POA-254) geplaatst moeten worden, waarop modem en versterker aangesloten worden. Op aansluitingen 1 en 2 van de versterker lijken afsluitweerstanden te ontbreken.

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Helaas is het AOP weggewerkt door mijn voorganger. De kabel die nu is aangesloten op de 'ingang' van de versterker is de kabel die achter een gezet muurtje vandaan binnenkomt. Foto: kabel-ingang-versterker.

 

Het klopt dat de modem aangesloten zit op de versterker. Foto: modem-kabel-versterker. Ik begrijp dat dat niet ok is? 

 

Hierbij nog een plaatje van de versterker zonder kapje. Die versterker wordt sinds kort verder niet meer gebruikt omdat TV ook via wifi gaat (Next mini).

 

Kan ik dan de kabel die binnenkomt (die dus nu in de versterker gaat) rechtstreeks op de modem aansluiten? Of moet er om een of andere reden toch een splitter? 

puppie

Level 17
  • 2813Posts
  • 71Oplossingen
  • 1148Likes

en er is echt geen mogelijkheid om de 1e aansluiting naar voren te halen.

voor hetzelfde geld zit er een verkeerde aansluiting achter het muurtje dan blijf je problemen houden.

 

S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

Het modem achter de versterker is vragen om problemen.

Tevens dienen de niet gebruikte aansluiting worden afgesloten met een weerstand.

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5855Likes

 


@DHM  schreef:

Helaas is het AOP weggewerkt door mijn voorganger. De kabel die nu is aangesloten op de 'ingang' van de versterker is de kabel die achter een gezet muurtje vandaan binnenkomt. Foto: kabel-ingang-versterker.

 

Het klopt dat de modem aangesloten zit op de versterker. Foto: modem-kabel-versterker. Ik begrijp dat dat niet ok is? 

 

Hierbij nog een plaatje van de versterker zonder kapje. Die versterker wordt sinds kort verder niet meer gebruikt omdat TV ook via wifi gaat (Next mini).

 

Kan ik dan de kabel die binnenkomt (die dus nu in de versterker gaat) rechtstreeks op de modem aansluiten? Of moet er om een of andere reden toch een splitter? 



Ja, u kan de coax kabel van de versterker ingang overzetten naar de ConnectBox. Daardoor is er grote kans dat de signalen beter zijn en de CB beter werkt.

Dan is de versterker geheel losgekoppeld, heeft dus ook geen invloed meer op uw coax netwerk en kan dus ook worden uitgezet.

Echter blijft het de vraag of de weggewerkte koppeling met de groene Ziggo coaxkabel, wel goed genoeg is voor een optimale Ziggo verbinding !

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Helaas kan ik echt niet zomaar bij het AOP. Het zou eventueel kunnen maar op zich zit ik er niet op te wachten om die plaat weg te halen omdat die in de meterkast zit met allerlei zaken eraan vast. 

 

Ik heb de aansluiting nu direct op de ConnectBox en dus staat de versterker nu uit en maakt geen onderdeel meer uit van de opstelling. Ik heb de down- en upstream stats toegevoegd.

 

Waar moet ik op letten om te bekijken of het nu beter gaat? Uiteraard merk ik het als de verbinding niet meer wegvalt..

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

De downstream- en upstream-waarden zijn verbeterd, maar in de downstream lopen de correctable errors nog steeds snel op.

 

Heb je het modem opnieuw opgestart nadat je het direct op het AOP hebt aangesloten?

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Bij deze na herstart. 

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

Het ziet er nog niet goed uit, op kanaal 23 en 24 zijn de unerrored codewords en correctable codeword errors afwijkend.

 

Is er überhaupt nog wel een AOP aanwezig of is de huisaansluitkabel direct op het modem aangesloten, al of niet met een verlengkabel?

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Ik heb geen idee of er een AOP is. Er komt achter de muur een kabel vandaan en dat is inderdaad een verlengde kabel want het is niet de orginele groene in ieder geval.

 

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

Het zou wel waardevol zijn als we weten wat er achter de plaat zit die je eerder noemde. Mijn vorige vraag over de kabel was eigenlijk overbodig, de witte kabel werd oorspronkelijk met de FRA-752N meegeleverd.

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Ik snap dat dat handig zou zijn maar zoals je begrijpt is het lastig om even een muurtje weg te halen.. het is geen dragende muur maar er hangt wel van alles aan (groepenkast etc.).

 

Wat betekent "op kanaal 23 en 24 zijn de unerrored codewords en correctable codeword errors afwijkend." ? Of anders gevraagd, wat zou ik hiervan merken? 

 

In ieder geval allemaal vast hartelijk dank voor het meedenken en de snelle reacties! 

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

Zonder foto is het lastig om er een voorstelling bij te maken. Het was mij niet duidelijk dat ook de groepenkast aan de plaat is bevestigd.

 

Het gaat om onderstaande waarden, deze zouden op alle kanalen min of meer gelijk moeten oplopen en dat is op kanaal 23 en 24 niet het geval. Dit duidt op ruis en kan instabiliteit en/of tijdelijke uitval veroorzaken. Gezien het modem nu direct op het AOP aangesloten is, ligt de oorzaak vermoedelijk buitenshuis.

 

20230131-01.png

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

Overigens is er nu wel iets anders aan de hand: bepaalde sites zijn op mijn telefoon niet meer te openen, ook niet na herstart. Nu.nl doet het niet en mediamarkt.nl bijv wel. E-mail komt binnen maar MS Teams werkt niet.. De Deco app kan geen speedtest doen, maar geeft wel aan dat alles goed is.

 

Mijn laptop is verbonden met internet, kan alles openen en heeft een prima verbinding. 

 

Zie even niet wat de relatie is maar het is wel vreemd.

tobiastheebe

Level 20
T.E.A.M.
  • 33372Posts
  • 2402Oplossingen
  • 16894Likes

Dat kan een probleem met IPv6 zijn, mogelijk te omzeilen door de DHCPv6-server van de modemrouter in te stellen op stateful.

DHM
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 4Likes

ConnectBox DHCPv6 van stateless naar stateful gezet, CB herstart en telefoon opnieuw verbonden maar nog hetzelfde probleem. This site can't be reached. Nu.nl took too long to respond. Timed out.

Screenshot van de setting op de CB.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic