Jansen3
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Deco M4 i.c.m Devolo booster - netwerknaam Devolo wordt toegepast

Goedemiddag,
We hebben de Deco M4 in goede orde ontvangen en tot nu toe werkt wifi goed.
We hebben echter onlangs vaste internet kabels naar alle kanten van ons huis getrokken. Deze zijn tot nu toe gekoppeld aan het oorspronkelijke ziggo modem.
Omdat het bereik met de 3 smartboosters niet tot in ons tuinhuis reikt, maken we nog gebruik van een extra, reeds bestaande booster van devolo. Dat werkt prima, maar hoe kan het dat het vast internet nu weergegeven wordt onder de naam devolo?
Wij willen natuurlijk vast internet rechtstreeks van ziggo. Wat heb ik verkeerd gedaan, wat moet ik nog wijzigen?
Ons sonos systeem bijvoorbeeld, herkent de verbinding niet meer en deze is nu verbonden via de vaste kabel.
Hopelijk kunnen jullie helpen.
Want die ronde rode met groene kabel die aan het witte modem zit zal ook wel een functie hebben????

18 Reacties 18
Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10487Likes

Het is een beetje onduidelijk hoe één en ander aan elkaar gekoppeld is.

 

"Dat werkt prima, maar hoe kan het dat het vast internet nu weergegeven wordt onder de naam devolo?"

Waar zie je dit?

Kun je daar een schermafbeelding van plaatsen?

 

Je krijgt geen internet van Devolo, maar van Ziggo, via de Devolo, mogelijk heeft het apparaat een wifinaam met Devolo?

 

"Want die ronde rode met groene kabel die aan het witte modem zit zal ook wel een functie hebben????"

Daarlangs krijg je het internet van Ziggo binnen op je modem en dat gaat naar de Deco en Devolo.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Hallo Bert,

Ik heb een screenshot van de laptop toegevoegd. Tevens foto's van hoe eea verbonden is:

Devolo wifi booster op modem, nieuwe booster op modem en vaste kabels op het modem.

20210910_151340.jpg

20210910_150506.jpg

20210910_150538.jpg

20210910_150554.jpg

20210910_150604.jpg

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Ik heb zojuist de internet stekker van de devolo eruit gehaald maar dan nog herkent de vaste kabel het als devolo

Jiri
Community Moderator
Community Moderator
  • 910Posts
  • 96Oplossingen
  • 219Likes

Bedankt voor jouw foto's @Jansen3 We hebben bijna alles in kaart. 
Nu is het natuurlijk de vraag waarmee jouw computer verbonden is. Bij de powerlineadapter zal het andere punt in het tuinhuis hangen. Is deze computer daarmee verbonden? 

 

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Nee de computer is verbonden met het bekabelde internet, verbonden met de originele modem, zie de laatste foto. 

 

Rikst
Community Moderator
Community Moderator
  • 2307Posts
  • 197Oplossingen
  • 275Likes

Bedankt! Wat mij nog niet helemaal duidelijk is, is de PC dan rechtstreeks aangesloten op je modem? Of zit die zwarte switch er tussen? Zo ja, wil je die eens verwijderen en je PC echt rechtstreeks met UTP aansluiten op het modem?

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Het is niet perse alleen de pc die een andere netwerk naam aangeeft, ook onze sonos herkent het bestaande account niet meer. Ik zal thuis de laptop rechtstreeks in het modem doen. 

Ondertussen is de devolo al enkele dagen niet meer aangesloten op ons modem dus waarom toch deze netwerknaam ontstaat is mij onduidelijk.

Sonos werkte direct op de vaste kabel voordat we de deco M4 hadden. 

Rikst
Community Moderator
Community Moderator
  • 2307Posts
  • 197Oplossingen
  • 275Likes

Is goed, bedankt voor je update en dan wachten we het resultaat even af. 

Maud
Community Moderator
Community Moderator
  • 1157Posts
  • 98Oplossingen
  • 145Likes

@Jansen3, heb je al een update voor ons? 

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Excuus, ik heb de laptop op het modem aangesloten gehad maar ook toen zei hij dat ik verbonden was met devolo.

 

Maud
Community Moderator
Community Moderator
  • 1157Posts
  • 98Oplossingen
  • 145Likes

Ah dat is wel heel gek! Je laptop is verbonden via de wifi of via de internet kabel? En is je wifi uitgeschakeld? Je kunt ook via de wifi eens het Devolo netwerk vergeten.

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Dat ga ik ook nog eens proberen,  maar wat ik al aangaf is dat onze sonos het netwerk ook niet meer herkent, terwijl er niets aan de hand was voordat we de Deco M4 hadden. 

Maud
Community Moderator
Community Moderator
  • 1157Posts
  • 98Oplossingen
  • 145Likes

Hmm oké! Je kunt bovenstaande nog eens proberen. Misschien de Deco M4 set opnieuw installeren? Hoe gaat het dan?

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Ik ben nu niet thuis. Ik denk dat alles valt of staat met het feit dat ik de netwerknaam en ww van ziggo heb overgenomen naar de Deco M4.

Dat was wel lekker voor is iedereen zodat niemand opnieuw hoefde in te loggen. 

Lotte
Community Moderator
Community Moderator
  • 523Posts
  • 50Oplossingen
  • 110Likes

Dat snap ik helemaal @Jansen3! Wil je dit proberen zodra je de tijd hebt? Wij blijven graag op de hoogte! 

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Ik heb het bericht in bijgaande link gelezen. 

Hey deel "bedraad internet"  slaat denk ik op onze situatie. We krijgen natuurlijk bedraad internet via ziggo modem en wifi via de deco.

https://www.timdehoog.nl/2020/11/19/stappenplan-tp-link-deco-m4-installeren-voor-het-beste-resultaat...

 

Mijn sonos apparaat moet ik met mijn telefoon/ een app instellen maar communiceert niet omdat ik wifi heb via deco en het apparaat het niet herkent. 

 

Het lijkt me verstandig om een keer een expert ernaar te laten kijken. Is dat hier uw regelen vanuit ziggo? 

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10487Likes

@Jansen3 Lees ook deze stappen om de Deco M4 te installeren met een modem van Ziggo:

Deco M4 installatie incombinatie met Ziggo | TP-Link Nederland

 

Let vooral op de volgende stappen in de reeks:

 

Stap 2: Zet uw WiFi netwerk uit van uw Ziggo modem. Hoe dit moet kunt u terug vinden via www.ziggo.nl/wifi-uit, deze blijft na de installatie uitgeschakeld.

en

Stap 11: Ga in de Deco APP naar “Meer-Geavanceerd-Bewerkingsmodus” en kies voor “Access point”, u druk vervolgens op “Oke” waarbij uw Deco opnieuw opgestart wordt

 

Het lijkt me verstandig om een keer een expert ernaar te laten kijken. Is dat hier uw regelen vanuit ziggo? 

 

Ziggo garandeert alleen de bovenstaande wijze van aansluiten van de DecoM4.

Alle andere apparatuur van derden of andere instellingen, die het systeem niet laten werken, zijn voor jezelf om in te stellen.

Als een Ziggo monteur bij je komt en het werkt niet door je eigen apparatuur of eigen niet geadviseerde instellingen, zijn de kosten van de monteur voor jezelf.

Jansen3
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Stap 11 nu uitgevoerd. 

 

Kom ik teug op de netwerknaam" nog altijd Devolo, wanneer ik de kabel rechtstreeks in ziggo modem heb. Het Devolo wifi netwerk heb ik "vergeten" op deze laptop. 

Uitgelicht topic