1
Vraag
2
Reageer en help mee
MartijnvanderHa

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

DHCP levert geen ipadres meer uit

Ik krijg regelmatig een melding dat mijn apparaat geen ip adres heeft gekregen van de Ziggo router.

Status report:
Information
Standard Specification Compliant DOCSIS 3.0
Hardware Version 1.0
Software Version STF0.76.13.1
Cable Modem MAC Address b0:c2:87:7c:40:8d
Cable Modem Serial Number 00016508702918
CM Certificate Installed

Hierbij de SMTP event log:

Time Priority Description Fri Nov 02 12:39:28 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:39:28 2018 Critical (3) Received Response to Broadcast Maintenance Request, But no U... Fri Nov 02 12:40:44 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:40:45 2018 Critical (3) Received Response to Broadcast Maintenance Request, But no U...
Fri Nov 02 12:40:54 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:40:54 2018 Critical (3) Received Response to Broadcast Maintenance Request, But no U...
Fri Nov 02 12:41:18 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:41:18 2018 Critical (3) Received Response to Broadcast Maintenance Request, But no U...
Fri Nov 02 12:41:20 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC ...
Fri Nov 02 12:47:04 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:47:05 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC ...
Fri Nov 02 12:47:07 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Fri Nov 02 12:47:14 2018 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b0:c2:87:7...
Fri Nov 02 12:47:17 2018 Notice (6) Honoring MDD; IP provisioning mode = IPv4 Fri Nov 02 12:47:14 2018 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MA... Fri Nov 02 12:47:17 2018 Notice (6) TLV-11 - unrecognized OID;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=...
Sun Nov 11 21:35:15 2018 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-... Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b0:c2:87:7... Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv4 Mon Nov 12 15:01:09 2018 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MA...
Mon Nov 12 15:01:11 2018 Notice (6) TLV-11 - unrecognized OID;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=...
Mon Nov 26 06:15:33 2018 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-... Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b0:c2:87:7... Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv4 Thu Nov 29 15:13:38 2018 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MA...
Thu Nov 29 15:13:40 2018 Notice (6) TLV-11 - unrecognized OID;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=...
Sat Dec 08 10:42:54 2018 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-... Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b0:c2:87:7... Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv4
Mon Dec 10 14:55:41 2018 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MA...
Mon Dec 10 14:55:43 2018 Notice (6) TLV-11 - unrecognized OID;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=...
Thu Dec 13 00:48:47 2018 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-...
Thu Dec 13 03:15:42 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/...
Thu Dec 13 03:15:46 2018 Warning (5) MDD message timeout;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=00:01:...
Thu Dec 13 03:19:29 2018 Critical (3) Received Response to Broadcast Maintenance Request, But no U...
Thu Dec 13 03:19:42 2018 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b0:c2:87:7...
Thu Dec 13 03:19:46 2018 Notice (6) Honoring MDD; IP provisioning mode = IPv4
Thu Dec 13 03:19:45 2018 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MA...
Thu Dec 13 03:19:48 2018 Notice (6) TLV-11 - unrecognized OID;CM-MAC=b0:c2:87:7c:40:8d;CMTS-MAC=...
Thu Dec 20 02:03:01 2018 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-...

Iemand een tip hoe dit opgelost kan worden??
11 Reacties 11
Steefb

Level 20
  • 16259Posts
  • 3032Oplossingen
  • 7584Likes
Krijg je die gelijktijdig met de gebeurtenissen in je modem? Er zijn denk ik maar +/-6 gebeurtenissen in 2 maanden de rest zijn afgeleiden/gevolgen van de eerste.
Werk je bekabeld of via wifi?
MartijnvanderHa
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Hi Steefb,
Mijn laptop en telefoon connecten via wifi.
We hebben redelijk veel mobiele apparaten (8) vier laptops en vier telefoons via Wifi verbonden en er is er altijd wel een of twee die geen ip adres krijgen. Na een 5 minuten wifi aan en uit op het device lukt het weer wel.
efok

Level 17
  • 4062Posts
  • 220Oplossingen
  • 1630Likes
Heb je nog andere routers of de mediabox in je netwerk?
Steefb

Level 20
  • 16259Posts
  • 3032Oplossingen
  • 7584Likes
Dan lijkt het me een wifi probleem, heb je hier al eens gekeken, komt die foutmelding niet door een slecht bereik of door schakelen tussen de wifi banden?

https://www.ziggo.nl/klantenservice/wifi/
MartijnvanderHa
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
efok en Steefb ik heb een Ubiquity Amplify HD Acces point die via Wifi verbonden is met de router om het wifi signaal naar de tweed verdieping te brengen, maar die heeft geen eigen DHCP geconfigureerd. Momenteel heb ik alleen 2,4 gHrtz band actief.
efok

Level 17
  • 4062Posts
  • 220Oplossingen
  • 1630Likes
Geen idee of daar het probleem zit, maar eb je al eens geprobeerd de Amplifi bedraad op je modem aan te sluiten?
MartijnvanderHa
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
efok dank je maar deze is alleen via WIFI te connecten. Denk zelf dat het de DHCP server is die in de ziggo modem/router zit. Ook gezien de critical errors die in de log staan. misschien een software update van de router ofzo. Maar daar heb ik geen verstand van.
BTW de verbinding tussen de AP van ubiquity en wifi is altijd goed, alleen apparaten die mobiel(telefoon) zijn of soms uit staan (laptop) en dan weer terugkomen hebben dit probleem.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes
dank je maar deze is alleen via WIFI te connecten.

Het is toch dit, wat je hebt?
https://tweakers.net/productreview/157179/amplifi-high-density-wifi-system-(2-mesh-points).html#e
Zo'n Mesh set sluit je typisch met een kabel aan op een Ziggo Modem/Router die in Bridge Mode is gezet.

Misschien heb je iets anders dat wel alleen via Wifi kan worden aangesloten op de Ziggo Modem/Router. Dan zul je het met een beslist niet optimale Wifi koppeling moeten doen. Zie daarvoor: Nadeel koppeling via Wifi. Ik ga er verder toch ff vanuit dat je die Mesh set hebt.

Dat er andere opties zijn voor een Mesh set, dan bekabelde aansluiting op het Ziggo kastje in Bridge, geloof ik. Bladerde wel eens manuals door van Mesh sets. Heb dit soort spullen overigens niet.
Zover ik weet kun je Mesh stuff ook bekabeld aansluiten als Access Point (dus zonder Router functie) op een Ziggo kastje dat nog wel als Router werkzaam is. En voor de beter ingewijden via een bekabelde Router op Router constructie.

Nadeel koppeling via Wifi
Een koppeling via een Wifi connectie met het Ziggo kastje is kennelijk ook mogelijk.
Besef dan wel dat de prestaties van die koppeling 50% zijn van wat max mogelijk is
via Wifi. En die max wordt weer bepaald door de kwaliteit van de Wifi Connectie tussen Modem/Router en de Router van de Mesh set. Hoe verder van elkaar verwijderd hoe lager de effectieve snelheid is tov de theoretische. Tel uit je verlies tov een (solide!) 1 Gbps kabelverbinding.

Maakt allemaal niet zo uit bij een 40/4 abonnement. Je kan dit beslist wel gaan voelen bij een 200/20 of 400/40 abo.
Check this out:
http://www.dslreports.com/speedtest

Gr Han
MartijnvanderHa
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
hanh Dank voor je reactie, Ja dat is hem, maar ik heb alleen de wireless AP (voor in het stopcontact) niet de (kubus vormige) Router van Ubiquity.

Ben me bewust van de snelheid (verlies), maar ben echt op zoek naar waarom ZiggoModem/Router DHCP problemen geeft in mijn huidige opstelling.
WAN -- ZiggoModem/Router(DHCP)&Wifi AP -- Ubiquity Amplify Wifi AP
en of een opstelling inclusief Ubiquity Router mijn DHCP probleem gaat oplossen.
WAN -- ZiggoModel/Router -- Ubiquity Router(DHCP)&Wifi AP -- Ubiquity Amplify Wifi AP
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes
Helder.
Het probleem met wireless is de instabiliteit, die afhankelijk is van factoren als:
afstand, muren/vloeren in het verbindingspad, storende Wifi van de buren. .......
Er valt wel iets aan te optimaliseren tov de situatie van nu (kan in de tijd wijzigen).
https://community.ziggo.nl/internetverbinding-102/valt-je-wifi-weg-lees-dit-topic-22640
Gedoe, maar wellicht de moeite waard.

Het niet krijgen van een Ip via DHCP zou best te verklaren kunnen zijn door een op gezette tijden zeer matige Wireless verbinding. Onderzoek is lastig. Het kan best ook iets anders zijn Dat kan ik niet overzien.

Mijn gedachten over dit alles.

Gebruik wireless uitsluitend voor mobiele apparaten als Phones en Tablets. Sluit een Laptop of Game console bij voorkeur ook bekabeld aan- zie hiervoor Wireless als aardige te proberen optie. Zo'n aanpak geeft het minste gedoe & uitzoekwerk als het mis gaat.

Zo'n Ubiquity Amplify HD set is m.i een uitstekende oplossing voor een goede Wifi dekking.
Sluit hem aan op de Ziggo Modem/Router in Bridge Mode. Dat is easy does it.
Bekabel je netwerk vanaf het hoofdstation. Etc.

Eerlijk is eerlijk: ik heb die stuff niet. Zie het slechts als een educated guess.

Gr Han
efok

Level 17
  • 4062Posts
  • 220Oplossingen
  • 1630Likes
Probeer eerst maar eens helder te krijgen waar je probleem zit. Ik ging er onterecht vanuit dat je ook het Amplifi basisstation had, maar je hebt dus allleen het mesh point.

Paar vraagjes:
Heb je dit probleem alleen via WiFi?
Heb je het probleem ook bij verbinden op de WiFi van het modem zelf?
Heb je het probleem ook op bedraad aangesloten apparaten?
welk IP-adres geven de apparaten met problemen aan? Een 169.x.x.x of iets anders?
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic