jmpleunis

Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Constante bitrate loss als ik wil streamen naar twitch.tv

Geachte,

 

Recent heb ik mijn internet pakket verhoogd tot het 1000mbps/50mbps pakket omdat ik een hogere/ruimere snelheid nodig achte voor mijn hobby, het livestreamen naar Twitch.tv.

 

Echter heb ik sinds de upgrade qua upload niks anders dan problemen gehad m.b.t. het streamen.
Normaal dingen downloaden of streamen van netflix o.i.d. gaat super snel en zonder problemen. Maar zodra ik zelf iets wil streamen wordt de boel dusdanig instabiel dat ik niet anders doe dan frames drop vanwege de onregelmatige bitrate.

Ik heb zelf softwarematig van alles geprobeerd en ook heb ik een nieuwe ethernet kabel tussen mijn PC en de giga router gehangen.

Voorheen ging het streamen soepel en had ik nooit deze problemen, mijn pakket destijds was 500mbps/40mbps (compleet?) weet niet precies meer hoe dat pakket heet. Maar het lijkt mij sterk dat het pakket er iets mee te maken heeft.

 

Wanneer ik stream maak ik op z'n max gebruik van een bitrate van 6000kbps, dit past makkelijk in het pakket wat ik nu heb, en wat ik hier voor ook had.

 

Bijgesloten zijn wat screenshots hopelijk kan iemand daar wijs uit worden.

 

Configuratie

ConfiguratieConfiguratie

 

Downstream

downstream 1downstream 1downstream 2downstream 2downstream 3downstream 3

Upstream

Upstream.jpg

Networklogs

networklog 1networklog 1networklog 2networklog 2

Router status

Router statusRouter status

Ik hoop dat iemand hiermee uit de voeten kan en mij uit kan leggen wat ik eventueel kan doen om het wel werkende te krijgen!

 

Ik hoor het graag, bij voorbaat dank!

 

 

Met vriendelijke groet,

 

Joey Pleunis

39 Reacties 39
jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Nee dit weet ik nog steeds niet. De monteur heeft wel in de meterkast gekeken, maar kon geen Ziggo aansluiting vinden. de kruipruimte zijn we niet geweest, ik kan wel even kijken of ik daar wat kan vinden.

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Hieronder een fotodump van de kruipruimte, aangezien ik niet precies weet wat ik moet zoeken. Lees "kruipruimte" het is meer een puinkuil.

 

kruipruimte 5.jpegkruipruimte 4.jpegkruipruimte 3.jpegkruipruimte 2.jpegkruipruimte 1.jpeg

 

Dit is elke mogelijke hoek waarvan ik op mijn kop een foto van kon maken!

 

 

@tobiastheebe Nu ik hard terugdenk aan vanochtend, die witte kabel is wel de kabel die de monteur getest heeft met zijn apparaat volgens mij! Dus dat zal dan wel de toevoerkabel moeten wezen toch?

tobiastheebe
Super Expert
Super Expert
  • 8802Posts
  • 507Oplossingen
  • 3153Likes

Ik zie in de kruipruimte wel de groene CAI-kabel maar geen koppeling op witte kabel. Zou je eens het kapje van het AOP willen verwijderen en kijken welke kleur kabel erop afgemonteerd is? Dan weten we zeker dat de witte kabel de toevoerkabel is, al lijkt het er wel op.

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Dat zal ik zo even pogen, de monteur heeft hem wel vast geschroefd volgens mij. Ik ben er 95% zeker van dat ik vanochtend een witte kabel zag zitten in het AOP. Maar ik zal na het avondeten even kijken en laten weten of het inderdaad de witte kabel is!

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Het is een witte kabel.

16343150922997864175777300392388.jpg

Pasi
Expert
Expert
  • 5139Posts
  • 302Oplossingen
  • 2157Likes

@jmpleunis  schreef:

...Recent heb ik mijn internet pakket verhoogd tot het 1000mbps/50mbps pakket omdat ik een hogere/ruimere snelheid nodig achte voor mijn hobby, het livestreamen naar Twitch.tv...


Mijn onderstaande opmerking is waarschijnlijk te laat, want u hebt uw Ziggo abonnement al verhoogt en u bent daarmee ( waarschijnlijk ) verplicht een 12 maanden lopend abonnement te nemen, maar ....

Ligt daar geen glasvezel ? Daarmee krijgt u ( met gemak ) een veel hogere upload, dan wat bij Ziggo mogelijk is en waarschijnlijk ook nog, voor een fractie van Ziggo's prijs.

Glas-1.png

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Dat kan kloppen maar het gaat om een pand met meerdere bewoners (2 appartementen) mijn buurvrouw heeft KPN glasvezel en ik Ziggo en omdat het in 1 meterkast zit van ons beiden kan er geen 2x glasvezel over heen (heb ik mij 1.5 jaar geleden laten vertellen)

tobiastheebe
Super Expert
Super Expert
  • 8802Posts
  • 507Oplossingen
  • 3153Likes

Oranje kabel is inderdaad glasvezel van KPN/Reggefiber. Klopt dat hier slechts een klant/FTU op aangesloten kan worden.

 

De witte kabel moet dus ergens in de kruipruimte zijn gekoppeld aan de groene buitenkabel en in die koppeling kan het probleem m.b.t. de ruis in de upstream op 28,6 MHz veroorzaakt worden. Dit is aan een netwerkmonteur om verder uit te zoeken, indien Ziggo vaststelt dat dit alleen op jouw aansluiting speelt.

 

@Monica Zou jij dit verder willen oppakken?

Monica
Community Moderator
Community Moderator
  • 753Posts
  • 148Oplossingen
  • 255Likes

Zeker wil ik dat @tobiastheebe. 🙂 Wel ontzettend zuur dat het maar voor korte duur was. Ik heb opnieuw een netwerkmonteur voor je ingepland @jmpleunis, deze staat nu gepland voor maandag 18-10-2021 tussen 8:00-13:00 uur. Past het niet? Dan kan je de afspraak wijzigen via MijnZiggo of de bevestigingsmail. 

 

Ik hoop dat het nu blijvend kan worden opgelost, houd je ons op de hoogte?

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

@Monica Helemaal top! Dat komt zeker uit! Ik hoop ook dat dit dan de laatste keer is dat ik hulp nodig heb! Maar ben tot nu toe nog steeds zeer te spreken over Ziggo en haar service!

Ik zie de monteur maandag graag tegemoet! Voor nu wens ik iedereen die op deze thread zit en mij helpt een heel prettig weekend toe!

Ik plaats maandag na bezoek van de monteur weer een update!

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Monteur is vanochtend geweest en heeft als het goed is een oplossing doorgevoerd bij ziggo. Dit kon enkele dagen duren. Ik wacht nog even een paar dagen af dan om te zien of het opgelost is! Ik blijf duimen! Ik zal later deze week nog een reactie plaatsen op deze thread!

tobiastheebe
Super Expert
Super Expert
  • 8802Posts
  • 507Oplossingen
  • 3153Likes

Ik ben benieuwd naar wat de monteur geconstateerd heeft, hoe dan ook blijf ik het topic volgen voor verdere updates.

Monica
Community Moderator
Community Moderator
  • 753Posts
  • 148Oplossingen
  • 255Likes

Hi @jmpleunis. Dat klinkt veelbelovend! Ik lees inderdaad terug dat de monteur een aantal aanpassingen in het modem en het Deco systeem heeft gedaan. Ik duim natuurlijk mee dat het nu goed blijft, maar we krijgen later nog een update van je lees ik. 

 

Ik ben in ieder geval blij om te lezen dat je onze serviceverlening op prijs stelt. 🙂 

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Ben ik weer!
Ik ben niet op de hoogte of de aanpassingen van de monteur al doorgevoerd zijn, maar sinds maandagavond heb ik geen problemen meer (toen ben ik begonnen met testen van mijn upload stabiliteit)

 

Maandag avond 1.5 uur constante upload stream van ong. 6000kbps -> 0.0% loss

dinsdag ochtend, middag en begin avond 1.5 uur constante upload stream van ong. 6000kbps -> 0.0% loss

dinsdag avond constante upload stream van 3 uur van ong. 6000kbps -> 0.0% loss.

 

Ten tijden van dit bericht heb ik ook een upload bandwidth test lopen. en die is tot nu toe ook 0.0% loss.

 

Dus alles wijst er op dat het opgelost is. Nu wil ik niet te vroeg juichen, maar zoals ik zei, ik heb vanaf maandagavond geen problemen meer gehad. Dus ik duim heel hard dat het zo blijft zoals het nu is! en dat het dus is opgelost! 

Jamyla
Community Moderator
Community Moderator
  • 2477Posts
  • 292Oplossingen
  • 612Likes

Goedemorgen @jmpleunis

 

Wat fijn te kunnen vernemen dat je sinds maandag geen problemen meer hebt ervaren, super!

Ik laat in ieder geval je topic nog even open staan. Mocht je komende week nog problemen ervaren, laat je het ons dan weten?

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Zeker fijn! Echter heb ik sinds gister ochtend weer geen internet vanwege een externe storing, dat is dan wel weer een beetje jammer. Amper 1.5 week terug ook 2 a 3 dagen zonder internet gezeten. Dus momenteel kan ik nog steeds niks met m'n aansluiting.

 

Storing zou gisteren om 17.40 verholpen zijn. Geen internet tot nu. En nu is de storing pas om 19.00 vanavond verholpen (prognose)

Jamyla
Community Moderator
Community Moderator
  • 2477Posts
  • 292Oplossingen
  • 612Likes

Jemig wat teleurstellend! @jmpleunis

Net nu alles goed lijkt te gaan gooit een storing roet in het eten. Dat is wel spijtig. 
Daarom lijkt het me goed dit topic nog even open te laten zodat jij komende week alles nog eens kan dubbel testen.

 

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Ben ik het helemaal mee eens! Laten we dat doen. Dan zal ik binnenkort weer (als het internet het weer doet) testen en laten weten hoe en wat!

 

Verder geen klachten aan Ziggo hoor! Ben nog steeds dil tevreden met Ziggo haha! 💪

jmpleunis
topicstarter
Stamgast
  • 26Posts
  • 0Oplossingen
  • 10Likes

Na contact gehad te hebben met Hendrik van Ziggo klantenservice (erg fijn en gezellig contact trouwens) Heb ik de gigabox afgelopen zaterdag ochtend een hard reset gegeven (knopje ingedrukt en even gewacht)

 

Vervolgens, toen ik weer in kon loggen op mijn gigabox, heb ik het draadloze netwerk uitgezet (2.4ghz en 5ghz) en heb ik de gigabox in bridgemodus gezet en vervolgens mijn Deco netwerk opnieuw opgezet. Hierna deed alles het weer perfect. er was schijnbaar een probleem met de gigabox instellingen waardoor er geen IP adres op geconfigureerd was o.i.d. dit kon Hendrik zien.

Dus het is fijn dat het nu weer werkt zoals het hoort!

Ook de upstream is nog steeds goed en stabiel. Ik zal nog een paar keer testen deze week om zeker te zijn. Maar ik ga er van uit dat het allemaal goed gaat nu. Alles staat goed ingesteld en sinds zaterdag geen enkele issue gehad (anders dan een korte Ziggo storing momenteel)

Rikst
Community Moderator
Community Moderator
  • 2998Posts
  • 253Oplossingen
  • 463Likes

Bedankt voor je update @jmpleunis. Fijn om te horen dat je zo'n goed contact hebt gehad met mijn collega Hendrik. De situatie nu klinkt goed! Ik laat je topic nog eventjes openstaan deze week, dan kun je nog gemakkelijk aan de bel trekken als dat nodig is.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic