Kees Klomp

Ontdekker
  • 3Posts
  • 1Oplossingen
  • 2Likes

Connectie problemen met wi-fi naar tv

Opeens was ik mijn verbinding kwijt op beide de zelfde tv's met mijn wi-fi signaal van de Ziggo connect box (De Witte), mijn tv ziet wel mijn verbinding in de lijst staan maar ik kom er niet in, als ik b.v. de wi-fi van mijn buurman selecteer kan ik wel inloggen, heeft iemand een idee wat er aan de hand is, Ziggo gebeld en deze gven het advies om hier deze vraag te stellen want zij snappen hier ook niet van,

 

Tv  Philips model 24pfl4208h/12

1 Oplossing

Geaccepteerde oplossingen
Kees Klomp
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 2Likes

Probleem opgelost, modem terug gezet naar fabrieksinstellingen. nieuwe netwerknamen en het werkt weer op beide tv's

Bekijk in context

4 Reacties 4
Bert
Super Expert
Super Expert
  • 51009Posts
  • 3189Oplossingen
  • 11578Likes

Soms helpt het om het modem 30 seconden van de stroom te halen.

 

TV's hebben wel eens moeite met het feit als 2,4 en 5 GHz dezelfde wifinamen hebben.

Zo ja, geef ze eens een andere wifinaam met alleen Hoofdletters en kleine letters en cijfers zonder vreemde tekens en spaties en maak dan verbinding met de 2,4 GHz die is het sterkst en stabielst.

Kees Klomp
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 2Likes

He Bert, beide verbindingen hebben een eigen naam, maar het probleem blijft.🤔

Bert
Super Expert
Super Expert
  • 51009Posts
  • 3189Oplossingen
  • 11578Likes

Helaas ken ik de Philips verder te weinig om een specifiekere tip te geven.

Hopelijk komt er snel iemand langs die hier meer van weet.

Kees Klomp
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 2Likes

Probleem opgelost, modem terug gezet naar fabrieksinstellingen. nieuwe netwerknamen en het werkt weer op beide tv's

Bekijk in context

Uitgelicht topic