1
Vraag
2
Reacties
TLC99

Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Connectie Connectbox via SmartWifi app / SmartWifiWeb

Mijn connectie met de connectbox via de SmartWifi app (Galxay S22 telefoon of andere android device) of via smartwifiweb.ziggo.nl via laptop wordt steeds problematischer. Waar het tot voor enkele maanden geleden 1 à 2 minuten duurde voordat ik connectie had is het nu vrijwel niet meer mogelijk. Na enkele minuten (> 5 minuten) krijg ik de melding 'Je SmartWifi modem lijkt niet verbonden te zijn' of 'Modem niet gevonden'. Inloggen via ip-adres 192.168.178.1 lukt nog wel maar is ook ZEER traag, een respons tijd van 20sec is geen uitzondering....

 

Kan momenteel zelfs geen overzicht meer krijgen inzake de Wifi-Pods via de Smart-Wifi app of SmartWifiWeb.Ziggo.Nl

 

Ondernomen stappen :

- reboot Connectbox (> 30 sec van stroom af) , meerdere malen op diverse dagen

- alle firewall verbiningen uit (zowel lokaal als via modem) ; na testen weer aangezet

- geen poort- en mac-adres filtering

- via diverse browsers (Chrome/Edge/Firefox) geprobeerd

- via Windows OS / Chrome OS

 

Ik heb een idee dat de connectbox op zijn tenen loopt met circa 49 uitgedeelde IP adressen en 4 Wifi Pods ?! De tool netwerkdiagnose (vanuit modem) geeft aan dat de temperatuur 'normaal' is. Toch heb ik het vermoeden dat de connectbox op zijn tenen loopt; 1 à 2 keer in de maand vliegt ook de internet verbinding er spontaan (compleet) uit. Verbinding is overigens stabiel en constant; daar geen problemen.

 

Sugesties? Komt het probleem vaker voor?

 

De onderstaande informatie geeft de Connect Box status weer.

Conform standaard specificaties: DOCSIS 3.0
Hardware versie: 10
Software versie: 9.1.2109.200
MAC-adres: 18:35:D1:A5:AA:EB
Serienummer Connect Box: AAAP90413990
Beschikbaarheid: 0 days 11h:39m:59s
Netwerk toegang: Toegang tot internet
Internet informatie
Hieronder vind je jouw internet instellingen
MAC-adres: ****
IPv6 adres: *****
IPv6 standaard gateway: *****
IPv6 leasetijd: 6 days 12h:22m:59s
IPv6 lease verlopen: 07/06/2022 08:55:20.00
IPv6 DNS-servers: 2001:730:3E42:1000::53
IPv4 adres: *****
Standaard gateway: *****
IPv4-leasetijd: 6 days 12h:22m:57s
IPv4-lease verlopen: 07/06/2022 08:55:18.00
IPv4-DNS-servers: 89.101.251.228
IPv6 DS-Lite status: Uitgeschakeld
DS-Lite-FQDN: aftr01.upc.nl
DS-Lite-adres: ::

 

 

Oplossingen

Geaccepteerde oplossingen
Serkan
Community Testspecialist
Community Testspecialist
  • 11488Posts
  • 871Oplossingen
  • 3789Likes

@TLC99

Bedankt voor je reactie.

 

Ik zie inderdaad dat we al (te) lang bezig zijn om het probleem voor je te verhelpen. Het omruilen van het modem wat in het verleden heeft plaatsgevonden, was ook niet de oplossing.


Ik wil je graag bellen om vervolgactie te ondernemen en je verder te ondersteunen. Wil je mij een privébericht sturen op welk nummer ik je mag benaderen, en wanneer het jou het beste uitkomt? 

Alvast bedankt en we doen ons best voor je.

 

 

Bekijk in context

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Een 2e omwisseling naar een nieuwer type modem plus het afmelden en weer aanmelden van de 4 pods (door Ziggo in mijn profiel) heeft geleid tot de oplossing. @Serkan bedankt voor jouw interventie !

Bekijk in context

27 Reacties 27
Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

De app werkt niet altijd even soepel, Ziggo is daar mee bezig.

 

Ben benieuwd of je modem niet bezig is met een minder goed signaal, daar kan het modem ook druk mee bezig zijn om dit recht te breien.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Gevraagde info geuploaded

Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Ik zie in het signaal en met het modem geen problemen.

Wat betreft de app, dat is nog een wat instabiele app.

 

Mogelijk kan een Ziggo moderator iets zien in de achtergrond.

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Ik weet dat de app nog instabiel is, vandaar mijn pogingen om via https://smartwifiweb.ziggo.nl/nl/homepage.html

binnen te komen.... lukt ook niet. Wat ik ook al vermelde is dat rechtstreeks via 192.168.178.1 enorm traag verloopt, soms langer dan 20sec geen respons.

 

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Beste Bert, hoe kan ik mijn probleem onder de aandacht van een moderator brengen ?

Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Zij komen hier vanzelf langs in dit topic.

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

1/6/2022 update : toegang tot SmartWifi app / SmartWifiWeb is al enkele dagen onmogelijk. Nu valt zo nu en dan ook de WIFI verbinding kortstondig uit, de bedraade internet verbinding blijft overeind en toegang tot internet (bedraad) blijft op volle snelheid mogelijk. Connectbox is/blijft warm aanvoelen.... lijkt echt op zijn tenen te lopen het modem...

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Dag @TLC99! Welkom hier op de Ziggo Community allereerst 🙂 Tof dat je ons hier hebt weten te vinden voor het probleem dat je ervaart met je modem en de SmartWifi app en web omgeving. Ik begrijp dat de SmartWifi omgeving het tegenwoordig nagenoeg nooit meer doet en dat je modem naast dit issue ook nog wat andere problemen met o.a. de wifi geeft. Niet fijn en natuurlijk moet er dan gezocht worden naar een oplossing.

 

Als ik je modem uitlees zie ik om eerlijk te zijn weinig bijzonderheden. De signaalwaarden zien er in ieder geval goed uit. Vanaf hier krijg ik echter ook geen contact met je modem als het gaat om de SmartWifi omgeving. Heb je het modem misschien ook al eens een fabrieksreset gegeven om te checken of dat een positief effect heeft? Je voert een fabrieksreset uit door de kleine reset button op de achterkant ingedrukt te houden gedurende 30 seconden. Let wel: hiermee herstel je alle standaardinstellingen.

Als ook dat niet mag baten hoor ik dat graag van je. Alvast bedankt!

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Beste Erik, een HARDE RESET heeft niet mogen baten. Nog steeds zeer, zeer trage web-interface (192.168.178.1) en geen mogelijkheid tot toegang tot de SmartWifi omgeving (app & via web) : "Modem niet gevonden". Ook is het modem nog steeds 'warmer dan normaal'. Gelukkig nog steeds een stabiele internet verbinding.

 

Zou je, conform afspraak, de procedure tot 'omwisseling modem' ingang kunnen zetten?

 

 

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Beste Erik, een HARDE RESET heeft niet mogen baten. Nog steeds zeer, zeer trage web-interface (192.168.178.1) en geen mogelijkheid tot toegang tot de SmartWifi omgeving (app & via web) : "Modem niet gevonden". Ook is het modem nog steeds 'warmer dan normaal'. Gelukkig nog steeds een stabiele internet verbinding.

 

Zou je, conform afspraak, de procedure tot 'omwisseling modem' ingang kunnen zetten?

Paul
Community Moderator
Community Moderator
  • 15335Posts
  • 1226Oplossingen
  • 4941Likes

@TLC99 Hartelijk dank voor je reactie! Jammer dat het probleem ook na een harde reset niet opgelost. Zoals toegezegd door mijn collega zorg ik ervoor dat je een nieuw SmartWifi modem van ons ontvangt. Binnen 2 a 3 dagen wordt het modem met de pakketdienst van Post NL bij jou thuis bezorgd. Het oude modem ontvangen wij graag retour op onderstaande retouradres.

XPO/Ziggo

Antwoordnummer 1070

5800VB Venray

Let op: vergeet niet om het afgiftebewijs goed te bewaren. Tip: maak hiervan gelijk een foto met je camera of smartphone.

Laat je onder dit topic weten of het probleem met het nieuwe modem is opgelost?

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Helaas heeft de omwisseling van het (refurbished) modem niet geleid tot de oplossing.... Nog steeds geen toegang tot Smart-Wifi (instellingen) via de Smart-Wifi app of via smartwifiweb.ziggo.nl

 

Heel raar fenomeen. Bij het installeren van het (refurbished) modem kwamen de Smart-Wifi-Pods (4 stuks) toch zelf online zonder daar maar iets aan te doen. Ze hebben spontaan (?) dus ook de nieuwe Wifi-Netwerk naam overgenomen....   Ik kan echter zelf niets controleren/instellen/nazien in welke Smart-Wifi omgeving dan ook.

 

@moderators : kunnen jullie vanaf de Ziggo kant wel in mijn Smart-Wifi omgeving kijken/komen ?

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

@moderators : kunnen jullie vanaf de Ziggo kant wel in mijn Smart-Wifi omgeving kijken/komen ?

 

Paul
Community Moderator
Community Moderator
  • 15335Posts
  • 1226Oplossingen
  • 4941Likes

@TLC99 Ontzettend balen dat je ook met het nieuwe modem nog problemen ervaart i.c.m. de SmartWifi app! Vermoedelijk gaat er in de achterliggende systemen iets niet goed. Ik kan een interne werkbon aanmaken om dit probleem voor je op te lossen. Heb d.m.v. een privebericht voor mij ter controle onderstaande gegevens?

Serienummer modem
Serienummers (SN) van de gebruikte SmartWifiPod(s)

Zordra ik deze gegevens heb kan ik ervoor zorgen dat er actie op wordt ondernomen. 

Paul
Community Moderator
Community Moderator
  • 15335Posts
  • 1226Oplossingen
  • 4941Likes

@TLC99 Hartelijk dank voor het doorgeven van de serienummers! Ik heb een interne werkbon aangemaakt richting onze specialisten om dit probleem op te lossen. Zodra ik een terugkoppeling heb laat ik het weten binnen dit topic. 

Paul
Community Moderator
Community Moderator
  • 15335Posts
  • 1226Oplossingen
  • 4941Likes

@TLC99 Hier gaat iets mis op Mijn Ziggo account niveau. Ik heb het doorgegeven aan de collega's die dit probleem kunnen oplossen. Zodra ik een terugkoppeling heb laat ik het weten. 

JackTan

Level 1
  • 1Posts
  • 0Oplossingen
  • 1Likes

I experienced the same problem after changing from a normal Connectbox to a Connectbox Giga. Have been talking to Customer Service via Mijn Ziggo. But so far progress. They also said the modem looks totally OK from the backend.

 

Looking forward to having a solution here.

TLC99
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 3Likes

Het lijkt erop dat het op 'accountniveau' niet goed staat in de backend systemen van Ziggo. Nog steeds krijgt de SmartWifi-app op geen enkele wijze verbinding met het modem e/o Ziggo server. Ook niet via https://smartwifiweb.ziggo.nl

 

Mijn case is doorgezet naar de 'specialisten', echter nog steeds geen terugkoppeling. Ben nu bijna 2 maanden op weg met dit probleem....

Paul
Community Moderator
Community Moderator
  • 15335Posts
  • 1226Oplossingen
  • 4941Likes

@TLC99 Uiteraard had ik je graag al het verlossende woord willen geven. Maar onze specialisten zijn nog bezig om dit probleem op te lossen. Het interne ticketnummer wat hiervoor openstaat is: REQ000000285451. Ze laten het weten zodra het probleem is opgelost. Je hoort het dus van ons zodra we een terugkoppeling hebben. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic