1
Vraag
2
Reacties
Meneerkees

Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes

Connectbox werkt niet naar behoren

Sinds maandag hebben wij na de verhuizing een nieuwe connect box gekregen. De eerste 2 dagen werkte dit prima maar sinds vandaag is het internet ermee gestopt. Op de connect box knippert het onderste balkje die wit hoort te worden en brandt het wifi tekentje constant, dit beide in het groen. Er is wel een signaal want mijn telefoon verbindt wel met het netwerk maar er is geen internet aanwezig. Ook werkt de mediabox niet, deze geeft aan dat er mogelijk singnaalverlies is. Ik heb al 4x gebeld met Ziggo maar ook zij kunnen me niet helpen. Er komt maandag pas een monteur... Iemand die een oplossing weet? Resetten en opnieuw opstarten e.d. werkt niet. Ook zit het aangesloten op het eerste aansluit punt in huis.
Oplossing

Geaccepteerde oplossingen
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
Uiteindelijk bleek het dat het signaal was afgesloten in de Ziggo kast die in de wijk staat. Ik heb deze vraag meerdere keren (5x) neergelegd bij Ziggo aan de telefoon maar elke keer werd me verteld dat dit niet zo kon zijn. Vermoeiend...

Bekijk in context

11 Reacties 11
Evert

Level 18
T.E.A.M.
  • 6912Posts
  • 788Oplossingen
  • 1999Likes
Hoi Meneerkees,

Als het onderste streepje van het modem knippert, betekent dat het modem het signaal vanuit Ziggo niet kan ontvangen. Dit bevestigt de melding van de mediabox die ook geen signaal ontvangt.

Kun je een foto sturen van het eerste aansluitpunt, ook wel AOP genoemd?
Als het goed is, zit daar een splitter op. Als je die eraf haalt, eerst even het modem van de stroom halen, dan het modem rechtstreeks op het AOP aansluit en vervolgens het modem weer aansluit op de stroom, heb je dan nadat het modem opgestart is wel weer internet?

Groet,
Evert
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
Evert wrote:
Hoi Meneerkees,

Als het onderste streepje van het modem knippert, betekent dat het modem het signaal vanuit Ziggo niet kan ontvangen. Dit bevestigt de melding van de mediabox die ook geen signaal ontvangt.

Kun je een foto sturen van het eerste aansluitpunt, ook wel AOP genoemd?
Als het goed is, zit daar een splitter op. Als je die eraf haalt, eerst even het modem van de stroom halen, dan het modem rechtstreeks op het AOP aansluit en vervolgens het modem weer aansluit op de stroom, heb je dan nadat het modem opgestart is wel weer internet?

Groet,
Evert


Hoi Evert,

Bedankt voor je snelle reactie. Ik zal even een foto toevoegen van het AOP. Zoals je op de foto kan zien zit de coax al direct aangesloten. In de splitter die je ziet zit de coax kabel van de mediabox. Ik hoop dat je wat ziet waardoor het beter wordt. Ik ben ten einde raad helaas.
Evert

Level 18
T.E.A.M.
  • 6912Posts
  • 788Oplossingen
  • 1999Likes
Kun je ook een foto van de voorkant van het AOP maken? Daar staat als het goed is ook wat op, maar dat kan ik nu niet goed lezen.

Wat gebeurt er als je het één en ander omdraait aan kabels? 🙂
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
Iets omdraaien aan kabels kan eigenlijk niet want dit is de enige manier waarop het erin kan.
Evert

Level 18
T.E.A.M.
  • 6912Posts
  • 788Oplossingen
  • 1999Likes
Als de witte kabel naar het modem gaat, is het in ieder geval goed aangesloten.
Wat je dan nog kunt doen is checken of er een storing is, dat kun je hier doen. Is die er niet, dan is er zeer waarschijnlijk buiten iets verkeerd gegaan en dan zal de monteur dat moeten opzoeken en oplossen.
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
De witte kabel gaat inderdaad naar het modem. Verder geeft Ziggo ook niet aan dat een storing is dus dan houdt het op denk ik. Jammer! Hartstikke bedankt voor je tijd en moeite! Maar afwachten tot maandag dan... ?
Evert

Level 18
T.E.A.M.
  • 6912Posts
  • 788Oplossingen
  • 1999Likes
Helaas :disappointed_relieved:
Wie weet mag je de wifi van de buren gebruiken en anders kun je misschien gebruik maken van de wifispots. Zet dan wel je eigen modem uit, anders proberen de apparaten daarmee te verbinden en dat gaat ook niet lukken.

Wil je na maandag nog een update geven? 🙂

Ondanks dit, toch een fijne avond!
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 522Likes
Hoi Meneerkees. Het is alweer even geleden sinds we iets van je gehoord hebben. Heb je nog een update voor ons?
Meneerkees
Topicstarter
Level 1
  • 6Posts
  • 1Oplossingen
  • 0Likes
Uiteindelijk bleek het dat het signaal was afgesloten in de Ziggo kast die in de wijk staat. Ik heb deze vraag meerdere keren (5x) neergelegd bij Ziggo aan de telefoon maar elke keer werd me verteld dat dit niet zo kon zijn. Vermoeiend...
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 522Likes
Oei, daar word je dan niet vrolijk van. Logisch! De aanhouder wint gelukkig wel, maar het was een lange weg zo te lezen. Wel fijn om hier te lezen dat het probleem is opgelost.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic