1
Vraag
2
Reacties
Rob736

Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Connectbox poorten 7777 en 7778 openen lukt niet.

Het lukt mijn niet om in de connectbox de poorten 7777 en 7778 te openen in forwarding

Volgens ziggo hulplijn staat hij goed ingesteld.

Maar als ik online mijn poorten scan dan staan die er niet bij.

Firewall van de pc staat uit.

Oplossingen

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Voor zover ik kan nagaan luistert UT99 alleen naar UDP op poort 7777 en 7778. Dit verklaart waarom port scanners (welke alleen met TCP werken) aangeven dat de poorten gesloten zijn.

 

Ik kom in dit topic wel onderstaande tegen, misschien kun je daar nog naar kijken:

 

If your server is behind a router/firewall with NAT enabled, don't forget to set the "ServerName" to your external IP:
[UWeb.WebServer]
ServerName=XXX.XXX.XXX.XXX (e.g. 195.130.132.82)

Bekijk in context

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Voor de port forwarding-regel maakt BOTH of UDP in dit geval geen verschil, je kunt UDP laten staan omdat dus niet naar TCP wordt geluisterd. Ik heb zelf geen ervaring met (de configuratie van) een UT99 server, het zou UTWeb.ini moeten zijn.

Bekijk in context

18 Reacties 18
tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Zijn de poorten bereikbaar vanaf een ander apparaat binnen het LAN, op het interne IP-adres en de interne poorten die je hebt ingesteld in de port forwarding-regel(s)? Met Windows kun je dit controleren met onderstaande commando's in PowerShell, 192.168.178.123 is uiteraard een voorbeeld. Als de poorten alleen naar UDP luisteren, dan kun je dit niet controleren met een port scanner of onderstaande methode. Probeer het ook eens met deze site, daar kun je handmatig 7777 en 7778 opgeven.

 

  • Test-NetConnection -InformationLevel Detailed -ComputerName 192.168.178.123 -Port 7777
  • Test-NetConnection -InformationLevel Detailed -ComputerName 192.168.178.123 -Port 7778

Is de gateway (normaliter 192.168.178.1) correct geconfigureerd op het betreffende apparaat? Kun je eventueel de port forwarding-regel(s) plaatsen die je hebt aangemaakt?

 

Schakel UPnP uit op de pagina Geavanceerde instellingen, UPnP en schakel alle opties behalve 'Firewall beveiliging' uit voor zowel IPv4 als (indien beschikbaar) IPv6 op de pagina Geavanceerde instellingen, Beveiliging, Firewall. Start tenslotte het modem opnieuw op.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Bedankt voor de snelle reactie ik heb upnp uitgezet en bij firewall stond de ip flood detectie uitgezet.maar helaas nog niet de oplossing.de interne verbinding zal denk ik wel goed zijn denk ik.wij spelen het spel intern namelijk goed.ik heb ook die poortscan die jij erbij hebt gezet geprobeert maar niet die 7777 of 7778 erbij zien staan.

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Ik zou toch testen of de poorten binnen het LAN vanaf een ander apparaat bereikbaar zijn. Bij de port scanner waar ik in mijn vorige reactie naar linkte dien je zelf achtereenvolgens poort 7777 en 7778 in te vullen.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ik heb de powershell test gedaan krijg ik failed with timeout op allebij vanaf een ander pc met lan aangesloten en dan het ip adres van de pc die ik wil openzetten.

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

TcpTestSucceeded: False houdt in dat de PC op de poorten 7777 en 7778 niet of alleen naar UDP luistert, of inkomende verbindingen (naar deze poorten) worden nog steeds geblokkeerd door de firewall van die PC. Dit heeft niet met port forwarding te maken. Is PingSucceeded wel True?

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ping succeeded True en ik heb ook nog even een poort die wel op staat op die pc via powersell geprobeert en die geeft wel aan dat hij idd openstaat port 135 

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Gezien je aangeeft dat de firewall is uitgeschakeld (inkomende verbindingen op ICMP (ping) en poort 135 worden i.i.g. toegestaan), blijft eigenlijk alleen de game server (?) zelf over die op de poorten 7777 en 7778 zou moeten luisteren. Het is mogelijk dat deze alleen naar UDP wordt geluisterd, of jullie maken gebruik van (een) andere poort(en) voor gaming binnen het LAN. Voor de zekerheid kun je de PowerShell-commando's nog uitvoeren op de PC zelf.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ik heb hem beide op udp gezet maar geen verschil.

Ik heb powershell ook op de pc geprobeert waar de poorten van open moeten maar die geeft failed aan.

Ik heb nog een andere pc geprobeert op een andere lan aansluiting en daar nog meerdere  poorten proberen open te zetten maar niet gelukt.

Ik heb ook nog op het ip adres bij dmz aan gezet dus alles open maar zelfs dan is niks open gegaan.

Ik vermoed dat de connectbox geen andere instellingen accepteert?

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Dit alles ligt niet aan (instellingen op) de Connectbox. TcpTestSucceeded: False op de server zelf geeft aan dat het aan de applicatie/service van de game ligt, deze luistert ofwel niet op 7777 en 7778 of alleen naar UDP. In het laatste geval kun je niet testen of de poorten openstaan.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Er is dus geen oplossing voor dit probleem?

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

De vraag is of er daadwerkelijk sprake is van een probleem. Kun je meer informatie geven over de game server?

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Dat wordt een gewone pc die ik als server inzet.

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Ik was niet helemaal duidelijk, ik bedoelde de applicatie/service welke de poorten 7777 en 7778 in gebruik heeft.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Mijn pc heeft windows 10 prof en waar het om gaat is unreal tournament ut99.

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Voor zover ik kan nagaan luistert UT99 alleen naar UDP op poort 7777 en 7778. Dit verklaart waarom port scanners (welke alleen met TCP werken) aangeven dat de poorten gesloten zijn.

 

Ik kom in dit topic wel onderstaande tegen, misschien kun je daar nog naar kijken:

 

If your server is behind a router/firewall with NAT enabled, don't forget to set the "ServerName" to your external IP:
[UWeb.WebServer]
ServerName=XXX.XXX.XXX.XXX (e.g. 195.130.132.82)

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ik heb hem sinds vanochtend op udp gezet.

Gisteren stonden ze allebij op both.

Ik heb geen idee waar ik dat erin kan zetten servername?

tobiastheebe

Level 20
T.E.A.M.
  • 33253Posts
  • 2388Oplossingen
  • 16845Likes

Voor de port forwarding-regel maakt BOTH of UDP in dit geval geen verschil, je kunt UDP laten staan omdat dus niet naar TCP wordt geluisterd. Ik heb zelf geen ervaring met (de configuratie van) een UT99 server, het zou UTWeb.ini moeten zijn.

Rob736
Topicstarter
Level 2
  • 10Posts
  • 0Oplossingen
  • 1Likes

Opgelost inderdaad in de ini file wat aanpassen heb ik niet zelf gedaan maar opgelost bedankt voor het meedenken.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic