1
Vraag
2
Reacties
ProblemChild

Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

Connectbox herstart meermaals per dag

In maart is, vanwege problemen, mijn oude kabelmodem vervangen door een wat recentere (Arris) Connectbox.
In het begin leek dat goed te gaan, maar toen begon de Connectbox zich op schijnbaar willekeurige momenten te herstarten, met als gevolg dat we dan elke keer minutenlang geen internet hebben. Dat probleem lijkt steeds erger te worden... nu is het al geen uitzondering meer als de Connectbox zichzelf een keer op 6 per dag herstart.
Vooral 's ochtends vroeg en 's avonds laat (als iedereen thuis is) is dit probleem het ergst. Ik werk zelf momenteel vanaf thuis (via een bekabelde internet verbinding) en als ik de enige internet gebruiker ben, is de verbinding vrij stabiel.
Ik las enkele vergelijkbare onderwerpen, waar gesuggereerd werd dat het ofwel aan een verouderde splitter zou kunnen liggen, ofwel aan het niet goed afgeschermd zijn van het ingangsignaal, waardoor er problemen zouden kunnen ontstaan met 4G signalen. Gezien de leeftijd van de aansluitingen in mijn meterkast klinkt me beide heel aannemelijk, en het zou me dan ook niet verbazen als er bij mij iets soortgelijks aan de hand is.

Bijgaande enkele screenshots van mijn meterkast (de linkse groene kabel, die naar de Hirschmann gaat, is voor het TV signaal, de rechtse, die via de CF-02 naar de Connectbox gaat, is voor internet) en van de Connectbox logs.

Kan iemand op basis hiervan zien wat exact het probleem is, en wat voor mijn situatie de juiste oplossing zou zijn?


Bij voorbaat dank

Fred

43 Reacties 43
Jamyla
Community Moderator
Community Moderator
  • 5297Posts
  • 634Oplossingen
  • 2132Likes

Goedenavond @ProblemChild

 

Zojuist mekaar telefonisch gesproken en een afspraak gemaakt met onze monteur voor komende donderdag tussen 08.00-13.00 uur. 

Zoals gezegd, zijn ook de TV kabels naar de versterker niet in orde door de plastic afdek kapjes. In dit topic staat beschreven waarom dit niet wenselijk is.

Ondanks dat je nu nog geen problemen ervaart met de TV, wil je dit uiteraard ook voorkomen. Overleg daarom met de monteur wat er mogelijk is en welke kosten hiermee gepaard gaan.

 

De afspraak bevestigen we via e-mail op het e-mailadres dat bij ons bekend is.

Voor nu een fijne avond gewenst.

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

Waarvoor mijn hartelijke dank!

Jamyla
Community Moderator
Community Moderator
  • 5297Posts
  • 634Oplossingen
  • 2132Likes

Hai @ProblemChild

 

Afgelopen week heeft onze monteur jouw AOP vervangen. Hoe gaat het nu? Merk je al direct verbetering?
We vernemen graag van je zodat we je of verder kunnen helpen of je topic kunnen sluiten.

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

Verbetering merk ik wel, maar het probleem is zeker nog niet volledig opgelost. Voorheen had ik 5 à 6 keer per dag een automatische reboot van het modem, de afgelopen dagen was dat 1 à 2 keer per dag.
Met het oude Technicolor modem had ik dit soort problemen nooit... die heeft het jarenlang prima gedaan... deze problemen zijn alleen ontstaan nadat ik in maart een nieuw Arris modem ontvangen heb.
Zou het vervangen van dat Arris modem door een ander model dat minder gevoelig is voor signaalafwijkingen, wellicht een optie zijn?

rpoth

Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Zoals eerder beschreven had ik soort gelijke problemen en hebben meerder monteurs van ziggo zo ongeveer alles vernieuwd wat te vernieuwen viel om het signaal te verbeteren.

Maar zelfs met een 'perfect' signaal bleef ik last van reboots houden.

Na een hint van tobiastheebe ben ik er achter gekomen dat het probleem veroorzaakt werd door een firmware update op de connectbox, wat trouwens op beide versies van de connectbox bleek op te treden.

Ik had ook een website gevonden waarmee ik het probleem kon oproepen, ik kon de connectbox herstarten door deze website te bezoeken, maar alleen in combinatie met mijn XPS15 Dell laptop. Met een andere laptop of mobiel kon ik het probleem niet reproduceren.

Uiteindelijk hebben we de modem vervangen met een oudere versie (helaas iets langzamer) en deze is gelukkig nu wel stabiel.

Jamyla
Community Moderator
Community Moderator
  • 5297Posts
  • 634Oplossingen
  • 2132Likes

@rpoth,

 

Fijn dat je met de tips van @tobiastheebe het euvel hebt weten te achterhalen en dat je met een nieuw modem bent geholpen.

Bedankt voor je terugkoppeling.

tobiastheebe

Level 20
T.E.A.M.
  • 27087Posts
  • 1876Oplossingen
  • 13572Likes

@ProblemChild Zou je een of meerdere nieuwe foto's van de installatie en de huidige downstream/upstream-gegevens willen plaatsen? Dan loop ik alles nog even na.

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

@tobiastheebe - hierbij de gevraagde foto van de nieuwe AOP en de actuele downstream/upstream data.

Vanochtend heb ik trouwens kort na elkaar al weer 3 connectbox restarts gehad...

tobiastheebe

Level 20
T.E.A.M.
  • 27087Posts
  • 1876Oplossingen
  • 13572Likes

Vervelend dat dit nog steeds voorkomt. In de log zie ik het herstarten inderdaad vermeld worden, al is het niet heel expliciet. Het signaal ziet er nu i.i.g. prima uit.

 

Zou je het modem eens tijdelijk direct op het AOP willen aansluiten en daarna opnieuw opstarten? De TV-kabel die op dit moment is aangesloten is namelijk wel verouderd en kan nog voor problemen zorgen.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

Hi @ProblemChild, we hebben al een poosje niet van je gehoord! Heb je nog problemen ervaren of gaat het nu goed? 🙂

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

Nee, spijtig genoeg is het probleem absoluut nog niet opgelost, en hebben we nog steeds meerdere malen per dag een herstart van het kabelmodem.
Na het laatste antwoord was ik begonnen aan een aantal testjes, maar dat heeft tijdelijk stilgelegen toen we op vakantie gingen. Na terugkeer heb ik nog meer tests gedaan. Daaruit is het volgende gekomen:


- zoals geadviseerd heb ik de TV aansluiting (en de daaraan gekoppelde splitter) tijdelijk volledig verwijderd.
Dat maakte geen enkel verschil (ook zonder de TV aansluiting hadden we een zelfde aantal Connectbox herstarts). Ik heb de kabel voor de TV daarna toch voor de zekerheid maar vernieuwd, maar zoals ik verwachtte had ook dat geen enkel effekt op de herstarts.
- Daarna ben ik heel goed in de gaten gaan houden op welke momenten de herstarts optraden, en wat er op dat moment exact gebeurde in onze huishouding. In eerste instantie kreeg ik de indruk dat het lag aan het benaderen van enkele specifieke websites, maar verdere tests met die websites (en omgekeerd, tests door die websites zo veel mogelijk te vermijden) wezen al snel uit dat het daar niet mee te maken had.
- Wat ik wel zie, is dat het probleem vrijwel nooit optreedt op het moment dat er één internet verbinding aktief is (bijvoorbeeld één web browser die op het internet zit). Pas op het moment dat er meerdere processen gelijktijdig op het internet zitten (bijvoorbeeld meerdere web browsers, maakt niet uit of dat vanaf hetzelfde apparaat of vanaf verschillende apparaten is), dan wordt de kans op een modem herstart ineens en stuk hoger.

Dus we kunnen de herstarts grotendeels vermijden door het simultane internetverkeer te beperken, maar dat lijkt me toch absoluut niet de bedoeling van mijn Ziggo abonnement!?!

 

Dus mijn voorgaande vraag/opmerking blijft van kracht... als er een mogelijkheid is om onze nieuwe Arris Connectbox te laten vervangen door een ander model wat minder gevoelig is voor dit soort problemen (zoals het Technicolor kabelmodem dat we hiervoor hadden), dan zou ik daar heel graag gebruik van willen maken. Zoals ik uit de voorgaande reaktie van @rpoth begrepen heb, loste dat bij hem het probleem ook op.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

Bedankt voor je uitgebreide antwoord @ProblemChild

Het is zeker niet de bedoeling dat je je internetgebruik moet beperken om maar te voorkomen dat het modem zich reset:(  Je zou zonder problemen meerdere browsers open moeten kunnen hebben. Welke apparatuur is op de momenten van wegval actief? Bepaalde type laptops, vooral de Dell XPS serie, geeft nog wel eens problemen.

Maak je ook gebruik van een VPN, torrent software of iets dergelijks? 

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

Hallo @Marijn- 

Ik gebruik VPN voor mijn werk, maar dat gebeurt overdag op werkdagen en in die periode ben ik meestal alleen thuis, is er verder eigenlijk heel weinig internet verkeer bij ons thuis en heb ik ook heel weinig last van Connectbox herstarts.
De herstarts treden vooral 's ochtends en 's avonds op, als iedereen thuis is en gelijktijdig aan het internetten is (en voor het gewone internet verkeer gebruiken we geen VPN).

Qua apparatuur hebben we 2 desktop PCs (beide al weer een aantal jaren oud... op basis van Intel Core i5 en i7), 1 laptop (Acer Nitro 5), meerdere mobiele telefoons (allemaal Samsung), een Netgear Orbi router (daarom draait de Connectbox in bridge modus), en een LG TV.
Het verschilt nogal welke daarvan precies actief zijn op het moment van de herstarts... tijdens mijn tests heb ik met allerlei verschillende combinaties getest, en ik heb geen verband kunnen ontdekken tussen de actieve apparaten en de herstarts. Alleen de Orbi router is altijd aktief.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

@ProblemChild Ik heb het even voor je uitgezocht en de Acer Nitro 5 beschikt over een Killer Wifi chip, dat is dezelfde als in de Dell XPS serie en kan er goed voor zorgen dat deze combinatie je modem doet herstarten. Is het mogelijk om eens te testen of de verbinding in stand blijft als deze niet actief is? 🙂 

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

@Marijn-  Bedankt voor het uitzoeken... maar zoals gezegd heb ik met allerlei verschillende combinaties apparaten getest (aan/uit), en ik heb geen verband kunnen ontdekken tussen de apparaten die aan staan en de herstarts. Ook als de Acer Nitro 5 laptop uit staat (powered off - en dat was in ongeveer de helft van mijn tests het geval) treden de Connectbox herstarts nog steeds net zo vaak op als wanneer hij aan staat.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

@ProblemChild Bedankt voor het doorgeven, dan kunnen we dat gelukkig uitsluiten! Er zijn een paar dingen die ik hier zie: je hebt lichte ruis op je signaal, dit zou er niet voor mogen zorgen dat je modem zichzelf gaat resetten maar het is wel iets om in de gaten te houden. Verder gebruik je een eigen router, zou je voor de zekerheid even kunnen controleren of het lampje op het modem nog groen is? Onze systemen zien het soms niet helemaal goed 😄 Mocht dat het geval zijn, dan moeten we een netwerkmonteur voor je overwegen, aangezien de ruis (deels) door het netwerk buiten je huis wordt veroorzaakt.

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

@Marijn- Ja, het lampje op de connectbox brandt (continu) groen. 
Als de connectbox last heeft van ruis van buiten het huis, zou het dan niet eenvoudiger zijn deze connectbox te vervangen door een iets ouder model dat minder ruis gevoelig is? Het Technicolor kabelmodem dat ik hiervoor (sinds 2013) had, heeft tot begin dit jaar eigenlijk altijd goed gewerkt...  het enige probleem dat ik daar begin dit jaar mee had, was dat hij de bridge mode setting niet meer vasthield en steeds weer terug sprong naar router mode.

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

@ProblemChild, top, dank je wel voor het doorgeven! Ik had al zo'n vermoeden, maar fijn om dat even zeker te weten 😉

Een ander modem kunnen we natuurlijk proberen. Het lastige is dat we niet precies weten waar het in jouw geval aan ligt, omdat het bij verschillende opstellingen dezelfde problemen geeft. 

De problemen qua ruis zouden, zoals ik doorgaf, deze resets niet moeten veroorzaken. De laatste paar dagen gaat dat stabiel, en toch zie ik het modem nog vrolijk herstarten. 

Als je wil, kunnen we het zakelijke Ubee modem proberen. Deze heeft geen wifi-functionaliteit, maar aangezien je een eigen router gebruikt zou dat geen probleem moeten zijn. 

Zulllen we dat proberen? 🙂

ProblemChild
Topicstarter
Level 3
  • 15Posts
  • 1Oplossingen
  • 3Likes

@Marijn-  Ja, ik wil graag proberen of dat Ubee modem de problemen oplost... wifi-functionaliteit op het modem heb ik inderdaad niet nodig, daar heb ik al de Netgear Orbi router voor. 

Marijn-
Oud Community Moderator
Oud Community Moderator
  • 626Posts
  • 21Oplossingen
  • 152Likes

Top @ProblemChild, ik heb het modem voor je aangevraagd! Als het goed is krijg je hier snel bericht over 🙂 Ik hoop dat dit al een stuk gaat schelen! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic