maugroen
Gedreven Meedenker
  • 22Reacties
  • 0Oplossingen
  • 4Likes

Connectbox V2 niet in te stellen op andere IP reeks dan 192.168.178.0/24 zoals 192.168.1.0/24

in de ziggo connect box v1 had ik als IP reeks 192.168.1.0/24 ingesteld als subnet

Standaard staat dit op 192.168.178.0/24

Het getal 178 is in te stellen in de instellingen van de connectbox

 

Echhter in de connectbox v2 / Connectbox Giga kan dit opeens niet meer, de waarde is wel in te stellen maar als je het probeert krijg je een foutmelding: “Het start ip adres, dat je hebt gekozen, kan niet gebruikt worden, kies een ander”. Aangezien ik het aantal adressen had afgeschermd tot 200 en daarboven eigen vaste ip adressen had toegewezen is het voor mij erg lastig want nu moet ik thuis mijn vaste ip adressen migreren . Jammer dat ziggo totaal geen technische info verstrekt. De eerste 10 ip adressen kunnen overigens ook niet gebruikt worden standaard. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Mark
Community Moderator
Community Moderator
  • 5290Reacties
  • 605Oplossingen
  • 1924Likes

Update: in het voormalig Ziggo gebied is de update inmiddels uitgerold en kun je de laatste twee octetten weer aanpassen (192.168.xxx.xxx).

De update uitrollen in het voormalig UPC gebied duurt helaas langer, maar daar hebben ze nu een workaround voor bedacht zodat het daar ook weer moet werken.

 

Werkt het bij jullie ook weer? Zo nee, hoor ik het graag!

 

@ashwink - Jij hebt een ander modem, ik durf niet te zeggen of de oplossing voor de CB Giga ook werkt voor jouw modem. Kun jij ook nog eens checken of het weer werkt op jouw modem? Zo nee, dan zullen we dit issue apart moeten onderzoeken. Start je daarvoor een nieuw topic?

Bekijk in context

44 Reacties 44
Pasi
Expert
Expert
  • 3614Reacties
  • 214Oplossingen
  • 1303Likes

Hallo,


Ik heb geen ConnectBox v2/GiGaBox, dus kan dit niet controleren. Ik heb wel een ConnectBox ( v1 ? ) en daarin is inderdaad wel 192.168.1.0 in te stellen als range.

Dit is natuurlijk gewoon weer een bezuiniging. Bij Ziggo werken geen technici op de plekken waar zoiets besloten wordt, maar waarschijnlijk alleen maar financiële managers en dan is ieder optie die beslist niet nodig is, verspilling van geld.

Maar, dat de IP range niet is in te stellen zal voor sommigen ‘onhandig’ zijn, maar hoe veel klanten zouden deze optie gebruiken?

Het geld wat dat oplevert kan men toch beter inzetten voor extra onderzoek en optie(s) die wel belangrijk zijn? Als daardoor de rest gewoon 100% vlekkeloos werkt, dan is er toch niets aan de hand *kuch*  .

 

Xvisor
Raadgever
  • 90Reacties
  • 1Oplossingen
  • 37Likes

@maugroen Ik heb sinds vandaag ook een ConnectBox Giga en inderdaad hetzelfde probleem als jij geen mogelijkheid tot instellen van een andere dhcp range, allemaal foutmeldingen, zet je DHCP uit dan zegt het wel dat het goed is maar het werkt allemaal niet en krijg je ineens allemaal DHCPv6 zaken in beeld, die na een refresh weer verdwijnen, ook na reboots werkt het niet.

Het ergste is nog dat dit letterlijk EXACT hetzelfde probleem is als met de oude connectbox ooit ook heeft gespeeld…. Ik kan er dus met mijn pet niet bij dat dit nieuwe modem dezelfde problemen van 2 jaar geleden vertoond! @Ziggo doe hier iets aan.

@Serkan Ziggo misschien kan jij hier een spoed balletje over opgooien bij development, de fix is al beschikbaar hij moet alleen op de code van de ConnectBox Giga worden toegepast!!

@Pasi Ik gebruik het dus… en met mij vele anderen daarom is het in het verleden ook opgelost! Daarnaast is het de meeste basale functie die elke router ter wereld ondersteund behalve, je raad het al, deze…

VROA
Meedenker
  • 15Reacties
  • 0Oplossingen
  • 6Likes

Ik installeer zojuist mijn connectbox giga en heb hetzelfde probleem.

Dit moet snel gefixt worden. Het wijzigen van alle vaste IP adressen van mijn apparaten is te veel werk.

Xvisor
Raadgever
  • 90Reacties
  • 1Oplossingen
  • 37Likes

@maugroen @VROA Ziggo kan via dit forum een engineer de bootloader van je ConnectBox Giga laten bijwerken waarna dit opgelost is! Al mag je daarna je modem niet meer naar fabrieksinstellingen resetten! Hopelijk voor jullie ook een oplossing dus.

Rob Kalshoven
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 3Likes

Hier idem met een rietje. Ik 3 NAS servers draaien en tal van rand apparatuur en allemaal met vaste ip adressen geënt 192.168.0.xxx/xx !!!

Ik begrijp dat er een update komt? wanneer? 

Anders ga ik direct terug naar de 500 met het vorige modem, die 1000 Mbit is toch al een misser, gemiddeld zitten we hier op 700 !!

Xvisor
Raadgever
  • 90Reacties
  • 1Oplossingen
  • 37Likes

@Rob Kalshoven spreek even een moderator aan! Ik heb de fix gehad en bij mij werkt het gelukkig super! Heb nu een 192.168.68.x range ingesteld.

Rob Kalshoven
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 3Likes
Xvisor wrote:

@Rob Kalshoven spreek even een moderator aan! Ik heb de fix gehad en bij mij werkt het gelukkig super! Heb nu een 192.168.68.x range ingesteld.


Dat zou ik ook heeeel graag willen, maar hoe spreek ik een moderator aan ??

Serkan
Community Testspecialist
Community Testspecialist
  • 10318Reacties
  • 729Oplossingen
  • 3067Likes

@maugroen @VROA @Rob Kalshoven 

Bedankt voor het melden.

 

@Xvisor is als deelnemer van ons klantpanel tester van de Connectbox Giga firmware.
Onlangs hebben we zijn modem omgeruild en liep hij ook tegen dit probleem aan.

Vanuit het 'testen’ perspectief heeft de engineer een oplossing aan ons aangeboden waarna hij het niet meer ervaart. 

 

Ik ga voor jullie uitzoeken hoe het precies zit en en kom zo snel mogelijk bij jullie terug.
 

@Pasi 
Kan ik jou ook nog met iets anders ondersteunen? Ik proef wat irritatie en weet niet waar het vandaan komt.

maugroen
topicstarter
Gedreven Meedenker
  • 22Reacties
  • 0Oplossingen
  • 4Likes

Het blijft wel verbazingwekkend waar je tegen aanloopt met een internet abonnement. Ik merk wel, dat nu ik de default range voorlopig maar even heb geaccepteerd, host name resolutie iets beter is, bijvoorbeeld mijn mobiele telefoon wordt nu opeens herkend als motorola vision g8 ipv unknown, al kan dat ook met andere zaken te maken hebben?!. Ik zou graag de patch willen ontvangen, maar ik ben bang dat als ik de helpdesk ga bellen voor een bootloader upgrade ze niet snappen wat ik bedoel. Bij de vorige connectbox V1 die ik vrij recentelijk installeerde, moest er ook al meteen een firmware upgrade worden uitgevoerd, iets met het MAC filter stond niet goed . Ik had toen als eerste één laptop aangesloten en mijn speedtest kwam op 40 Mbit/s ipv 500 , meteen gebeld en na die patch kwam het meer in de buurt. 

maugroen
topicstarter
Gedreven Meedenker
  • 22Reacties
  • 0Oplossingen
  • 4Likes

overigens: een oplossing waarbij ik geen “factory reset”kan doen is voor mij niet acceptabel. 

VROA
Meedenker
  • 15Reacties
  • 0Oplossingen
  • 6Likes

Ik heb gekozen voor de bridge modus. Mijn Netgear R8000 regelt nu de dhcp zaken. Overigens is mijn internetsnelheid niet in de buurt van 1 Giga.

Serkan
Community Testspecialist
Community Testspecialist
  • 10318Reacties
  • 729Oplossingen
  • 3067Likes
maugroen wrote:

overigens: een oplossing waarbij ik geen “factory reset”kan doen is voor mij niet acceptabel. 

Exact. Daarom wil ik geen ‘exotische oplossingen’ toepassen voor degenen die niet met ons meetesten. Ik ontvang zojuist wel signalen dat het op redelijk korte termijn opgelost kan zijn, maar wil nog eerst concretere informatie hebben voordat ik vooruit loop op de zaken.
Ik kom er volgende week z.s.m. weer op terug.

 

Ik kan ook het modem eventueel voor jullie omruilen naar een Ubee 3.1 modem, maar dit betreft weer een NON-Wifi modem. Ik weet niet of dit een optie voor jullie is. 

 

VROA wrote:

Ik heb gekozen voor de bridge modus. Mijn Netgear R8000 regelt nu de dhcp zaken. Overigens is mijn internetsnelheid niet in de buurt van 1 Giga.

@VROA Welke snelheid haal je dan wel? Kom je er wel bij in de buurt?  In sommige gevallen moet je AOP vervangen worden en moet je AOP geschikt zijn voor signalen boven de 1000Mhz. Is daar ook door ons (of jezelf) naar gekeken?
Je hebt altijd recht op een gratis installatiemonteur om je AOP geschikt te maken na een overstap naar een Gigabit abonnement. Hij kan dan ook gelijk de snelheid controleren. Maar ik kijk ook graag met je mee waar je vastloopt.

Pasi
Expert
Expert
  • 3614Reacties
  • 214Oplossingen
  • 1303Likes
Serkan Ziggo wrote:

...

@Pasi 
Kan ik jou ook nog met iets anders ondersteunen? Ik proef wat irritatie en weet niet waar het vandaan komt.


Allereerst: het is natuurlijk niet persoonlijk én beslist niet gericht naar/richting jullie, de Ziggo mods. Jullie doen wat jullie kunnen en vertellen wat jullie wordt gezegd dat je moet vertellen. M'n petje af voor jullie.

Maar wie heeft nu bedacht om deze box met deze firmware ( met bovenstaande mankement = bezuiniging ) uit te brengen. Waarom eerst klanten tegen de haren in wrijven, om dan na een tijdje toch een firmware versie uit te brengen, die dat mankement weer ongedaan maakt. Uiteindelijk kost dat veel meer geld en levert vele klanten extra stress en grijze haren. En dat voor een bezuiniging ( het weglaten van één optie in de firmware ), van een paar euro.

Wanneer ziet Ziggo in, dat de huidige koers op kort termijn misschien wel veel geld oplevert, maar geen tevreden klanten. Uit ervaring m.b.t. klanttevredenheid: Pluspunten gaan per stuk, minpunten worden per A4'tje uitgedeeld. Anders gezegd: het is makkelijker klantvertrouwen te verliezen, dan op te bouwen.

Om steeds maar weer apparatuur/firmware uit te brengen, waarin b.v. maar minimale opties staan, is misschien wel goedkoop, maar is vergeleken met merk apparatuur ( die tegenwoordig standaard steeds meer opties en technieken hebben ), veel te kort door de bocht en is beslist niet klant vriendelijk. Daardoor wordt het aansluiten én gebruik van Ziggo apparatuur steeds moeilijker en beperkter.

VROA
Meedenker
  • 15Reacties
  • 0Oplossingen
  • 6Likes

Gemeten snelheid met Ziggo speedtest is download 215 Mbps, upload 40 Mbps, Ping 10 ms.

Lijkt me niet goed.

maugroen
topicstarter
Gedreven Meedenker
  • 22Reacties
  • 0Oplossingen
  • 4Likes

als je belt met de helpdesk dan kunnen ze sowieso ook nog een of andere configuratie fout in het modem herstellen waardoor je downlaodsnelheid hoger wordt

Xvisor
Raadgever
  • 90Reacties
  • 1Oplossingen
  • 37Likes

@Pasi @Serkan Ziggo ik ben het helemaal met jou eens Pasi, de moderators hier op het forum doen absoluut hun best voor je! Ik wil ook hier nog mijn dank uiten aan @Serkan Ziggo omdat hij echt op een geweldige en super dedicated manier support levert waarvan ik niet minder dan super tevreden kan zijn!! Zelfs nadat ik een domme fout heb gemaakt door in dit topic zaken te noemen die ik eigenlijk niet had mogen noemen, volledig mijn fout en onoplettendheid!

Dat gezegd hebbende ben ik het zeker ook met je eens @Pasi dat @Ziggo erg weinig functies bied voor je geld in een modem en dat er dan ook erg veel dingen niet lekker/zoals verwacht werken die je van elk gerenomeerd merk router zonder enig probleem out-of-the-box mag verwachten!

@VROA je AOP laten checken is uit ervaring zeker een goed idee. DOCSIS is een geweldig protocol wat absoluut zorgt voor mogelijkheden die ver voorbij DSL mogelijkheden gaan, maar is wel zeer gevoelig voor storingen, en ook de versies van de AOP's zijn erg belangrijk, als jou AOP nog van 1 a 2 jaar geleden is (wat voor sommige mensen kan klinken als net nieuw) kan dit toch een AOP zijn wat niet goed genoeg geschikt is voor de Giga connectie, of zelfs zoals in mijn geval de 500Mbps connectie. Ik zou dus zeker aanraden om deze door de, in jou geval, gratis monteur te laten checken/vervangen!

@maugroen ik begrijp jouw frustratie, persoonlijk vind ik het ook onacceptabel dat je geen factory reset kunt uitvoeren omdat een belangrijke fix ongedaan gemaakt wordt, maar dit is natuurlijk wel van tijdelijke aard, immers als hij mainstream is krijgt iedereen hem, dus ook na een factory reset! Menig provider of service verlendend bedrijf zal jou gewoon laten wachten maar @Ziggo kiest er hier voor om dit soort fixes in reallife te testen met gebruikers die problemen hebben en ondanks dat het zaken zijn die eigenlijk gewoon allang factory tested/proven hadden moeten zijn is hier wel wat voor te zeggen! Daarnaast zorgt het dat we allemaal de oplossingen voor problemen sneller kunnen ontvangen dan bij menig ander bedrijf. Neemt nog steeds niet weg dat ik vind dat dit soort dingen basisfunctionaliteit zijn en gewoon out-of-the-box hadden moeten werken. Ik zie overigens ook unknown devices terug ongeacht het modem wat ik had… In mijn geval komt het omdat ik de DHCP in het modem UIT heb staan, als ik het aanzet werkt het perfect maar dat wil ik niet omdat ik geen aparte DHCP settings kan doen in het modem zoals DNS servers, boot-server en netmask. Ik neem dan ook de unknown devices voor lief, al lijkt het me absoluut niet nodig dat deze unknown zijn. Ik ben zelf ontwikkelaar van een netwerk beheer systeem en laat devices in dat systeem ook herkend worden maar DHCP speelt daarbij absoluut geen rol maar goed iedere implementatie van functionaliteit is anders. Waar ik geen genoegen mee kan nemen is met de Wifispots die je niet kan gebruiken in Bridgemode en de matige telefonische support als het modem in Brigdemode staat dus vandaar dat ik in Routingmode werk en DHCP uitgeschakeld heb maar wel mijn eigen IP-range gebruik en in mijn DHCP server gewoon het Ziggo modem als gateway opgeef… geen extra router nodig en toch mijn probleem opgelost.

Tot slot, bij mij is er nog geen 1Gbps mogelijk dus ik zit nog steeds met 500Mbps maar ik moet zeggen dat ik dit al sinds het aangeboden word altijd haal!! Wel heb ik ook al meerdere malen mijn AOP moeten laten vervangen om dat voor elkaar te krijgen zodat deze weer aan de eisen van de nieuwe/aangepaste snelheden voldeed, toen ik bij Ziggo kwam was het nog Casema en had ik volgens mij iets van 40/4Mbps… of misschien nog wel minder… en is ook de support ondanks de forse groei en de tussentijdse dip uiteindelijk alleen maar beter geworden vooral bij gebruik van het forum en de moderators!

VROA
Meedenker
  • 15Reacties
  • 0Oplossingen
  • 6Likes

Ik hoor zojuist van de Ziggo klantenservice dat door capaciteitsproblemen in mijn regio de aangeboden internetsnelheden niet kunnen worden gehaald. Ziggo verkoopt mij dus een 1000Mb verbinding die een snelheid levert tussen de 125Mb en 275Mb afhankelijk van de drukte op het net. Wanneer dit wordt opgelost is onbekend. Wacht nu op voorstel voor compensatie.

Serkan
Community Testspecialist
Community Testspecialist
  • 10318Reacties
  • 729Oplossingen
  • 3067Likes
Pasi wrote:
Serkan Ziggo wrote:

...

@Pasi 
Kan ik jou ook nog met iets anders ondersteunen? Ik proef wat irritatie en weet niet waar het vandaan komt.

Allereerst: het is natuurlijk niet persoonlijk én beslist niet gericht naar/richting jullie, de Ziggo mods. Jullie doen wat jullie kunnen en vertellen wat jullie wordt gezegd dat je moet vertellen. M'n petje af voor jullie.

@Pasi Bedankt voor je reactie.  Ik krijg voor het uitvoeren van m'n technische analyses geen opdrachten van bovenaf en er word mij ook niet verteld wat ik moet zeggen. Ik weet niet of ik m'n baan dan nog steeds zo leuk had gevonden. Ik bewandel (over het algemeen) geen standaard scripts af van zaken die ik al langere tijd ondersteun en de nodige kennis van heb opgedaan. Van zaken waar ik geen antwoord heb, zoek ik natuurlijk wel hulp van m'n collega's/experts/scripts en probeer ik m'n kennis te vergroten.

 

Maar wie heeft nu bedacht om deze box met deze firmware ( met bovenstaande mankement = bezuiniging ) uit te brengen. Waarom eerst klanten tegen de haren in wrijven, om dan na een tijdje toch een firmware versie uit te brengen, die dat mankement weer ongedaan maakt. Uiteindelijk kost dat veel meer geld en levert vele klanten extra stress en grijze haren. En dat voor een bezuiniging ( het weglaten van één optie in de firmware ), van een paar euro.

Als dit een bewuste keus van ons was dan had ik ook niet geantwoord met “Ik ga voor jullie uitzoeken hoe het precies zit en en kom zo snel mogelijk bij jullie terug.”.. Er viel dan ook niets uit te zoeken maar was het ‘as designed’.. En tegelijkertijd had ik @Xvisor dan ook niet geholpen met een tijdelijke oplossing totdat we een permanente fix hebben. 

Dat betekent dus (nog steeds) dat ik het aan het uitzoeken ben en z.s.m. met een antwoord (en hopelijk) een oplossing terug kom!

 

Dit is natuurlijk gewoon weer een bezuiniging. Bij Ziggo werken geen technici op de plekken waar zoiets besloten wordt, maar waarschijnlijk alleen maar financiële managers en dan is ieder optie die beslist niet nodig is, verspilling van geld

Dit soort opmerkingen en ook je vervolgreactie draagt mijn inziens niet echt bij tot een oplossing. Het zorgt alleen maar voor meer verwarring en je aannames en zet daarmee anderen op het verkeerde been. Ik moet er vervoglens tijd/energie/moeite in steken om dit recht te praten terwijl ik m'n energie liever besteed aan het oplossing/uitzoeken van problemen.

Mocht je ergens aan twijfelen of willen weten waarom er bepaalde keuzes gemaakt worden en of het uberhaupt een keus of een bug is, dan mag je het ook altijd gewoon even bij mij navragen. Ik beloof je dat ik niets voorlees van een script, niets opgedragen krijg van mijn leidinggevende etc.. 

 

VROA wrote:

Gemeten snelheid met Ziggo speedtest is download 215 Mbps, upload 40 Mbps, Ping 10 ms.

Lijkt me niet goed.

VROA wrote:

Ik hoor zojuist van de Ziggo klantenservice dat door capaciteitsproblemen in mijn regio de aangeboden internetsnelheden niet kunnen worden gehaald. Ziggo verkoopt mij dus een 1000Mb verbinding die een snelheid levert tussen de 125Mb en 275Mb afhankelijk van de drukte op het net. Wanneer dit wordt opgelost is onbekend. Wacht nu op voorstel voor compensatie.

@VROA Je gaat voorbij aan m'n vragen in mijn vorige reacti. Heb je mijn reactie wel meegekregen? 

Het is absoluut niet de bedoeling dat je de snelheid structureel niet haalt. Daarnaast is Gigabit ook anders ingericht en maak je gebruik van een ‘OFDM-kanaal’ die over veel meer snelheid beschikt dan onze standaard downstream kanalen. Ik heb de interactie van m'n collega gelezen waarin hij/zij vermeld dat er capaciteitsproblemen zijn. Helaas heeft deze collega je verkeerd geinformeerd en doet de collega daarna de aanname dat het de juiste informatie was.

In het script komt de plaatsnaam waar jij woont (waar we het onlangs hebben uitgerold) helemaal niet in voor. Ik kan me ook niet voorstellen dat we jouw omgeving net opleveren en dan leuk gaan verkondigen dat er capaciteitsproblemen zijn. 

Ik adviseer je dan ook zeker niet op een compensatie te wachten, want dat gaat het probleem niet oplossen! Er moet wat anders aan de hand zijn en ik stel juist voor om een (gratis) installatiemonteur bij jou in te plannen. Hij komt dan bij je langs en gaat je AOP vervangen indien nodig én kan hij aantonen dat hij de snelheid wel haalt. (Of er moet een ander probleem spelen)

Serkan
Community Testspecialist
Community Testspecialist
  • 10318Reacties
  • 729Oplossingen
  • 3067Likes

Update:

De engineers zijn ermee bezig en ik krijg zojuist de volgende terugkoppeling: “Het doel is om deze week de aanpassing te pushen naar alle Connectbox Giga modems in router mode”. 

Ook heb ik zojuist intern de melding gemaakt dat we dit probleem zien en of we dit ook op ons eigen ‘incidentenbord’ kunnen plaatsen zodat iedereen op de hoogte is, en niet alleen wij. Zo kunnen de overige collega's het probleem ook terugvinden en beschikken ze ook over de juiste informatie.

Ik hoop dat we jullie aan het einde van de week alsog het goede nieuws kunnen melden!

Uitgelicht topic