RadioGuy
Gedreven Liefhebber
  • 42Posts
  • 2Oplossingen
  • 5Likes

Connectbox LAN IP adres niet helemaal aanpasbaar.

Ik kan alleen het IP adres verander van 192.168.178.1 naar bijvoorbeeld 192.168.50.1 via het DHCP menu.

Nergens kan ik vinden hoe het ip van .1 te veranderen naar een ander adres.

Hoe krijg ik dat voor elkaar?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
hanh
Oud Community-lid
  • 17054Posts
  • 660Oplossingen
  • 3448Likes
172.168.x.1 is altijd het Gateway address. Dat is niet te veranderen.

De invulwaarde voor het 4e octet bij DHCPv4 bepaalt het laagste adres dat de DHCPv4 Server kan uitdelen.

Bekijk in context

19 Reacties 19
hanh
Oud Community-lid
  • 17054Posts
  • 660Oplossingen
  • 3448Likes
172.168.x.1 is altijd het Gateway address. Dat is niet te veranderen.

De invulwaarde voor het 4e octet bij DHCPv4 bepaalt het laagste adres dat de DHCPv4 Server kan uitdelen.

Bekijk in context

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

In een ander topic (archief) lees ik dat er een firmware gepushed kan worden om deze (oude en altijd werkende config) instellingen weer aan te passen

 

@Paul @Rikst   ik zag jullie reacties in dit topic   https://community.ziggo.nl/t5/Archief/Connect-box-DHCP-uit-eigen-DHCP-server-zonder-router/m-p/76338...

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

@hanh   dat je de laatste octet niet kan wijzen is bekend.

Maar 192.168.1 of 192.168.2 of 192.168.0 ... alles mag niet meer wat in het verleden altijl wel kon en mocht.

 

Ook de backup terugzetten is ineens een probleem...

Jacob
Community Moderator
Community Moderator
  • 685Posts
  • 27Oplossingen
  • 106Likes

@RadioGuy, een terechte vraag hoor. Heb je nog iets aan de tips gehad van @hanh ?

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

@Jacobje reactie op RadioGuy is op zijn vraag van aug 2019....   wellicht niet meer nodig?

Ik had liever een antwoord op mijn recente vraag gehad

Jacob
Community Moderator
Community Moderator
  • 685Posts
  • 27Oplossingen
  • 106Likes

Excuus, @nspoor, een verkeerde gebruikers erbij gepakt. Ik ga dit ook voor jou in gang zetten, dat komt goed!

 

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

@Jacobwanneer wordt de fix gepushed? nu al mn domotic, switches en nas devices "onbereikbaar" of ik moet alles gaan hernummeren .. vraag me alleen af waarom je ineens niet meer naar 192.168.1.x mag configureren

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 670Oplossingen
  • 1760Likes

@nspoor Ook voor jou heb ik een verzoek ingediend om de configuratie op het modem aan te passen. Binnen nu en uiterlijk 48 uur moet het dan voor jou mogelijk zijn om de laatste octetten v.d. DHCP server instellingen op het modem aan te passen. 
Als het nog niet direct werkt na 48 uur kan het zijn dat je het modem even moet herstarten. Laat je weten of het lukt?

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

Inmiddels weer een andere ip reeks, nu nog "even" de settings instellen.  

MaTeu
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Ik heb vandaag (12 juni 2021) een nieuw modem van Ziggo ontvangen (Connect box: HW: 5.01, SW: CH7465LG-NCIP-6.15.28-4p8-NOSH). Ook hier kan ik het DHCP adres niet van 192.168.178.x veranderen naar 192.168.1.x.

Doe geen moeite om de chat functie van Ziggo te gebruiken. Daar krijg je te horen dat ik een dynamisch adres heb en daardoor niet de DHCP kan aanpassen ‌‌‌‌😳🤣


Heeft iemand het wel voor elkaar gekregen om de DHCP range aan te passen?

Deze foutmelding krijg ik:

MaTeu_1-1623503491870.png

 

 

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

@Paul  of andere mod kan je Mateu ook voorzien  van de fix

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 670Oplossingen
  • 1760Likes

@MaTeu Goed dat je via dit forum even aan de bel trekt! Ik zorg er graag voor dat de configuratie op je modem wordt aangepast zodat je ook de laatste octetten van de DHCP instellingen kunt aanpassen. Zou je jouw profielgegevens willen aanvullen met je postcode en huisnummer? Laat het maar weten als je dit hebt gedaan, dan kan ik ervoor zorgen dat de configuratie op afstand wordt aangepast. 

MaTeu
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Beste PaulZ,

** Mod edit:  adresgegevens verwijderd omwille van privacy **

Het probleem is nu wel dat ik het nieuwe modem niet heb aangesloten. Immers dan moet ik het oude modem afkoppelen en gaat de hele boel hier in het 100.

Is er echt geen andere optie dan dit modem aansluiten?

Kan ik deze patch niet handmatig erop installeren (a-la firmware update).

Zo neen, dan moet ik hier het een en ander eerst gaan regelen...

 

Vraagje, hoe lang duurt het voordat deze patch op mijn modem is gepushed? Gebeurd dat direct als ik het modem aanzet of moet ik eerst een belletje geven en gebeurd het pas dan? Waarom deze vraag? Ik probeer de uitval van systemen tot een minimum te beperken.

 

 

PS.: Los van dat, het komt bij mij wel een beetje vreemd over dat er een patch op mijn modem gezet moet worden terwijl dit probleem al een tijdje bekend is. Ik had eerlijk gezegd verwacht dat, bij het krijgen van een nieuw modem, het er al op zou staan.

Immers, ik zal in de toekomst niet de enige zijn die hier tegenaan loopt, toch.

PS.: ook een dump van het oude modem op de nieuwe zetten zal niet gaan lukken (ander type modem). Dus de gehele config zal ik over moeten kloppen. Maar goed, daar heb ik vrede mee.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 670Oplossingen
  • 1760Likes

@MaTeu Je hoeft nog niet direct het nieuwe Connectbox modem aan te sluiten. Houd er alleen wel rekening mee dat het oude modem binnen uiterlijk 14 dagen gedeactiveerd wordt en het nieuwe modem automatisch geactiveerd. Ik heb het verzoek tot het aanpassen van de configuratie op het Connectboxmodem ingediend. Binnen nu en 48 uur is dit dan ook aangepast. Het is dan wel van belang dat je het nieuwe modem aansluit. 

MaTeu
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Nu heb ik deze Connectbox een tijdje (2 maanden) en ineens werken mijn port forwardingen niet meer.

Deze waren (intern - 192.168.1.11:22 en extern :8022). (tbv rsync synchronisatie)

Hoe is dit nu mogelijk??

 

Ik heb gekeken of intern - 192.168.1.11:22 en extern:22 wel werkt. Dat gaat wel goed. Maar als ik de poorten verschillend maak dan weigert de router iedere forwardingen..???

 

Is er iets verandert bij Ziggo?

Want dit is wel heeeeel vreeeeemd gedrag.

 

Op de vraag of 'intern' de rsync werkt is het antwoord ja:

Het werkt dus ook als je vanuit extern komt, maar dan alleen als de dest en source ip-poorten op de router hetzelfde zijn. Niet als deze verschillend zijn...!?

nspoor
Gedreven Raadgever
  • 399Posts
  • 13Oplossingen
  • 49Likes

Had je een plan ipv4 en is die nu omgezet naar ipv6 dual stack met een gedeeld ipv4. Dan zal ipv4 port forwarding wellicht niet meer werken en mogelijk zijn. Ziggo vragen om plain ipv4.

MaTeu
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Neen, alles is (en was) IPv4, niks IPv6.


Het functioneerde eerst goed.

Zonder reden (verandering mijner zijde op de router) functioneert de forwarding niet meer.

De enige oplossing blijkt om routering naar hetzelfde portnummer te doen.

In mijn situatie werkte eerst (extern)8022 => (intern)22, nu nog alleen (extern)22 => (intern)22 (of ieder andere portnummer, zolang de externe en interne maar hetzelfde is).

MaTeu
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Daarnaast, ik kan op mijn router GEEN IPv6 configureren. Alleen IPv4.
IPv6 kan alleen vanuit Ziggo geactiveerd worden.......heeft Ziggo wellicht iets gedaan wat gevolgen heeft voor mijn router / connectiviteit?

Cecilia
Community Moderator
Community Moderator
  • 5255Posts
  • 1206Oplossingen
  • 1593Likes

Hi @MaTeu
Een pittig maar interessant vraagstuk! Vanuit onze kant zijn er geen wijzigingen geweest na het verzoek om de configuratie op de Connectbox aan te passen ten behoeve van het aanpassen van de DHCP range. Het is dan ook apart dat de eerdere ingestelde forwards niet meer werken (extern)8022 => (intern)22). Je hebt dit nu tijdelijk opgelost door de routering aan te passen naar hetzelfde poortnummer, maar je wilt dit graag weer op de oude wijze werkzaam hebben (en dat heeft eerder ook gewerkt). 

 

Wat je kunt proberen is om de forwards weer in te stellen zoals je graag wilt (dus extern 8022 naar intern 22), dan de huidige configuratie opslaan, modem terugzetten naar de fabrieksinstellingen en daarna de configuratie opnieuw laden. 

Uitgelicht topic