1
Vraag
2
Reacties
Mash_man02

Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Connectbox Giga: Latency hoger en snelheden lager

Hoi,

 

Ik heb vandaag de upgrade van Connectbox naar Connectbox Giga uitgevoerd als onderdeel van de 600/40 naar 1000/50 pakket upgrade.

 

De config was out of the box al bridged en behoud daarmee ook het zelfde IP.

 

Als ik echter naar de prestaties kijk zie ik dat de latency wat hoger ligt en de snelheden over het gemiddelde wat lager lijken te zijn dan met de connctbox.

 

Als ik dan in de modem stats kijk heb ik een enkele uncorrectable CrC in downstream maar al wel een 12000000 correctable errors in een uurtje waarvan ik begrijp dat het ook impact kan hebben op de porestaties van het modem.

 

Zou iemand hier eventueel naar kunnen kijken ?

 

M. Vr. Gr.

 

Tom

70 Reacties 70
Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Het onderzoek loopt op dit moment nog. We laten het weten zodra er een terugkoppeling is van de specialisten die hiermee bezig zijn. 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Even een tussentijdse update; achter de schermen zijn onze enigneers nog druk bezig met het testen en onderzoeken. Zodra ik meer weet laat ik het uiteraard aan jou weten. 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Gisteren heb ik ten behoeve van het nog lopende onderzoek telefonisch contact met je gehad om even te horen wat je bevindingen zijn. Ik heb jouw inbreng doorgegeven aan onze engineers. We laten het weten zodra er meer bekend is.

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Als feedback is de verbinding wel een heel stuk stabieler, maar het lijkt er evengoed op dat er meer ruis op dit segment is dan op ander confgiguraties. Het modem blijf met vlagen klapperen tussen UIC 12 en 13 waar ik van anderen hoor dat zijn na verwijderen van IUC 10 en 11 uit het profiel geen US profile changes meer zien.

 

Ik heb de Enigneer een SSL-VPN account gestuurd waarin er meegekeken kan worden met mijn metingen.

 

Zaterdag 16:05 heb ik nog een package loss piek waargenomen, anders dan dat heb ik niets meer gemeten.

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Dank voor je extra feedback. Ik geef dit door aan de collega's die hiermee bezig zijn. 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Er is recent weer een aanpassing gedaan vanaf het netwerk. Wil je het modem eens herstarten en daarna kijken wat je bevindingen zijn?

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Zeker, ik heb net het modem van de stroom gehad, we kijken het weer even aan.

 

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Ik zie niet veel verandering ten opzichte van de vorige keer en dat was i.i.g. wel een behoorlijke verbetering.

 

Nu staat het modem log vol met IUC 12, 12/13 omschakelingen en ik denk dat dat nog steeds wel wat voor issues zorgt. De totale logs die ik kan terug zien is op dit moment minder dan 12 uur wat inhoudt dat er meer dan 64 US profile changes in een etmaal plaatsvinden.

 

Mijn metingen zijn op basis van een short flow van 20 paketten iedere 5 minuten en daarmee zie ik wel dat ik nu gemiddeld over een 30 uur meting op 3 van de 4 externe hostst nog af en toe wat pakketjes kwijt raak. Mijn metingen zijn dan ook niet aaneengesloten waardoor ik mogelijk ook niet alle glitches vang.

 

Tijden die ik in mijn meting in ieder geval wel terugzie :

 

30-11 7:10

30-11 9:20

 

Functioneel heb ik daar echter geen hinder van ondervonden, er was toen volgens mij ook niemand thuis. maar technisch lijkt het mij nog niet helemaal in orde.

 

 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Hartelijk dank voor je terugkoppeling! Hoewel e.e.a. verbeterd is zijn we er zo te zien nog niet. Ik geef je bevindingen door aan de collega's die hier nog mee bezig zijn. 

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Inmiddels zie ik ook regelmatig :

 

Mash_man02_0-1670879196180.png

 

CM log verder nog vol met UIC 12 naar 12-13 meldingen.

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Dank voor het delen van je bevindingen. Onze engineers werken achter de schermen nog aan een structurele oplossing, hier lijkt ook al haast zicht op te zijn. Ik heb jouw input in iedergeval even gedeeld ten behoeve van het ticket wat nog openstaat. 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Even een update van onze kant: er is een aanpassing gedaan in de modulatie bij jou op het netwerk om extra capaciteit vrij te maken. Wil je weten wat jouw bevindingen zijn?

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Zeker, ik heb het gezien , nu heb ik wel weer modulatie profielen beschikbaar.

 

Mash_man02_0-1671098817504.png

 

Ik zal de komende dagen mijn constateringen posten.

I.I.G. bedankt voor de effort zo ver !

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Zojuist heb ik een terugkoppeling ontvangen van onze engineers. Er is een aanpassing doorgevoerd. Wil je het modem zo nog eens resetten en je bevindingen met ons delen?

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Zeker, Ik heb het modem een paar uur eerder gereset, ik kom er op terug !

 

THanx !

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Ik heb de laatste 2 dagen geen enkele uitval meer gemeten, noch functioneel waargenomen.

 

Latency's zijn meestal nog wel hoger dan dosis 3.0 maar dan hebben we het over +2ms. Waar ik gek genoeg soms de Latency wel 2ms zie droppen. Daar kan ik verder geen punt van maken anders dan dat ik het interessant vindt, zou ook zomaar kunnen dat er ergens anders een storing is waardoor totaal net belasting in elkaar duikt.

 

De modem staat nog steeds vol met US profile changes, dis keer tussen 13 en 11/13 profiel. Maar zoals gezegd anders als dat er veel van deze meldingen voorbij komen heb ik daar functioneel geen problemen mee.

 

Dus als het zo blijft ben ik er dik tevreden mee. Zelf op Wifi met mijn MacBook Pro haal ik op de bank op fast.com soms zelfs been de 900mbit maar eigenlijk nooit onder de 700mbit.

 

 

 

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Ter info Vanochtend om 10:35 toch een hickup gezien, mogelijk toch weer wat te veel ruis ?

 

Ik zie op dat moment geen profiel wisselingen in het modem log.

 

 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 Hoe gaat het de afgelopen 24 uur met de verbinding? Heb je not uitval en/of latency problemen geconstateerd ?

 

Mash_man02
Topicstarter
Level 8
  • 198Posts
  • 0Oplossingen
  • 82Likes

Gister rond 18:15 is daar nog een hikje bijgekomen, gemeten, niet ervaren.

 

Paul
Community Moderator
Community Moderator
  • 19326Posts
  • 1377Oplossingen
  • 7372Likes

@Mash_man02 We houden even de vinger aan de pols. Houd de komende tijd anders nog even in de gaten hoe het blijft gaan. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic