HondaTom
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Connectbox Giga, 2.4 Ghz name reverted to 5 Ghz name after reboot

Dear All,

 

Appologies for not writing you in Dutch.
I have configured my Connectbox Giga to have two separate (custom) names for the 2.4 Ghz og 5 Ghz wifi networks. This is necessary for some equipment to be able to connect.
This works perfectly untill the Connectbox is switched off and on. Switching it off and on is necessary sometimes, as I´ve had occasions were the Connectbox wouldn´t let network shares being seen across the network, but a reboot solved the problem. 
After this, the 5 Ghz network still has the name I gave it, but the 2.4 Ghz has reverted to the name of the 5 Ghz network, so I once again need to change it. 

Obviously this can only be a bug. If the 5 Ghz network name remains the same but the 2.4 Ghz doesn´t, then there´s something that´s not right, and please note that we´re not talking about a factory reset here, just a simply reboot.
I found another thread on the internet regarding the same issue with a modem that seems to be based on the same technology. Here the advise was to "Disable Channel Optimization" in Advanced Settings/Wireless/Wireless signal
but this did not help.
This is pretty frustrating, since after each time a reboot is carried out, all devices depending on the 2.4 Ghz network can no longer connect until the name of it has been changed.

Any help?

 
1 Oplossing

Geaccepteerde oplossingen
RoWi.
Expert
Expert
  • 8797Posts
  • 379Oplossingen
  • 2242Likes

Did you change the SSID name's after the last reboot and saved those changes?

Bekijk in context

16 Reacties 16
Jan F.
Super Expert
Super Expert
  • 16632Posts
  • 1309Oplossingen
  • 2901Likes

Deactivate smart Wifi in your modem.

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Dear Jan,

 

Sorry, that´s what I ment with the taken action, should have been:

 

Advanced Settings/Wireless/Wireless signal/Smart Wifi/Disable Channel Optimization

I did this and rebooted, after which the name of the 2.4 Ghz network was reverted to that of the 5 Ghz network, so the problem persisted.

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

... but maybe I did something wrong? Is there perhaps a missing step other than disabling channel optimization and rebooting?

RoWi.
Expert
Expert
  • 8797Posts
  • 379Oplossingen
  • 2242Likes

Did you change the SSID name's after the last reboot and saved those changes?

Bekijk in context

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Thanks RoWi., that´s what I should have done - now it works! Any idea about if the wifi quality changes a lot when doing this?

RoWi.
Expert
Expert
  • 8797Posts
  • 379Oplossingen
  • 2242Likes

@HondaTom  schreef:

Thanks RoWi., that´s what I should have done - now it works! Any idea about if the wifi quality changes a lot when doing this?


You mean disabling smartwifi/chanel optimization? Before that option and after has no improvement on the wifi quality in my home, but no situation is equal, when wifi is involved.

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Thanks, that´s what I thought. Regardless, let´s hope that whoever makes the firmware will soon provide an update with a bugfix.

Jan F.
Super Expert
Super Expert
  • 16632Posts
  • 1309Oplossingen
  • 2901Likes

Switching to chanel 1, 6 of 11 might improve the connectivity.

Serkan
Community Testspecialist
Community Testspecialist
  • 10636Posts
  • 762Oplossingen
  • 3240Likes

@HondaTom 
Thanks for your reaction.

 

It seems like some of your actions 'triggered' the 'Optimize your network' flow, what could result in the change of the SSID.  

Question: Was your modem already configured to 2 seperate SSID's and was it already working for a while?

Or did you first tried to change to seperate the SSID's like you mentioned , and then did the reboot? 


Advanced Settings/Wireless/Wireless signal/Smart Wifi/Disable Channel Optimization
I did this and rebooted, after which the name of the 2.4 Ghz network was reverted to that of the 5 Ghz network, so the problem persisted.

 

If you only did a reboot, it could be a bug and this should not happen.
If you first changed the SmartWifi settings and then did the reboot, i think you missed something in that process.

 

I see your network is seperated now. This should not happen again if you reboot your modem for the next time. 

p.s.: I still think your devices should also work fine with the same SSID, but maybe with a (better) workaround. I can't advice you because we don't know the details why you want to seperate your SSID exactly.

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Dear Serkan,

 

In my opinion, it´s secondary why I want to separate my networks; this is a functionality of the modem, hence it´s there for a reason. Nevertheless, I can tell an HP laptop (with 2.4 Ghz only) in the house was unable to see the network at all when the two networks shared the same name. In the moment that the networks were separated, the 2.4 network popped up in the list of available networks. And if one HP laptop responds in this way, it sure won´t be the only device out there with issues.
The only action which I took that triggered the "Optimize your network" flow was to restart the modem via software (through 192.168.178.1) and another time when the power was lost due to blowing a fuse on the mains. Up till that point the two networks with different names worked fine.
This is a common bug not only present in the ziggo device, but also in other devices using the same technology:

 

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-4-0-reboot-bug-resets-custom-2-4ghz-SSI...

 

See the firmware name:

01.02.065.21.EURO.PC20

where the one in the ziggo modem that I have is called:

 

01.02.065.24.EURO.SIP

 

Sounds pretty close to me.

 

** Mod edit (Mark) **

Double-replies removed. The automatic spamfilter flagged some of your replies as 'possibly spam' so they don't show up until a moderator approves them (which I've just done).

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Any idea why they were caught in the spam filter? A shame that the system does not tell - then at least I´d know what´s going on.

Serkan
Community Testspecialist
Community Testspecialist
  • 10636Posts
  • 762Oplossingen
  • 3240Likes

The only action which I took that triggered the "Optimize your network" flow was to restart the modem via software (through 192.168.178.1) and another time when the power was lost due to blowing a fuse on the mains. 

@HondaTom Thanks for your reply.

I think your message was remarked as possible SPAM because of the link you shared. I can't tell you exactly how our spam filter works further.

 

Can you still reproduce this issue by logging into your modem and reboot the modem via the GUI?

And can you share the exact steps you take?

 

If so, I want it to reproduce it also with our test modems and log a ticket for it.

 

 

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Sure, go to:

http://192.168.178.1/?wifi_radio&mid=WirelessSignal

Make sure that "Smart WiFi" has "Enable Channel Optimization" checked. This is the default setting.

Go to:

http://192.168.178.1/?wifi_settings&mid=WirelessSecurity

In "2.4 GHz Wireless Security Settings", change "WiFi Network Name (SSID)" to something else than what´s in "Wireless frequency 5 GHz".

Click "Apply changes"

Go to:

http://192.168.178.1/?device_reboot&mid=ReloadAndReboot

Click "Reboot".

 

Now the 2.4  Ghz network name should be the same as the 5 Ghz network name, even if you´ve just changed it.

 

Serkan
Community Testspecialist
Community Testspecialist
  • 10636Posts
  • 762Oplossingen
  • 3240Likes

@HondaTom 
You are right, i can reproduce it!

I had to change my SSID's first to the exact same SSID's because mine where already seperate. (For test purpose). Then I checked if SmartWifi was enabled, and that was.

 

Followed up your steps:

Wireless > Security > Change SSID name of 2,4GHz and SAVE.

 

After this action, my Connectbox Giga is unreachable for a few minutes because he is saving the option to change the SSID. I did go the the tab for Reboot and applied.


Question: Why did you performed a reboot if the SSID change was succesfully? Because it was OK, until I performed a reboot of the modem.

 

It seems like everything was OK, until the reboot.. Interesting. I will log a ticket for our developers! Thanks for your response and steps to reproduce


Serkan
Community Testspecialist
Community Testspecialist
  • 10636Posts
  • 762Oplossingen
  • 3240Likes

@HondaTom 
Update after I talked with the engineer. 

 

We are already tested it in our Lab. It's a known problem and we will fix it as soon as possible with a new update.The workaround for now is to disable 'SmartWifi' first and then change the SSID. 

The fix (update) will be tested first with our testers soon, and when the update is good enough, we will update all of the modems. 🙂

 

HondaTom
topicstarter
Gedreven Meedenker
  • 24Posts
  • 0Oplossingen
  • 0Likes

Thanks  Serkan!

The reason why I rebooted was because all of a sudden my shared drives were timing out across the network - I could not access the shared drives of one computer from another one. The reboot restored the access, but then I became aware of the issue with the wifi, when using mobile devices.
Later I had a physical reboot of the modem because of a power failure in the house, and observed the same.
Later I tried rebooting again from the software of the modem and by turning it on and off to see if I could reproduce the problem, which was confirmed, as mentioned earlier.
Looking forward to the update, as VOIP seems less stable now on my android phone after that smart wifi is disabled.

Uitgelicht topic