iborghoff

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

ConnectBox Giga Bridge Mode

I received my ConnectBox Giga today but it is missing the bridge ("modem") mode, is it possible to get this option enabled remotely?

1 Oplossing

Geaccepteerde oplossingen
Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Hey @iborghoff, welcome to the Community!

 

I'm really glad the Connectbox Giga reached you safely! Now it's just a matter of installation and fixing the settings the way you want them.

 

For bridge mode, you indeed need an IPv4 only rule. Per your request, I've just fixed that for you. I reckon it'll take a hour max for the modem to reboot. Then you'll be able to set the modem to bridge 😉

Bekijk in context

6 Reacties 6
tobiastheebe
Super Expert
Super Expert
  • 8457Posts
  • 478Oplossingen
  • 3031Likes

The interface option is only available if you are in a former UPC service area and after the modem has been switched to an IPv4 Only configuration profile by Ziggo. If you are not in a former UPC area, the option is not available and Ziggo will have to enable bridge mode remotely.

 

A moderator (Ziggo employee) can perform the required changes and will visit this topic within 1-2 days.

Could you fill out your address details on this page? These are visible to moderators only.

Steefb
Expert
Expert
  • 11356Posts
  • 2164Oplossingen
  • 3869Likes

You can also call customer service.

 

Call us at: 1200 (free when using your Ziggo landline)
Or at: 0900-1884 (standard fee)

Contact | Klantenservice | Ziggo

iborghoff
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Thanks for the quick replies. Before I do this - are they simply adding that option remotely for me to then enable/disable as I see fit?

 

Would the switch to IPV4 cause any performance issues?

tobiastheebe
Super Expert
Super Expert
  • 8457Posts
  • 478Oplossingen
  • 3031Likes

If you'd like to enable bridge mode yourself (only possible in former UPC areas), requesting IPv4 Only is sufficient.

 

IPv4 Only will not cause any performance degradation. If you need IPv6 connectivity, you may set up a 6in4 or similar tunnel broker on your router or an always-on device within the LAN.

iborghoff
topicstarter
Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Perfect! I'll wait for a Ziggo employee to hopefully come along soon, and enable IPv4 Only 🙂 (I updated my profile as requested)

Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Hey @iborghoff, welcome to the Community!

 

I'm really glad the Connectbox Giga reached you safely! Now it's just a matter of installation and fixing the settings the way you want them.

 

For bridge mode, you indeed need an IPv4 only rule. Per your request, I've just fixed that for you. I reckon it'll take a hour max for the modem to reboot. Then you'll be able to set the modem to bridge 😉

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic