1
Vraag
2
Reacties
Pasi

Level 18
  • 10060Posts
  • 496Oplossingen
  • 5577Likes

ConnectBox (Compal CH7465LG) logs met vreemde error piek op één downstream

Dames & heren,


Een vraag voor de ConnectBox goeroes.

Sinds tijden heeft mijn CB een ‘probleem’ met downstream kanaal 20. De errors lopen op dit kanaal behoorlijk uit de pas, vergeleken met andere kanalen.

De verbinding haalt niet de maximale snelheid van 250/50, maar zit daar niet ver vandaan, dus daarover geen reden tot klagen..

Nu is mijn coax netwerk al een paar jaar oud, maar volgens mij wel redelijk up-to-date. Als in de log's nu meerdere kanalen problemen hadden, dan is het misschien tijd om b.v. de coax naar boven te gaan vervangen, maar omdat het 1 kanaal is, twijfel ik.


Omdat de vraag toch wordt gesteld, hierbij het aansluit schema. Omdat de groene coax te kort was, heeft een Ziggo medewerker er ooit een F-connector op de coax geperst. De coax is dus niet afgemonteerd met een AOP.


Groene coax - splitter
                               \ - CB
                               \ - TraTec FRA-752N
                                              \ 1 - Humax beneden - Yamaha receiver
                                              \ 3 - Humax boven


Vanmiddag de CB gereset, maar al weer heel veel errors op kanaal 20. Kan iemand mij vertellen of dit een bekabelingsprobleem is of dat dit in de CB zit?
 


 

                           

34 Reacties 34
tobiastheebe

Level 20
T.E.A.M.
  • 31543Posts
  • 2221Oplossingen
  • 15818Likes

@Pasi Ik ben dat ook niet anders gewend van de Connect Box. Ik heb pas sinds september vorig jaar, 24/7 monitoring op de CB en op mijn vorige modem (Cisco EPC3928AD) heb ik het nooit actief in de gaten gehouden.

Pasi
Topicstarter
Level 18
  • 10060Posts
  • 496Oplossingen
  • 5577Likes
tobiastheebe wrote:

..Ik ben dat ook niet anders gewend van de Connect Box...


Misschien is het wel een ConnectBox / Compal dingetje en handelen de andere Ziggo modems dit beter af en/of hebben betere elektronica/ontwerp.

Zoals ik al vaker heb vermeld: ik vind de Compal/CB een draak van een apparaat.

tobiastheebe

Level 20
T.E.A.M.
  • 31543Posts
  • 2221Oplossingen
  • 15818Likes

Als ik de CH7465LG met mijn EPC3928AD vergelijk, dan constateer ik dat de Compal meer ruis vertoont op dezelfde aansluiting. Op de Cisco had ik zelfs op brakke huisbekabeling met een downstream van rond -10 dBmV een MER van 42 dB, op de Compal haal ik alleen onder ideale omstandigheden (‘s nachts) een MER van 41 dB op mijn nieuwe CAI-kabel, AOP en bekabeling en meestal ligt deze op 38 dB, momenteel 37,220 dB, gemiddelde over alle kanalen.

Anderzijds is de Connect Box in staat om bij een zeer slechte downstream nog een 256-QAM lock te hebben op kanalen met bijvoorbeeld 24 dB MER en -24 dBmV vermogen en dat ik vind toch wel een hele prestatie… Het gaat in dit topic om een Virgin Media Hub 3 van Arris.

jarielcapitain

Level 13
  • 778Posts
  • 31Oplossingen
  • 244Likes

PostRS is ook een begrip vorming, is niet het zelfde voor ieder modem.

Voor de compal zijn het de gecorrigeerde codewords.

 

Bovenstaande linker voorbeeld Post RS errors Function 10 Downstream Tabel.

Rechts Function 12 Signal tabel, met correctable tabel en uncorrectable tabel.

PostRs zijn correctable. 

 

Grafiek verandering correctables.

 

Grafiek uncorrectables.

Uncorrectables

 


Niet van toepassing

Meestal is een kopgat graven voldoende om iets meer lengte op de kabel te krijgen.

Ik zou het lekker een ziggo monteur overlaten.

 

Zit er op de groene kabel nog een pers F connector? Want die is inderdaad niet afgeschermd.

Pasi
Topicstarter
Level 18
  • 10060Posts
  • 496Oplossingen
  • 5577Likes
PeterH2020 wrote:

Meestal is een kopgat graven voldoende om iets meer lengte op de kabel te krijgen.

Ik zou het lekker een ziggo monteur overlaten.

 

Zit er op de groene kabel nog een pers F connector? Want die is inderdaad niet afgeschermd.


Tegen de buitenmuur ( aan de kant waar de Ziggo coax het huis binnenkomt ), staat een grote ‘struik’. De kans is zeer groot dat de wortels en de coax verwerven zijn en dat de kans e.e.a. te beschadigen zeer groot is.
Tevens kan ik dan toch niet verwachten dat een Ziggo monteur, met eindeloos geduld e.e.a. ontpluist?

Zoals gezegd is de Ziggo coax afgemonteerd met een F-connector en die is aangesloten op een splitter ( zie mijn eerste vraag/uitleg ), dus is e.e.a. dan wel afgeschermd.


Misschien kan een Ziggo mod mij uitleggen tot hoever/hoelang een monteur kan/mag/wil graven? Misschien t.z.t., als het leven wat normaler is, dat ik wat voorwerk kan doen en de struik voorzichtig verwijder. Waarna een monteur dan de coax wat verder kan uitgraven en daardoor dan binnen wat extra lengte krijgt om een AOP af te monteren.

Gelukkig is er geen haast bij, er komen genoeg bits door de lijn en ook tv is goed.

Bert

Level 21
T.E.A.M.
  • 75573Posts
  • 5166Oplossingen
  • 22141Likes

@Pasi schreef: “Zoals gezegd is de Ziggo coax afgemonteerd met een F-connector en die is aangesloten op een splitter ( zie mijn eerste vraag/uitleg ), dus is e.e.a. dan wel afgeschermd.”

Maar zonder een AOP niet afgeschermd voor storingssignalen die via de coax kabel naar binnen kunnen komen.

“Misschien kan een Ziggo mod mij uitleggen tot hoever/hoelang een monteur kan/mag/wil graven?”

Graven wordt meestal na beoordeling van de situatie door een monteur aan een aannemer uitbesteed.

@Wlmpie  @RoWi.  “Zijn jouw eigen statistieken beter? “

Altijd Post RS Errors op 0 en zelden Pre RS Errors.
(Dit is wel na een vernieuwing van de multitap met aansluitingen in de straatkast en een mogelijk vernieuwde aansluiting in de wijkkast.
Morgen wordt alles hier in de wijk vervangen om Docsis 3.1 mogelijk te maken.
Na deze werkzaamheden maar eens kijken hoe de stand van zaken dan hier is.)

Pre RS Errors alleen zelden op een T-DAB frequentie van een zender die hier vlakbij staat.

 

Pasi
Topicstarter
Level 18
  • 10060Posts
  • 496Oplossingen
  • 5577Likes

 

“...Maar zonder een AOP niet afgeschermd voor storingssignalen die via de coax kabel naar binnen kunnen komen...”
Vandaar ook mijn idee om een TRIS 1002AEN te kopen en te proberen.


...Graven wordt meestal na beoordeling van de situatie door een monteur aan een aannemer uitbesteed...”
Eerst een monteur langs, dan wachten totdat een aannemer tijd heeft en dan weer wachten op een monteur. Dat wordt dan een planning van meerdere weken.


"...Morgen wordt alles hier in de wijk vervangen om Docsis 3.1 mogelijk te maken.
Na deze werkzaamheden maar eens kijken hoe de stand van zaken dan hier is....”
Spannend, suc6
 

Wlmpie

Level 11
  • 532Posts
  • 11Oplossingen
  • 174Likes

Ik heb net een nieuw compal modem en na 9 dagen online toch al weer 12 T3 errors en ook wel aardig wat post RS errors. Deze zijn dus zeker niet nul zoals bij @Be rt  Maar internet functioneert wel naar behoren. Speedtest haalt de 250/25 mbit, alleen de ping van google.com doet een beetje raar. Alsof hij soms een europese en soms een amerikaanse server pakt. Dat doet hij al sinds half december.

 

 

RoWi.

Level 20
  • 18347Posts
  • 764Oplossingen
  • 6277Likes

Hmm mischien toch mijn waarden ook eens posten in een nieuw topic.

@Be rt van welke connectbox zijn jouw cijfers de Compal? En is er bij jouw iets veranderd na de werkzaamheden.

Het gaat wel raar die uitrol, Giganet is in Utrecht begonnen, ik woon in de provincie Utrecht, toch staat een buurdorp in Gelderland wel op de meest recente lijst voor de upgrade en hier nog niet. 

 

Bert

Level 21
T.E.A.M.
  • 75573Posts
  • 5166Oplossingen
  • 22141Likes

@RoWi. Mijn waarden zijn uit een Arris modem, maar dat maakt niet uit, errors komen door instraling of slecht contact binnen of buiten.

Na de werkzaamheden lijkt het signaal nog stabieler geen Pre of Post RS errors meer gezien.

Is analoog al bij je afgeschakeld?

Hier zijn de laatste werkzaamheden uitgevoerd voor Docsis 3.1 en is er een mail waarin staat dat over 4 weken analoog wordt afgeschakeld, daarna zal waarschijnlijk Gigabit internet aangeboden worden.

RoWi.

Level 20
  • 18347Posts
  • 764Oplossingen
  • 6277Likes
Be rt wrote:

@RoWi. .

Is analoog al bij je afgeschakeld?

Dat zou ik nog eens kunnen testen. Zover ik weet wel omdat bij de keuze analoog/kabel niks wordt gevonden.

 

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Hoi @Pasi! Het lijkt me sowieso verstandig om een monteur in te plannen voor dit klusje gezien het feit je geen AOP hebt. Mogelijk kan hij in de bestaande situatie een AOP plaatsen zonder al teveel gedoe. Zo niet, dan zal er gegraven moeten worden. Het kan gebeuren dat onze monteur dat dan niet direct voor elkaar krijgt en daarvoor een aannemer inschakelt (verschillend per situatie, natuurlijk  ). 

Pasi
Topicstarter
Level 18
  • 10060Posts
  • 496Oplossingen
  • 5577Likes
Erik S Ziggo wrote:

Hoi @Pasi! Het lijkt me sowieso verstandig om een monteur in te plannen voor dit klusje gezien het feit je geen AOP hebt. Mogelijk kan hij in de bestaande situatie een AOP plaatsen zonder al teveel gedoe. Zo niet, dan zal er gegraven moeten worden. Het kan gebeuren dat onze monteur dat dan niet direct voor elkaar krijgt en daarvoor een aannemer inschakelt (verschillend per situatie, natuurlijk  ). 



Dat is misschien wel de beste oplossing.

Maar zoals al geschreven werkt de verbinding nog goed ( “...dus daarover geen reden tot klagen...” ), dus mag het plaatsen van een AOP van mij nog wel enige maanden wachten.
Ook m.b.t. Corona, wil ik wachten totdat we een vaccinatie hebben gehad en hopelijk daarna enig bescherming hebben ontwikkeld, want dan gaat hopelijk ‘alles’ wat makkelijker en is e.e.a. beter te regelen.

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Begrijpelijk hoor, @Pasi! Zeker als je diensten verder naar behoren functioneren. Mocht je op een later moment toch een monteursafspraak willen inplannen dan helpen we je daar graag mee! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic