Heula
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Connect box start tot grote ergenis bijna dagelijks spontaan opnieuw op

Mijn Connect box start met zeer grote regelmatig spontaan opnieuw op en soms wel meerdere keren per dag en dan ook nog eens zeer kort achter elkaar.

 

In de afgelopen maanden heb ik voor deze problemen een nieuw modem ontvangen, nieuwe kabels met splitter en is er minimaal 2 keer een monteur langs geweest en nog is het probleem niet opgelost.

 

Mijn setup bestaat uit het Ziggo Connectbox met daarachter een 8 port switch van TP link.

Ik heb meerdere EAP Access points van TP link in huis hangen met de OC200 van TP link om deze Access points te configureren.

De SSID die ik hier op heb ingesteld wordt gebruikt voor alle apparaten. Een tweede SSID op Connect box gebruik ik voor Home Connect apparatuur.

 

Als ik met Ziggo bel en ze lezen het modem uit dan geven ze steeds aan dat er te weinig pakketten binnen komen en dat het probleem buiten zit. Mijn groene kabel is in 2018 over een lengte van 150 meter naar de aansluitkast vervangen omdat er steeds water in de kabel zat.

 

Het nieuwe modem en later nieuwe kabels en splitter heeft niet geholpen. Monteur 1 bleef maar aangeven dat ik een ip conflict heb. De connect box deelt als enige in mijn thuis netwerk de ip adressen uit omdat ik verder geen apparaten heb die als DHCP sever (kunnen) fungeren. 

Deze monteur opperde zelfs dat het beter zou zijn om de Connect box in bridge mode te zetten en een router erachter te zetten omdat dat stabieler zou zijn dan de Connect box is. Bijzonder maar ook veelzeggend.

 

Ik heb op advies dat ik op dit forum heb gelezen mijn Siemens apparaten die via Home Connect zijn verbonden op de aparte SSID van de Connect box gezet omdat dit niet goed samen zou werken als het op dezelfde SSID zou zitten als de rest. Opnieuw bijzonder maar goed als het werkt , waarom niet.

 

De tweede monteur die op 16 juli bij me is geweest kwam tot de conclusie dat het probleem kwam door 4G signalen. Hij heeft in de kast in de straat wat omhoog gezet voor mij en daarmee zou het probleem verholpen moeten zijn. De connect ox kon volgens hem dan best nog weleens opieuw opstarten maar niet meer zo vaak als dat er nu gebeurde.

Nadat de beste man is vertrokken is het modem 8 keer uitgevallen en soms meerdere keren per dag of kort achter elkaar, Het is momenteel echt om te janken.

 

Thuis werken is nog steeds de norm maar dat is met Ziggo op deze manier niet echt aan te raden.

 

Is er iets verbeterd in al die maanden? Ja, mij problemen waren groter want als het het modem dan uitviel kregen veel van mijn apparaten en zeker de Android telefoons geen ip adres meer toegewezen.

Dat kon ik na lang uitproberen van meerdere dingen oplosssen door alles achter de Connectbox los te gooien en dan de Connect box weer aan te zetten. Als de Ziggo wifi weer beschikbaar was kon ik de rest weer aanzetten en dan werkte alles weer 9 van de 10 keer.

 

Nu hoef ik dat niet meer te doen, als het modem spontaan opnieuw opstart dan werkt het daarna allemaal weer tot het weer gebeurd natuurlijk.

 

Omdat 2 monteurs het probleem niet hebben weten op te lossen heb ik mijn probleem hier voorgelegd om te kijken of iemand nog een idee heeft voordat ik weer met Ziggo contact ga opnemen om het op te lossen.

Als dat niet lukt moet ik wellicht toch maar eens kijken of er op dit moment toch providers zijn die stabieler zijn dan Ziggo.

 

Geen idee of het thuiswerken door Corona de oorzaak is van de problemen (overbelasting) maar daarvoor had ik eigenlijk nooit dit soort instabiele problemen.

Het maandabonnement wordt wel steeds duurder maar het wordt er niet beter op.

 

Ik heb het laatste deel van het log bijgevoegd. Als er nog meer nodig is dan hoor ik dat graag.

 

Ik hoop dat er iemand na dit verhaal nog een goede suggestie heeft.

Alvast bedankt.

Alex

Uitgelicht
44 Reacties 44
Bert
Super Expert
Super Expert
  • 46982Reacties
  • 2841Oplossingen
  • 10276Likes

Wat een ellende.

Ik zie nogal wat T3 meldingen, dat is al een indicatie dat er iets niet lekker zit.

 

Om je signaal dieper te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, vandaag nog langskomen in dit topic.

Zij kunnen diep in de systemen kijken en hopelijk zien wat er fout gaat.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Bert
Super Expert
Super Expert
  • 46982Reacties
  • 2841Oplossingen
  • 10276Likes

@Heula Vervolg op bericht hier zojuist boven:

"Geen idee of het thuiswerken door Corona de oorzaak is van de problemen (overbelasting) maar daarvoor had ik eigenlijk nooit dit soort instabiele problemen."

 

Geen overbelasting, alles was opgewaardeerd voor Corona voor GigaNet en de cloud functies van de Next en de Mediabox XL en de apps op die apparaten en de Ziggo Go apps en Ziggo Go via de browsers die op allerlei apparaten kunnen draaien.

Tijdens al het thuiswerken en thuiszitten werd de capaciteit maar voor 75% gebruikt werd er gemeld door Ziggo.

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Ik heb mijn gegevens aangepast in mijn profiel.

 

Bij deze de gevraagde foto's. 

Bij de splitter heb ik ook het plastic kapje er al afgehaald omdat ik ook daar al over had gelezen dat dit voor problemen kon zorgen omdat hij dan niet ver genoeg in de aansluiting gaat.

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Kun je een schermafbeelding plaatsen van de volledige tabel waarop de RS errors staan vermeld?

Het netwerklog laat geen volledige uitval c.q. herstart van het modem zien. Ook de T3 errors triggeren in dit geval geen herstart.

Alleen gisteren een korte onderbreking van het dataverkeer (TRO69), dus ook geen uitval.

 

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Waar vind ik die tabel met RS errors? 

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Dat is de onderste van de downloadtabellen.  Even naar beneden scrollen.

 

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Gevonden.

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

De post RS errors duiden op een, in dit geval, lichte ruis, welke af en toe een T3 error veroorzaakt. Daar merk je niets van.

Er is geen sprake van instraling van 4/5G.

Kun je omschrijven hoe je de uitval ervaart? Beginnen er lampjes op het modem te knipperen bijvoorbeeld?

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Ik merk het of zelf of ik word er op gewezen door een van mijn gezinsleden.

De wifi valt weg en of de vaste verbinding op mijn pc is plots weg. Als ik dan naar de Connectbox loop die in de meterkast staat dan zie ik dat het onderste lampje wit knippert en niet veel later het groene lampje erboven ook knippert. Dit duidt volgens de monteur op een herstart van het modem.

Na een minuut of 5 werkt het dan weer.

Ook zie ik het aan mijn Hue bridge en Eufy Homebase die knipperen of rood kleuren in plaats van blauw.

ook roept een stem uit de Eufy homebase dat de Homebase switcht naar wifi mode en wanneer de connectbox weer online is weer terug switch naar cable mode.

Deze twee devices zitten direct in de connectbox. Ook daar heb ik verschillende opties geprobeerd door kabels uit de switch in de connectbox te stoppen en andersom. Ik heb in mijn beleving alles al geprobeerd maar het probleem blijft bestaan.

Is er iets van apparatuur dat dit kan veroorzaken? PC, NAS oid?

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Het netwerklog en de waarden up- en downstream laten geen enkele aanwijzing zien dat het modem tot een herstart wordt geforceerd.

Wel is vaker voorgekomen dat o.a. Siemens, Bosch of Hue apparaten dergelijke verschijnselen veroorzaakten.

Het probleem zal dus in je LAN moeten worden gezocht door het loskoppelen van apparatuur en het vervolgens stuk voor stuk opnieuw aankoppelen, tot je de veroorzaker vindt.

Ik leg dit issue ook voor aan het moderatieteam om voor de zekerheid op afstand je verbinding te controleren.

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Maakt het dan iets uit of de apparaten direct in de connectbox zitten of in de switch of maakt dat niet uit?

Want wat ik merk als de connectbox is uitgevallen en weer online is dat de Hue Bridge maar twee blauwe lampjes geeft en dus niet online is terwijl deze direct in de connectbox zit. Deze komt dan weer volledig online nadat ik de Hue bridge aan en uit heb gezet door de stekker er even uit te trekken.

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes



Wel is vaker voorgekomen dat o.a. Siemens, Bosch of Hue apparaten dergelijke verschijnselen veroorzaakten.

 

Ligt dit aan Ziggo of aan deze merken? Van Home Connect apparaten zoals Siemens, Bosch etc heb ik veel over gelezen na eerdere ip adressen die niet toegewezen werden maar problemen met Philips Hue is nieuw voor mij.

Als consument zou je je daar toch niet druk om hoeven te maken?

 

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Ik stel voor om als eerste de Hue Bridge te ontkoppelen en vervolgens af te wachten of het verschijnsel zich opnieuw voordoet.

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Ook Hue is, net als de eerder genoemde merken,  met enige regelmaat voorbij gekomen als veroorzaker van dit soort problemen, doordat de fabrikanten zich niet altijd strikt houden aan afspraken, waardoor conflicten ontstaan tussen apparaten.

Het zou niet mogen voorkomen, maar het zij zo.

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Ik zal de Hue eens ontkoppelen en zien of het dan beter wordt.

Als ik meer weet kom ik hier weer terug.

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 17Oplossingen
  • 160Likes

Hi @Heula , niks is vervelender dan een wegvallende verbinding, en als ik zo het modem bekijk, is dat de afgelopen tijd erg vaak gebeurd 😞 Ik zie tot en met deze maandag ook problemen qua ruis, en daarbij ook T3 en T4 errors. Dat kan de problemen voor die tijd goed verklaren, maar zo te zien is het ook bij een beter signaal steeds weggevallen. Ik zal dit even nauwkeurig gaan meten de komende dagen zodat we daarin niets over het hoofd zien. 

Ik heb ook nog even voor je gekeken bij de notities van de eerste monteur, deze gaf aan dat hij ontdekte dat apparaten een ander IP adres kregen dan vanuit de Connectbox zou kunnen worden gegeven. Aangezien je niet meer het probleem hebt dat apparaten geen IP adres krijgen na een herstart is het nog maar de vraag of dit momenteel speelt. 

Qua Home Connect apparatuur is het het veiligst om dit op het gastennetwerk te zetten. Het zou moeten zijn opgelost, maar uitsluiten kan geen kwaad.

Ik ben benieuwd wat er komt uit de test zonder de Hue in het netwerk, laten we dat even afwachten voordat we verder gaan speuren 🙂 

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Hoi Marijn, het is inderdaad gewoon vervelend als dit te vaak gebeurd. Ik lees wel dat ik niet de enige ben met dit probleem.

Je geeft nu aan dat de T3 en T4 errors dit wel degelijk kunnen veroorzaken, eerder werd hier aangegeven dat je van T3 errors niets merkt.

Ik heb nu sinds gisteren voor een groot deel van de dag de Hue bridge van de stroom af en zet hem bij schemering aan want anders kan ik mijn lampen niet meer aanzetten.

 

De Homeconnect apparaten staan inderdaad op het gastaccount van Ziggo.

 

Even vooruitlopend op de zaken, stel de Hue bridge is de oorzaak, wat dan? Ik heb heeel veel geld gespendeerd aan Philips Hue spullen en die zijn zonder bridge onbruikbaar voor mij.

 

Ik heb de Bridge trouwens al jaren en de problemen zijn er pas sinds een jaar ongeveer. Ik hoop dus dat dat het niet is.

Soms heb ik wel het idee dat als ik mijn pc aanzet het na een paar minuten ineens misgaat. Maar ook weer niet altijd. Kan een pc (netwerkkaart) dit verzoorzaken?

 

De suggestie van de eerste monteur om er een router achter te zetten en de connectbox in bridge mode. Is dat een goed idee. Wordt de connectbox dan minder kwettsbaar voor deze errors of maakt dat niet uit?

 

Bedankt voor het meekijken en meedenken.

KBX458
Super Expert
Super Expert
  • 6010Reacties
  • 242Oplossingen
  • 2431Likes

Een enkele T3 triggert geen uitval van het modem. Behalve een aaneengesloten reeks van 10 stuks T3 in een tijdsbestek van 20 seconden. Bij een dergelijke gebeurtenis staat dan de datum 1-1-1970. Een T4 wel, maar die zie ik in jouw bijlage niet staan.

Heula
topicstarter
Gedreven Liefhebber
  • 29Reacties
  • 1Oplossingen
  • 4Likes

Ik heb voordat de monteur op 16 juli kwam gedurende een paar dagen de historie van de connectbox in een Excel sheet bijgehouden en daar stonden wel van die 1970 meldingen in.

 

Wellicht helpt dit?

Uitgelicht topic