emret
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Connect box restart problem

Im using connectbox modem in bridge mode with my EdgeRouter. I have restart problem for a while and thats why reached out to Ziggo support and requested new device but my problems is still exist. 

 

First, I thought that might be warming of device and connected two 120mm fan on it with that setup little bit better now. Its restarting once a day. (previously 5 6 times). 

 

I dont think so, this is hardware problem, all devices cannot be broken right. 

and i dont think this is warming problem as well. 

Also Im not using any splitter or something. Cable is directly connecting to modem and T3 is generally looking ok. 

 

I have 500Mbit subscription but i guess that device cannot handle connection, even tcp level EdgeRouter is handling all NAT and routing duties. 

 

According to Ziggo support, there is no other device which i can use. this one is the latest one but Do you have any DOCSIS modem recommendation which is compatible with Ziggo infrastructure? 

 

Cable Modem Reboot - due to power reset. 

 

8 Reacties 8
Bert
Super Expert
Super Expert
  • 46784Reacties
  • 2825Oplossingen
  • 10242Likes

Can you place your downstream and upstream values from your modem with a screenshot and the latest date from the networklog?


Where can I find the up and downstream values of my modem?
https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...


Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers in the photo?

emret
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

net2.png

nnet1.png

up.png

down2.png

down1.png


I dont have any splitter or amplifier, cable is directly connected to modem from main line. 

Bert
Super Expert
Super Expert
  • 46784Reacties
  • 2825Oplossingen
  • 10242Likes

Can you place a photo here of the first place where Ziggo enters your house, the main line.

I see a lot of noise in your modem what can disturb the signal.

emret
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

photo_2021-07-04_13-35-58.jpg

photo_2021-07-04_13-35-53.jpg

photo_2021-07-04_13-35-46.jpg

i hope attached photos is clear. 

Bert
Super Expert
Super Expert
  • 46784Reacties
  • 2825Oplossingen
  • 10242Likes

I think you need a mechanic to replace the outdated wall outlet and splitter at the end of the green cable.

 

This is a customer help customer forum where Ziggo moderators come by almost every working day in every topic.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

emret
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Thank you Bert, 

 

Do you think that noise on the line is the cause of the power reset of the modem? 

I was expecting to see kind of connection drop. package loss or something. not power reset. 

 

"Cable Modem Reboot - due to power reset. "

 

Also, according to screenshot which i shared, There is no T* timeouts in upstream channels. just 1 in the T3 cell. 
what is reasonable threashould for downstream channels. ? What is the acceptable threshold?  

Bert
Super Expert
Super Expert
  • 46784Reacties
  • 2825Oplossingen
  • 10242Likes

Post RS Errors are packets that can no longer be repaired by the modem, which should be 0.

Jiri
Community Moderator
Community Moderator
  • 822Reacties
  • 86Oplossingen
  • 200Likes

Hi @emret Welcome to the Ziggo Community!

It's very annoying the connection drops from time to time.
Great @Bert checked the connection with you.

In this case I can confirm Bert his findings. A mechanic should replace the AOP (that's the spot where the cable is coming into your house is called) and I think after that, the signal on the modem will be much better! 

Could you please fill in your zipcode and housenumber into your Community profile? Only Ziggo Moderators can see this information. 

Thanks in advance!

Uitgelicht topic