marcelobotega

Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Connect box lose connection and restart randomly

Hi,

 

I have started using Ziggo internet yesterday and I am having a lot of connection problems.

 

The connect box seems to restart randomly and I keep losing my connection, even when I'm using the cable.

Sometimes it just lose connection giving some T errors in the upstream log.

I'm attaching some logs, if someone could help me I would appreciate it.

 

with kind regards 

23 Reacties 23
Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

The signal looks bad.

Is this the first place in your house where Ziggo enters your house?

Maybe a other place in the closet where the power comes in?

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

HI Bert,

 

It's a rented apartment so I Don't know how things have been done here.

This is the only place in the apartment where I have a cable connection.

I'll ask the owner about it. Do I have another option to boost the signal ? 

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

You don't have a option to boost the signal.

A Ziggo technician can also fix this.

 

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Ok, thanks Bert. I will wait for someone from Ziggo to drop by.

 

 

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@marcelobotega Glad you found our Community. And indeed, certain measured values ​​are really not good, causing possible signal dropout and the so-called packet loss.

This is often in the connection and the incoming signal. A mechanic can approach that and I will schedule it for you. This will appear at the 14th of december between 08:00 and 13:00 and will be visible in your own My Ziggo account in a few hours.

Doesn't this fit? Then you can move the appointment there!

Will you let us know what the result is?

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Hi Jacob,

 

thanks for scheduling the appointment. I will wait for the technician to come and fix my internet 😃

 

 

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Hi Jacob, I had to change the appointment date, but now its not showing at the appointments page. Can you check if the appointment is scheduled to 15th december between 8 and 13 ?

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@marcelobotega sure, I can, no problem at all!

 And yes, it worked out as you wished for. A confirmation has also been sent to your e-mail address, if you still want to see this.

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

I'm happy that it worked out

Thanks Jacob 😃

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Hello, going to give an update regarding my problem 😃

The Ziggo guy was here yesterday morning and changed the connector that is fixed in my wall (not sure about the name), after he did that everything worked fine for about 30 minutes. After 30 minutes the modem started to go "crazy" and restarted several times (all the lights in the modem flashed red). After some time (an hour I think) the internet got back and everything worked well for 24 hours.

The internet just crashed one time at 13:00 today (after 10 minutes it got back).
I'll attach the logs here just to be on the safe side, if anyone can look at then and see if everything is right I would appreciate.

But I think my problem is fixed now. At least the internet is way more stable 😃

 

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

Not quite, I still see a lot of noise and a channel that is not connected.

Something must still be forbidden somewhere, but that can also be outside.

Can you show the current connection here?

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

hey Bert,

 

Do you mean the physical connection? 

I'll attach the photo. So if it's still bad the problem is outside because the place in the photo is the only one in the apartment.

Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11614Likes

That connection looks good.

 

Something must still be wrong somewhere, but it could also be outside.

A Ziggo moderator will come by tomorrow in this topic.

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@marcelobotega I'm very sorry that you are still having difficulties with the connection! It's good that you contacted us about this. The connection itself, as seen on the pictures you've sent, looks good. But the signal from our network to the connection itself doesn't look good. I notice some interference on both the down- and upstream of the connection. I've planned an appointment with a network engineer to resolve the problem for you on the 21st of December 2021 between 8 and 13 o'clock.  You can reschedule the appointment via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken in case this time & date don't suite you. Before the visit from our engineer I recommend you to read the guidelines due to the Coronameasures on this page. This way we can keep the appointment safe for everyone. Please let us know what you findings are after the visit from the engineer. 

In case you have a Vodafone mobile subscription I can arrange 50 GB Wifi back - up for you. This way you can use internet via 4G/5G untill the appointment with our engineer. 

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Hi Paul,

Sadly I do not have a vodafone subscription =( 
But don't worry the internet is stable enough until now. I'm just getting minors hick-ups, I think I can survive until Tuesday.

I'll be waiting for the engineer

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

Goodmorning @marcelobotega,

I noticed that the engineer went by and in addition to replacing the connection point, the engineer also noticed damage to the cable. Looks like a cabledamage ticket (Ticketnumber:KBS-210825)  has been created for this for repair. Contractor Circet will contact you to schedule an appointment to repair the cable damage. I suggest that we keep in touch via this topic to keep track of the proces. 

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Good morning Paul,

 

Yeah, sadly my cable is damaged. 
I'm still waiting for Circet to call me. When they schedule the appointment I'll let you know 😃

marcelobotega
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 5Likes

Hello, 

Just an update, my internet is not fixed yet. I'm not sure what Circet is doing ( probably nothing from what I understood from the call we had today ) and it's been a month and half without a good internet connection.

I hope Ziggo can do something because it's unbelievable this kind of thing happen. Not even in Brazil I had such awful customer service.

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

Hello @marcelobotega,

I am very sorry that things are not running smoothly in regards to the open Cable damageticket. I'll contact Circet upcoming monday (since they are only reachable from monday to friday) for you so they can give us an update about the cabledamageticket. As soon as I have more information for you I will give you an update. We would of course like to have this resolved for you quickly.

Uitgelicht topic