1
Vraag
2
Reacties
E.V.

Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Connect box in bridge-modus

Goedemorgen,

Ik heb gister een nieuwe Connectbox ontvangen ter vervanging van mijn cisco router die in bridge stond.
Ik dacht, uitpakken, inpluggen en weer door. Dat ging prima. de connect box draaide prima, toen door naar de bridge modus, die zag ik in de GUI staan als optie.

Dus bridgemodus aangezet, connectbox opnieuw opgestart. En weg was de verbinding. (later zag ik op de site dat ziggo dit moest doen. volgende keer eerst even verder in verdiepen dus.) Dus gebeld met ziggo gisteravond. Die zou een bridge verzoek indienen, dit wordt vandaag tussen 3 en 4 uur verwerkt.

Klopt het dat daarna alles weer werkt? Ik kan het modem nu namelijk ook niet meer uit bridge halen via 192.168.100.1 Die bridge optie stond namelijk niet in de GUI van mijn cisco modem.
30 Reacties 30
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Goeienavond allemaal,
Ik krijg morgen de connectbox ter vervanging voor Epc3925 deze staat nu in bridge met daarachter Netgair r7000, als ik bovenstaande lees klopt het dan dat wanneer ik de Connectbox aansluit deze automatisch ook in bridge wordt gezet?
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Hoi rm.heijne,

Dat klopt helemaal! 🙂
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Oké thanks, bedankt voor je snelle reactie, fijne avond
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Toch nog even een vraag, als ik de Connectbox uit bridge laat halen en wanneer nodig de r7000 als AP laat werken is dat dan een betere optie? Kan dan ook weer gebruik maken van Wifispots.
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Als je de wifispots belangrijk vindt, kun je het wel doen inderdaad. Anders zou ik het niet doen, omdat je op een router veel meer kunt instellen dan op het modem.
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Dank je ?
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Hallo Evert, gisteren mijn nieuwe Connectbox aangesloten, had even hulp van helpdesk, inderdaad werd de Connectbox automatisch in bridge gezet maar dat wilde ik niet meer, helpdesk zei in de eerste reactie dat de box standaard zou activeren zonder bridge maar refererend naar dit topic gingen ze toch even verder kijken en gaven toe dat de box automatisch in bridge was geactiveerd, de helpdesk heeft adequaat gereageerd en binnen 3 minuten was de box opnieuw opgestart met standaard configuratie, alles werk nu top! Ben tevreden over de performance, haal de volledige snelheid 200 zelfs op slaapkamer eerste verdieping en 175 op zolder. Dank aan jou en de helpdesk!?
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Fijn dat alles zo goed is verlopen! 🙂
Geniet ervan en dankjewel voor je berichtje!

Goed weekend en alvast fijne feestdagen!
RobertoHmst

Level 6
  • 106Posts
  • 4Oplossingen
  • 16Likes
Van hetzelfde ?
mt07

Level 6
  • 93Posts
  • 2Oplossingen
  • 20Likes
Heb die Connectbox sinds een dag of 10. Wilde eerst zonder bridge proberen. Had hiervoor ubee met R7000 router maar als die Connectbox die R7000 overbodig zou maken dan scheelt dat weer 1 apparaat.

Nu, WiFi is stukken minder snel vioa de Cnnectbox en qua instellingen is het minimaal dus vandaag in bridge laten zetten. Ging allemaal snel en goed, maar nu valt steeds de verbinding weg. Waarom?

Die router blijft het doen en kan ik ook steeds via WiFi benaderen (als de verbinding weg is). Moet dan de Connectbox herstarten en heb dan weer internet. Ik begin er een beetje flauw van te worden zo.

PS: Als ik die CB wel kan benaderen en inlog zie ik er weinig info. Klopt dat? IS maar 1 informatie pagina en de home pagina.

Info
Connect Box device information
The information below shows current status of this Connect Box.

Standard specification compliant : DOCSIS 3.0
Hardware version : 10
Software version : 9.1.116BR6
Cable MAC address : 40:0D:10:DD:xxxxx
Cable modem serial number : AAAP7225xxxxx
System up time : 0 days 0h:38m:58s
Network access : Allowed
WAN IP settings
Your current Connect Box internet settings are displayed below
MAC address : 40:0D:10:DD:xxxxx
IPv6 address : Not Available
IPv6 default gateway : 5A42:8992::5A42:8xxxxx
IPv6 lease time : 0 days 0h:0m:0s
IPv6 lease expire : 0-00-00 00:00:00.00
IPv6 DNS servers : ::
IPv4 address : Not Available
Default gateway : 0.0.0.0
IPv4 lease time : 0 days 0h:0m:0s
IPv4 lease expire : 0-00-00 00:00:00.00
IPv4 DNS servers : null
IPv6 DS-Lite status : Disabled
DS-Lite-FQDN : No such object
DS-Lite-address : ::
Martijn Goossen

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes
MarcelloDH wrote:
Ok thx! Het is na een reset van het modem wel gelukt om een WAN ip adres te krijgen (kabel rechtstreeks naar PC) en voila, de volle 400 Mbit. Twijfel nu om een nieuwe router aan te schaffen of dat ik mijn modem terug laat zetten naar wifi modem en daar de router mogelijkheden van ga gebruiken.

N.N. wrote:
De Ziggo Connectbox kan alleen door Ziggo in en uit de bridgemodus gehaald worden.


Dit komt omdat je router maximaal 200Mbit aankan...


zoek maar eens bij smalnetbuilder.com naar de review van je router.
Of klik hier https://www.smallnetbuilder.com/wireless/wireless-reviews/30795-linksys-wrt320n-dual-band-wireless-n-gigabit-router-reviewed?showall=&start=1

In dit geval is een snellere router (processor dan bedoeld) dus aan te raden als je echt die volle 400 Mbit nodig hebt.
Volgens mij is dat bij huis tuin en keuken gebruik voorlopig nog niet aan de orde, dus lekker sparen...misschien ooit een mesh setje kopen over een paar jaar ;-
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic