JacomoM
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 2Likes

Connect box en safari

Beste mensen,

Sinds vorige week heb ik een Connect Box.

Vanuit Safari op mijn Mac probeer ik via 192.168.178.1 toegang te krijgen tot deze Connect Box.

Echter, na het invullen van het ww krijg ik de melding:

 

"Het is nog niet gelukt om een verbinding te maken met je modem.
Probeer het nogmaals"

 

Via mijn laptop (Microsoft) krijg ik wel toegang tot de Connect Box.

 

Wat kan de oorzaak hiervan zijn? Hoe is dit probleem op te lossen?

 

Bvd voor je reactie.

Mvg Jack

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4379Posts
  • 230Oplossingen
  • 1445Likes
23 Reacties 23
tobiastheebe
Super Expert
Super Expert
  • 4379Posts
  • 230Oplossingen
  • 1445Likes
Gianna
Community Moderator
Community Moderator
  • 2553Posts
  • 178Oplossingen
  • 345Likes

Goedemorgen @JacomoM, welkom op de Community! 🙂 

We hebben hierover inderdaad meerdere meldingen gekregen van safari gebruikers en inderdaad zoals @tobiastheebe al aangaf is dit momenteel in onderzoek. In tussentijd zou vanaf je Mac het modem via een andere browser wel moeten kunnen benaderen.  Dit lukt bij jou ook? 

RobDin
Raadgever
  • 146Posts
  • 3Oplossingen
  • 30Likes
JacomoM
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 2Likes

Inderdaad, als ik op mijn Mac via de Google browser verbinding maak, krijg ik wel toegang tot de Connect Box. Het lijkt dus aan de Safari browser te liggen. 

JMSchuurman
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ik kreeg deze melding spontaan vanmiddag nadat ik op mijn iPad een aanpassing in de beveiliging wilde doorvoeren wat ik net daarvoor gewoon kon doen.

na controle blijkt dat alle iPhones en iPads geen verbinding meer kunnen krijgen ongeacht de soort browser. Safari of Google.

op een Windows pc kan ik zowel via WiFi als bedraad verbinding krijgen en aanpassingen doen. Het lijkt er op dat dit een probleem met het iOS is en niet specifiek met Safari.

Jamyla
Community Moderator
Community Moderator
  • 1585Posts
  • 174Oplossingen
  • 306Likes

Goedemorgen @JMSchuurman

 

Wat jammer te zien dat de afgelopen week er niemand is langs geweest je in dit topic bij te staan met je probleem.

Hoe gaat het momenteel? Is het probleem inmiddels opgelost? 

Igiegel
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 3Likes
  • Inderdaad erg jammer, ik heb zelf geen windows en na het verkrijgen van een nieuwe modem van ziggo (oude werkte prima) kan ik niet meer inloggen zonder een andere browser te gebruiken. 
    Is al een maand in onderzoek, slechte zaak. 
Jamyla
Community Moderator
Community Moderator
  • 1585Posts
  • 174Oplossingen
  • 306Likes

@Igiegel

 

Klopt dat we het al een tijd in onderzoek hebben. Er wordt samen met Apple gekeken naar de oorzaak en hoe dit opgelost kan worden.

Tot die tijd, kun je via een alternatieve browser zoals Chrome of Firefox wel je Compal modem benaderen. Eventueel kun je hiervoor ook de SmartWifi app gebruiken.

jjm.smits
Meedenker
  • 15Posts
  • 1Oplossingen
  • 8Likes

Vandaag elders een topic gestart over dit issue, in dit geval vanuit Apple iPad en iPhone. Zelfde probleem ik liep hier bij de activeringspaginas al tegen aan. Ook opgelost (tijdelijk) door via een ms Windows pc in te loggen op de COMPAL ConnectBox.

additioneel wil ik vermelden; het lukt vanaf een iPad (14.6) niet met de browsers Safari, Chrome, én Edge ! Interessant was het gebruik van FireFox terug te lezen in DIT topic voor een Mac neem ik aan. Ik dacht: er zal wel geen Firefox browser app voor IOS iPad bestaan. Wél dus ! EN met deze browser kan ik dus vanaf de iPad wél inloggen………. Nou ja een mooie tijdelijke workaround. Graag zou ik ergens terug lezen of bevestigd zien of dit issue zich “alleen” met COMPAL fabrikaat ConnectBoxen voor doet…. 

Erik P
Community Moderator
Community Moderator
  • 2414Posts
  • 378Oplossingen
  • 388Likes

Goedemiddag @jjm.smits, goede vraag! Je doelt waarschijnlijk op dit topic, hierin staat inmiddels een reactie van een moderator 🙂

JMSchuurman
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Na twee weken heb ik nogmaals met mijn iPad en Safari geprobeerd in te loggen en wat blijkt… de interface werkte gewoon en ik kon de aanpassingen in het ouderlijk toezicht doorvoeren. Toen ik een kwartier later deze wijziging terug wilde zien, kreeg ik na inlog geen toegang tot de interface meer en kreeg de bekende melding. Firefox geïnstalleerd en ingelogd op de router, maar ook dat hielp niet. Ik zal het na een week nog maar eens proberen.

jjm.smits
Meedenker
  • 15Posts
  • 1Oplossingen
  • 8Likes

Met excuus (met name aan JmSchuurman) ik heb verzuimd in dit specifieke topic te vermelden dat succesvol inloggen middels de FireFox browser app voor IOS van zeer korte duur was… 

Jiri
Community Moderator
Community Moderator
  • 910Posts
  • 96Oplossingen
  • 219Likes

@JMSchuurman Wat gemeen dat je even hoop kreeg, maar dit toch al gauw valse hoop bleek te zijn. Het probleem staat nog steeds open en er wordt dus nog steeds naar een oplossing gezocht.

Over een week weer proberen is inderdaad een prima idee. 

Mocht er iets aangepast moeten worden in het modem, dan kan ik kijken of ik dit voor je kan regelen. Laat het in dat geval maar even weten. 

Ruud-S
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

Goedendag, ook hier kwam ik er achter dat ik niet kan inloggen via Safari op de Connectbox.

Als dit, na teruglezen, al meer dan een maand bekend is, dan verwacht ik toch binnenkort wel een oplossing.

Niet dat het onoverkomelijk is, want via een oude Windows 7 en IE kan het wel. Is uiteraard niet de bedoeling dat ik een Windows moet zoeken daarvoor, dus hoop toch echt op een oplossing binnenkort. 

Erik P
Community Moderator
Community Moderator
  • 2414Posts
  • 378Oplossingen
  • 388Likes

Dit staat inderdaad nog op onze radar @Ruud-S. Helaas is het nog niet opgelost, hopelijk merk je snel dat je ook weer via de Safari browser kunt inloggen op de Connectbox!

bcr1210
Stamgast
  • 134Posts
  • 0Oplossingen
  • 4Likes

Goedemorgen Erik,

 

helaas heb ik dat probleem niet recent, maar al veel langer. Kan niet inloggen op de Connectbox of op Mijn Ziggo met Safari of Speedtest. heb vanochtend zelfs de Connectbox een tijdje van de stroom gehaald maar ook dat hielp niet echt.  Met Google lukt het wel.

Op mijn iPad en iPhone heb ik veel minder problemen.

 

ik krijg de indruk, maar verbeter me als het niet zo is, maar ik heb al jaren problemen met Ziggo als ik gebruik wil maken van Apple software.

 

Hopelijk komt er nu wel snel een oplossing, want in september/oktober gaat Apple zijn software weer updaten.

 

 

 

Maud
Community Moderator
Community Moderator
  • 1219Posts
  • 106Oplossingen
  • 161Likes

Helaas is het probleem nog steeds niet opgelost. We zijn echt druk bezig om dit alsnog op te lossen, sorry voor het ongemak! 

jjm.smits
Meedenker
  • 15Posts
  • 1Oplossingen
  • 8Likes

Dank voor de terugkoppeling; maar ik geloof er niet meer zo in dat dit opgelost gaat worden: met een scheef oog kijk ik naar een update tbv “smart WiFi” waar wél alle energie in wordt gestoken. Maar hier zit dan ook een verdienmodel achter.

 

Omdat er ook totaal geen vooruitzicht wordt gegeven maar door de knieën gegaan, een los routertje van EUR 55 gekocht (TP-Link TL-ER605) en door een aardige dame van de Ziggo klantenservice dit flutmodem in bridge mode laten zetten. My problems are over..Kan nu ook de door MIJ gewenste DNS servers instellen dus ook dat probleem getackeld 🙂

 

Kan ik de aanschaf / oplossing ergens declareren 😬 ?

Maud
Community Moderator
Community Moderator
  • 1219Posts
  • 106Oplossingen
  • 161Likes

We doen echt ons best, maar kan mij voorstellen dat je er niet echt meer in gelooft inmiddels. Helaas kan ik niks betekenen in het declareren van de gemaakte kosten voor het routertje! Wel fijn dat het nu voor jou opgelost is, @jjm.smits!

Uitgelicht topic