1
Vraag
2
Reacties
famvandijk

Level 2
  • 5Posts
  • 0Oplossingen
  • 3Likes

Connect Box herstart regelmatig

Hallo,

 

Ik ervaar het probleem net zoals meerdere gebruikers dat de Connectbox op willekeurige momenten lijkt te herstarten.

Graag hiervoor ondersteuning.

 

Alvast bedankt.

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 32445Posts
  • 2295Oplossingen
  • 16394Likes

Het AOP is wat ouder maar dat mag niet voor deze problemen zorgen.

 

Zou je het kapje van de splitter (POA 01-UPC) willen verwijderen (instructies)? Dit zorgt soms voor problemen. Daarna de splitter opnieuw op het AOP plaatsen (goed aandrukken) en vervolgens het modem opnieuw opstarten.

 

Als bovenstaande het opnieuw opstarten niet oplost, dan zou je als tijdelijke test het modem eens een dag direct op het AOP kunnen aansluiten.

Bekijk in context

5 Reacties 5
tobiastheebe

Level 20
T.E.A.M.
  • 32445Posts
  • 2295Oplossingen
  • 16394Likes

Ik zie een nogal groot verschil in vermogen (6 dBmV) in de downstream.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

famvandijk
Topicstarter
Level 2
  • 5Posts
  • 0Oplossingen
  • 3Likes

Bij deze foto's van de POA en de versterker die daarop is aangesloten. Vanaf de POA gaat er een kabel naar de Connect Box en één naar de Hirschmann versterker.

Het is niet zo dat het signaal vanaf de versterker naar de Connect Box gaat.
Qua aansluitingen is er niks gewijzigd, maar toch de afgelopen maanden steeds vaker de spontane reboots gehad. Kan het ook te maken hebben doordat Ziggo een snelheidsverhoging heeft doorgevoerd een poos terug?

tobiastheebe

Level 20
T.E.A.M.
  • 32445Posts
  • 2295Oplossingen
  • 16394Likes

Het AOP is wat ouder maar dat mag niet voor deze problemen zorgen.

 

Zou je het kapje van de splitter (POA 01-UPC) willen verwijderen (instructies)? Dit zorgt soms voor problemen. Daarna de splitter opnieuw op het AOP plaatsen (goed aandrukken) en vervolgens het modem opnieuw opstarten.

 

Als bovenstaande het opnieuw opstarten niet oplost, dan zou je als tijdelijke test het modem eens een dag direct op het AOP kunnen aansluiten.

Lotte
Oud Community Moderator
Oud Community Moderator
  • 2761Posts
  • 399Oplossingen
  • 976Likes

Welkom op de Ziggo Community @famvandijk! Is het gelukt met het adviesvan @tobiastheebe?

famvandijk
Topicstarter
Level 2
  • 5Posts
  • 0Oplossingen
  • 3Likes

Hallo Lotte,

 

Vooralsnog heb ik geen herstart weer gehad na het verwijderen van het kapje op de splitter.
Ik ga er vanuit dat het hiermee verholpen is.

Bedankt voor het advies.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic