Leo64

Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Configuratie eigen Netgear orbi router achter connect box

Ik wil m’n nieuwe netgear orbi mesh systeem in gebruik nemen. Ik heb een Ziggo connect box welke nu als modem/router geconfigureerd is. Ik wil de connect box in bridge mode zetten en mn Netgear router als router achter de connect box koppelen. De connect box heeft als iP adres het standaard adres 192.168.178.1. Kan ik dit iP adres instellen op m’n Netgear router als ik de connect box in bridge mode heb gezet ?

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

Wat voor bijna alle modems geldt is dat ze in bridge mode alleen op 192.168.100.1 bereikbaar zijn. De UBC1318ZG is een uitzondering, die is zowel op 100.1 als op 178.1 bereikbaar.

 

De Netgear-router niet op 192.168.178.1 instellen is een voorzorgsmaatregel. Dit gaat conflicteren als je van bridge mode naar router mode gaat, de Connect Box gebruikt dan namelijk ook 178.1. Uiteraard kun je daarna wel de eigen router afkoppelen of als AP configureren (wat het conflict inderdaad oplost), maar uit voorzorg zou ik 178.0/24 dus in het geheel niet gebruiken op de eigen router.

Bekijk in context

9 Reacties 9
tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

In bridge mode bestaat het subnet 192.168.178.0/24 niet meer en moet je de WAN-interface van de eigen router instellen op automatische configuratie/DHCP. De router ontvangt dan direct een (publiek) IPv4-adres van Ziggo.

Leo64
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Ok, en dus kan ik dan de lan kant van de Netgear router instellen op 192.168.178.1 ?

tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

Ik zou het reeds bestaande LAN-subnet op de Netgear-router intact laten, in standaardconfiguratie is dit 192.168.1.0/24. Mocht je later toch terug naar router mode moeten gaan, om wat voor reden dan ook, dan is er geen conflicterend subnet en hoef je niet alle apparatuur opnieuw te configureren.

Leo64
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Ok, als ik weer naar de situatie terug wil keren en de router in de connect box wil aanzetten, kan ik dat dan doen door een pc met iP adres in 192.168.178.0 netwerk rechtstreeks met lan kabel te verbinden met wan poort connect box en dan via browser http://192.168.178.1 adres de box in router mode te zetten ?

tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

Nee, dat gaat niet werken, zoals eerder aangegeven bestaat 178.0/24 niet in bridge mode. In bridge mode is het modem op 192.168.100.1 bereikbaar.

Leo64
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Oh, da’s goed om te weten, ik zag nl. diverse berichten van/op Ziggo dat als je terug wilt van bridge naar router mode je dan moet connecten naar 192.168.178.1 en 1x een bericht dat je naar 192.168.100.1 moet connecten. Verwarrend. Is mij alleen nog niet duidelijk waarom ik m’n Netgear router niet 192.168.178.1 zou geven ? Dat conflicteert toch niet met m’n connect box als ik die weer als router wil instellen ? Dan zou m’n Netgear router uit het netwerk zijn of ik zou deze in Access point mode hebben gezet en zou m’n Netgear router ingesteld als acces point een iP adres krijgen via dhcp van de connect box, toch ? Ik gebruik in m’n netwerk 1 apparaat (NAS) met een vast iP adres. Dat hoef ik niet om te nummeren als ik m’n netgear router op 192.168.178.1 zet .

tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

Wat voor bijna alle modems geldt is dat ze in bridge mode alleen op 192.168.100.1 bereikbaar zijn. De UBC1318ZG is een uitzondering, die is zowel op 100.1 als op 178.1 bereikbaar.

 

De Netgear-router niet op 192.168.178.1 instellen is een voorzorgsmaatregel. Dit gaat conflicteren als je van bridge mode naar router mode gaat, de Connect Box gebruikt dan namelijk ook 178.1. Uiteraard kun je daarna wel de eigen router afkoppelen of als AP configureren (wat het conflict inderdaad oplost), maar uit voorzorg zou ik 178.0/24 dus in het geheel niet gebruiken op de eigen router.

Leo64
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Ok, bedankt voor alle snelle reacties !

tobiastheebe
Super Expert
Super Expert
  • 8512Posts
  • 485Oplossingen
  • 3058Likes

Graag gedaan. Laat het gerust weten als je nu of later nog vragen hebt.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic