1
Vraag
2
Reacties
tobiastheebe

Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Compal Connect Box gaat offline, service flow error

Vandaag rond 12:45 ging de Compal Connect Box van familie van ons offline. Ik kreeg hiervan notificaties vanuit mijn monitoring (Nagios). Zij zitten in fUPC-gebied, modem staat achter een Cisco CMTS.

Na een half uur was het modem nog niet uit zichzelf online gekomen en heb ik familie telefonisch ingelicht. Zij hebben op mijn aanvraag een power cycle gedaan van het modem, waarna deze probleemloos online kwam.

Omdat ik benieuwd was of iets bijzonders te zien was in de log (immers: tijdens de kerst heb ik het modem nog uitgelezen op locatie als periodieke controle, niets vreemds te zien), heb ik deze via TeamViewer nog even nagekeken. Ik kwam hierbij een (voor mij) erg vreemde error tegen rond bovenstaande tijdstip. Exacte error heb ik helaas niet opgeslagen, maar deze was ongeveer als volgt (bron😞

DCC rejected service flow not found

Het lijkt er dus op dat het modem een onjuiste service flow heeft geprobeerd op te vragen bij de CMTS of de CMTS om een andere reden de aanvraag heeft geweigerd.

Meldingen daarna waren power cycle en registration complete, dus de gebruikelijke meldingen bij verbindingsopbouw.

Heeft iemand deze error eerder gezien?

34 Reacties 34
Huizinga

Level 15
  • 1103Posts
  • 62Oplossingen
  • 226Likes

Toen was het signaal dus ook al vrij hoog. Even ter referentie: http://www.botsenbytes.nl/academy/internet/docsis/signaalwaardes-docsis3.0-3.1.php

Wellicht is het verplaatsen van AOP al daarvoor gebeurd maar dat veranderd de situatie niet want ook toen mocht het al niet.

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Mijn plan is als volgt:

  • Vervangen POA-3IEC-NL (geplaatst door monteur) door POA 03-UPC.
  • Modem, decoder woonkamer en TV slaapkamer (met verloopstekker IEC female naar F female*) aansluiten op POA 03-UPC.
  • Verwijderen ESX-02.

* Ik heb geen materiaal om een nieuwe IEC female connector te plaatsen.

Ik verwacht daarna inderdaad een upstream van ~45 dBmV en een downstream van 7~8 dBmV op het modem.

Familie was overigens oorspronkelijk begonnen met kabelinternet bij Chello, daarvoor hadden ze inbellen bij Wanadoo. Ik weet niet wat ze vóór de EPC3925 gebruikten als modem.


Niet van toepassing

Dit is een betere optie. Poa-01b en 2 keer groen/rood is aan te vragen via ziggo.

Poa iec tv/radio  kunnen ze ook sturen.

Plaats deze gewoon op poort 2 van Esx.

Links op onderste foto het verloop stekkertje 

 

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Ze gebruiken kabelradio zo goed als niet meer, er komt dus een kabel te vervallen en heb daarmee nog drie uitgangen nodig. Ook geen splitter met specifieke radio-uitgang meer nodig. Vandaar mijn keuze voor een POA 03-UPC.


Niet van toepassing

 Begrijp je keuze maar vanaf 3 televisies is beter een versterker te gaan gebruiken. 

https://randapparatuur.ziggo.nl/randapparatuur/details/29734

 

Poa 3 upc kost al 15 euro, voor 37 euro heb je mooie versterker 

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Correctie: een modem en twee televisies. Heeft altijd goed gewerkt zonder versterker.

Nieuwe splitter en verloopstekker zijn al besteld en verzonden. Nieuwe kabels had ik zelf nog in huis.

Huizinga

Level 15
  • 1103Posts
  • 62Oplossingen
  • 226Likes
tobiastheebe wrote:

Correctie: een modem en twee televisies. Heeft altijd goed gewerkt zonder versterker.

Nieuwe splitter en verloopstekker zijn al besteld en verzonden. Nieuwe kabels had ik zelf nog in huis.

Dan nog. De standaard is dat er vanaf 2 Tv's een versterker gebruikt wordt. Dat het nu wel werkt vind ik niet heel vreemd omdat het signaal aan de sterke kant binnen komt.

Voor nu zal het wel werken maar als er een keer een Ziggo monteur langs komt die de signaalwaardes neerzet zoals ze horen of als er een keer onderhoud in je wijk is waardoor de RX waardes meer rond de 0 dBmV uit komen dan zal je merken dat een splitter niet afdoende werkt. 

Mijn advies; Neem contact op met Ziggo, na de lockdown, dat de signaalwaardes correct ingeregeld worden en zet er dan toch een versterker tussen voor je eigen Tv's. Uiteindelijk zal je daar langer plezier van hebben.

Groeten, Christiaan

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Dank voor de tips. Ik wist niet dat het vanaf twee TV’s al wordt aangeraden om een versterker te gebruiken.

Ik wil de installatie wat simpeler en overzichtelijker maker, dus ga het eerst proberen met alleen de splitter. De afstand van AOP naar de tweede TV, die in de slaapkamer op de BG staat, is zo’n 10 meter. Ik lees in dit document op pagina 12 dat DVB-C op 64-QAM een minimum signaalsterkte van -13 dBmV vereist dus ik denk dat dit wel goed komt, ook als de signaalsterkte op het modem naar 0 dBmV zou gaan. Voordat ik de installatie binnenkort ga aanpassen, probeer ik nog even een signaalmeting te doen op de tweede TV zodat ik een vergelijking kan maken. In elk geval heeft analoge TV altijd storingsvrij gewerkt op die TV, een jaar of twee geleden heb ik bij Ziggo een CI+-module voor de TV aangevraagd, DVB-C werkt ook volledig naar behoren.

Mocht de signaalsterke in de toekomst toch ontoereikend zijn dan zal ik zeker kijken of er een simpele versterker te verkrijgen is waar ik beide TV’s op kan aansluiten, TV 1 dan op de 0 dB-uitgang.

Huizinga

Level 15
  • 1103Posts
  • 62Oplossingen
  • 226Likes

Een goede versterker kan je zo bestellen via randapparatuur.ziggo.nl als je zover bent. Succes met aansluiten.

Kan je hier de signaalwaardes nog eens posten met een foto van de nieuwe aansluiting als je klaar bent? Ben er wel benieuwd naar. 

Groeten, Christiaan 

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Ga ik zeker doen! Ik ga ook het cable management nog iets beter doen dus de meterkast gaat er waarschijnlijk wel anders uit zien...

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

@Huizinga Zoals beloofd hierbij de foto’s na plaatsen van de nieuwe splitter, verloopstekkers en bekabeling.

Tevens foto’s van de (oude) WCD in de slaapkamer. Hiervan heb ik vandaag de R-aansluiting afgesloten. Ik hoop dat deze niet te verouderd is? De kabel is volgens mij wel op de juiste lengtes gestript. Op de TV die op deze WCD is aangesloten, fluctueert de BER tussen 0 en 1.

De signaalwaarden zijn minder veranderd dan ik had verwacht, downstream is van 1~6 naar 4~8 dBmV gegaan en upstream van 47~49 naar 45~47 dBmV. Wel een verbetering dus. Ook zijn de post-FEC RS errors nu constant over alle kanalen. De aantallen waren wel wat aan de hoge kant doordat ik eerst het modem weer online gebracht heb en daarna nog bezig ben geweest met de rest van de bekabeling en splitter. Geen significante veranderingen in MER.

Huizinga

Level 15
  • 1103Posts
  • 62Oplossingen
  • 226Likes

Dag @tobiastheebe, Fijn dat je nog even een update stuurt. Ziet er visueel netjes uit alleen komt het signaal wat hoog binnen (up en downstream signaal). Mocht het zo werken dan zou ik het even zo laten. Denk echter wel dat je voor in de toekomst rekening moet houden dat je problemen kan krijgen bij onderhoud in je wijk. Het signaal zou dan nog sterker kunnen worden. Maar dat is een beetje Russisch Roulette. Dat omdat je originele aansluitpunt niet op de huidige plek zit in je meterkast. Van origine waarschijnlijk in de woonkamer. Dat verklaart ook de groene kabel die daar heen gaat. Dat kan, als er een monteur moet komen, kosten opleveren maar voor hetzelfde geld gaat de monteur er heel coulant mee om. 

Hoe is je internetverbinding nu? 

Groeten, Christiaan 

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Ik ben het met je eens dat het signaal wat te hoog op het modem (AOP) binnenkomt.

De (waarschijnlijke) verplaatsing van het AOP heb ik niet bewust meegemaakt. Dat zou zeker 10 jaar geleden gebeurd moeten zijn.

Thuis heb ik een downstream van 7~8 dBmV sinds nieuwe CAI-kabel, AOP zit hier al sinds ‘81 op dezelfde locatie. Ben dus wel gewend dit soort waarden te zien.

Verbinding is prima, stabiel en snelheid (51/5,5) conform abonnement. Verder weinig getest. Modem kwam snel online na power cycle.

Hoe denk jij over de oude WCD?

Huizinga

Level 15
  • 1103Posts
  • 62Oplossingen
  • 226Likes

Als het werkt zou ik die lekker laten zitten. Persoonlijk heb ik liever een met 1 uitgang. Dan kan die andere namelijk ook niet storen 😉

Groeten, Christiaan 

tobiastheebe
Topicstarter
Level 20
T.E.A.M.
  • 31494Posts
  • 2215Oplossingen
  • 15781Likes

Misschien dat ik in de toekomst nog eens een nieuwer exemplaar ga plaatsen, maar zal er vooralsnog niets mee doen.

Dank voor alle tips en adviezen en het leuke gesprek. 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic