f.mocking
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Combinatie mesh en toon

Sinds de aansluiting van de Ziggo Mesh zegt de Toon geen verbinding te hebben. Vraagt om wachtwoord, maar dan toch krijg ik een foutmelding met de verbinding.

Via tandwieltje meshtechnologie uitzetten, lukt niet want dat item is niet zichtbaar.

7 Reacties 7
hanh
Oud Community-lid
  • 17054Posts
  • 660Oplossingen
  • 3448Likes

Mesh uitzetten zou wel een idiote stap zijn, als dat nodig zou zijn voor Toon.

Je kan testen wat 5 Ghz wireless uitzetten oplevert.

Als dat een positief resultaat oplevert dan is dat niet echt prettig voor de werking van de rest van je wireless netwerk.

Je kunt dan bekijken of gebruik van het Guest netwerk mogelijk is met alleen voor dat netwerk de 5 Ghz uitzetten. Of zo’n aanpak met de Deco M5 kan, weet ik niet.

 

Template
Expert
Expert
  • 1271Posts
  • 30Oplossingen
  • 253Likes

@hanh De Toon werkt officieel alleen op 2.4ghz, 5ghz wordt niet ondersteund.

 

hanh
Oud Community-lid
  • 17054Posts
  • 660Oplossingen
  • 3448Likes

Daarom suggereer ik dan ook te gaan testen met 5 Ghz uit.

f.mocking
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Dank voor de reactie. Weet je ook hoe je 5 GHz uit kan zetten bij de mesh?

hanh
Oud Community-lid
  • 17054Posts
  • 660Oplossingen
  • 3448Likes

f.mocking
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Dank voor de link. Ga het vanavond proberen. 

Mvg Frans 

f.mocking
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

5 Ghz uitgezet, maar Toon blijft offline.

Ik vind ook de Wifi bijzonder traag, veel trager dan voorheen.

 

MVG Frans

Uitgelicht topic