1
Vraag
2
Reacties
Lis_BeadsbyLis

Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Chromecast verbind niet met modem

Goedemiddag allemaal,

 

Ik heb de volgende vraag,

 

Vandaag heb ik een Chromecast v3 gekocht maar deze wil niet verbinden met mijn modem/router.
Na de stap dat ik mijn netwerk kies en de chromecast wil laten verbinden krijg ik de melding: "Verbindings probleem tijdens instellen" of "Er kan geen verbinding worden gemaakt met je chromecast. Zorg dat het apparaat in de buurt is en dat je verbinding maakt als dit wordt gevraagd"

Ik heb het ook getest doormiddel van een hotspot te maken op een andere mobiel en dan daar verbinding mee te maken. Dan werkt het direct. Het probleem zit hem dus echt in de wifi van mijn ziggo modem.

Modeminfo:
Connectbox / Compal
Type: CH7465LG

Verder wat ik geprobeerd heb:
Modem reset (Stroom eraf)
Modem reset naar fabrieksinstellingen.
UPnP is ingeschakeld.
Getest met 2.4ghz uit en met 5 ghz uit. beide maakt geen verschil
Gebeld met google helpdesk, kwamen er ook niet aan uit.
Gebeld met ziggo helpdesk, hadden ook geen oplossing (degene aan de tel wist ook niet wat een chromecast was)
2de TV naast het modem gezet met de chromecast zodat deze 10cm van het modem vandaan hangt. Maakt ook geen verschil.

Ik weet verder niet wat ik nog meer kan doen? Hoop dat iemand mij hier kan helpen.

Alvast bedankt voor de reacties 🙂

Met vriendelijke groet,

Lisette

1 Oplossing

Geaccepteerde oplossingen
Lis_BeadsbyLis
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Bedankt voor je reactie Karel,

Inmiddels heb ik het werkend gekregen. Heb nogmaals mijn connect box gereset en daarna verder niks aangepast qua netwerk id etc. Op deze manier werkt het. 

Bedankt in ieder geval voor jullie reacties 🙂

Bekijk in context

4 Reacties 4
Diepenbrock2015

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hallo Lisette,

Ik had een soortgelijke tekst op het scherm staan. Na lang prutsen zette ik de Mediabox Next uit en toen ging het wél.

Hoop dat je er wat aan hebt.

Groet, Hein.

Lis_BeadsbyLis
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Beste hein,

 

Bedankt voor je reactie, helaas maakt dit bij mij geen verschil. Blijf de zelfde meldingen krijgen.

Gr. Lisette

Karel.
Expert
Expert
  • 326Posts
  • 33Oplossingen
  • 138Likes

@Lis_BeadsbyLis  Probeer het installeren eens met een minimum aan apparaten verbonden aan je modem via wifi. Dus alleen de ziggo modem zelf, chromecast en smartphone met de google home app. Zet eventuele wifi pods uit.

Zet in het modem bij het wifi instelling draadloos signaal de kanaal optimalisatie op uitgeschakeld.

Lis_BeadsbyLis
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Bedankt voor je reactie Karel,

Inmiddels heb ik het werkend gekregen. Heb nogmaals mijn connect box gereset en daarna verder niks aangepast qua netwerk id etc. Op deze manier werkt het. 

Bedankt in ieder geval voor jullie reacties 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.