Chromecast aansluiten op TP link Deco M4

Ik kan mijn chromecast V3 niet aansluiten op de wifi via de TP link Deco M4. De chromecast herkent het wifi-netwerk, maar geeft aan dat het wachtwoord niet klopt. Ik heb de Google Home-app gebruikt en zowel mobiel als chromecast op Deco-wifi. Andere apparaten kunnen echter probleemloos op netwerk met hetzelfde wachtwoord worden aangesloten. Bij de router kon ik de chromecast wel aansluiten op de oorspronkelijke ziggo-wifi.

Enig idee? Ik begreep dat het mogelijk aan het mesh-netwerk ligt van de 3 verschillende wifiboosters van de Deco M4.

PMA350
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes
1 Geaccepteerde oplossing

Hallo,

Uw eerste topic, dus : dit is een openbaar Ziggo forum, waar Ziggo klanten elkaar proberen te helpen. Tevens komen Ziggo moderators/medewerkers ( zij hebben “_Ziggo” achter hun naam staan ) om de zoveel tijd langs in ieder topic. Zij hebben t.o.v. de helpdesk meer kennis, meer mogelijkheden, meer rechten en kunnen 'dieper' het Ziggo-systeem inkijken.

U kan proberen om “Snelle roaming” en/of de Mesh optie tijdelijk uit te zetten. Als het dan wel mogelijk is om de ChromeCast te verbinden, dan e.e.a. weer aanzetten en/of de Mesh functie voor de ChromeCast uit te laten.
 

Bekijk in context

Pasi
Expert
Expert
  • 2950Reacties
  • 163Oplossingen
  • 985Likes
6 Reacties 6

Hallo,

Uw eerste topic, dus : dit is een openbaar Ziggo forum, waar Ziggo klanten elkaar proberen te helpen. Tevens komen Ziggo moderators/medewerkers ( zij hebben “_Ziggo” achter hun naam staan ) om de zoveel tijd langs in ieder topic. Zij hebben t.o.v. de helpdesk meer kennis, meer mogelijkheden, meer rechten en kunnen 'dieper' het Ziggo-systeem inkijken.

U kan proberen om “Snelle roaming” en/of de Mesh optie tijdelijk uit te zetten. Als het dan wel mogelijk is om de ChromeCast te verbinden, dan e.e.a. weer aanzetten en/of de Mesh functie voor de ChromeCast uit te laten.
 

Bekijk in context

Pasi
Expert
Expert
  • 2950Reacties
  • 163Oplossingen
  • 985Likes

Hey @PMA350 en welkom op onze Community! 

Wat rot dat het niet wil lukken om de Chromecast te verbinden met de TP-Link Deco. Hoe gaat het na de tip van Pasi? Maakt het verschil nadat je deze opties uitgezet? 

Mariska Z
Community Moderator
Community Moderator
  • 2936Reacties
  • 263Oplossingen
  • 527Likes

Dank.. Het is uiteindelijk gelukt: de melding na invoer van het WiFi-wachtwoord dat verbinding niet gemaakt kon worden, lukte wel toen ik vanuit de DECO-app de beveiligde mesh-mode uitzette voor 3 minuten. Dat geeft een nieuw apparaat de tijd om verbinding te maken. Je kan dit doen per Deco-module, waar het nieuwe apparaat verbinding dient te maken.

Advies van Pasi werkte zodoende prima. Dank

PMA350
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Bedankt voor je update @PMA350 en super om te horen dat het nu werkt!

Rikst Z
Community Moderator
Community Moderator
  • 1805Reacties
  • 160Oplossingen
  • 207Likes

Had hetzelfde probleem, maar vergde een iets uitgebreidere oplossing.

Mesh functie uitgezet van de deco die zich in dezelfde ruimte als de chromecast bevind evenals snelle roaming, tevens heb ik de 5Ghz op de deco uitgezet, tip van tp link zelf, zelfs de nieuwste chromecast schijnt sneller met 2,4 Ghz te verbinden.

Chromecast zelf daarna gereset en probleemloos verbonden, alles weer aan op de deco en tot nu toe werkt alles naar behoren.

Enzo
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 1Likes

Sinds gisteren ook de wifiboosters geinstalleerd en eindelijk o.a. mijn Synology weer 'tevoorschijn' kunnen toveren. Ook mij lukt het echter niet om chromecast te activeren.  Bovenstaande uitleg begrijp m.u.v. mesh uitzetten. Kan iemand dat toelichten?

tjaumin
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Uitgelicht topic