1
Vraag
2
Reacties
bavan

Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

Chromebook "fout bij configureren netwerk"

Hallo ,

 

Sinds 5 dagen ben ik bij Ziggo aangesloten. De start was niet direct vlekkeloos en er moest een monteur komen om buiten in een kastje iets aan te sluiten. KPN had me al afgesloten en ik zat een aantal dagen zonder internet. Inmiddels werkt het internet wel, maar toch niet volledig. Moet er nog iets aangepast worden misschien? Wellicht kunt u me helpen. 

 

De internetverbinding was de laatste dagen erg onbetrouwbaar en haperde veel. Ik heb twee versterkers bij jullie gehuurd en gisteren aangesloten. De perfecte locatie hiervoor in huis moet ik nog zien te vinden maar ik denk dat dat wel goed gaat komen. 

 

Omdat het allemaal nog niet perfect werkt heb ik besloten om de 2.4 en 5ghz netwerken even te splitsen met andere namen. Ik ga komende dagen even aankijken of daarmee het probleem van het haperen is opgelost. Maar er doet zich nu een ander probleem voor: Op mijn nieuwe chromebook kan ik geen verbinding maken met het 5ghz netwerk. Ik zie hem wel staan, maar ik krijg een melding "onbekende fout/unknown failure"  -- "fout bij configureren netwerk". Het KPN netwerk hiervoor werkte wél op 5ghz dus aan de chromebook kan het eigenlijk niet liggen. Ik heb hier ook niets aan veranderd. 

 

De modem heb ik nu een paar keer opnieuw opgestart maar nog geen resultaat. 

 

Weet u het?  Bedankt vast. 

Oplossing

Geaccepteerde oplossingen
bavan
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

dank allemaal voor jullie hulp. Blijkbaar lag het probleem bij de versterkers en bleef mijn apparaat switchen tussen versterker en de modem zelf, waardoor het internet haperde. Ik heb de versterkers nu aangesloten op een utp kabel, en het probleem zou opgelost moeten zijn.....

Bekijk in context

9 Reacties 9
Bert

Level 21
T.E.A.M.
  • 77317Posts
  • 5250Oplossingen
  • 22940Likes

"Ik heb twee versterkers bij jullie gehuurd en gisteren aangesloten."

 

Bedoel je de zeshoekige SmartWifi pods of iets anders?

Als het de zeshoekige SmartWifi pods zijn, dan is splitsen van 2,4 en 5 GHz niet mogelijk, dan werken de pods niet goed meer.

 

SmartWifi optimalisatie moet aangevinkt zijn in je modem om de pods goed te laten werken en dan hebben 2,4 en 5 GHz dezelfde wifinaam.

 

Om verder één en ander uit te sluiten of om de oorzaak te vinden:

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

vasty

Level 6
  • 104Posts
  • 2Oplossingen
  • 22Likes

Als je de Ziggo modem gewoon als router gebruikt dan zou het moeten lukken, wat betreft de ssids anders hebben weet ik niet maar je kunt ook kijken in welke modus je die wifi pods hebt staan, je hebt repeater of bridge modus en nog enkele, meestal moet repeater mode wel goed zijn, maar in geval met zogeheten Mesh moeten die ook in router modus staan begrijp ik!dan zou het moeten lukken...

puppie

Level 17
  • 2809Posts
  • 71Oplossingen
  • 1148Likes

Heb je het wifi netwerk al eens verwijdert van je chrombook. Misschien zit iets van KPN nog in de weg.

Ook je cache leeg maken van de browser.

En natuurlijk de vragen van @Bert even beantwoorden.

Karel.

Level 16
  • 2106Posts
  • 268Oplossingen
  • 1456Likes

Je kan je Wifi SSID en password in het modem en wifi extenders kunnen veranderen in dat wat je bij KPN gebruikte.

Je kan 5GHz Wifi kanalen vast zetten op een van de lagere kanalen bijv. 36,40,44

Zorg dat de security van het Wifi signaal WPA2/WPA3-AES, WPA2-AES of WPA/WPA2-AES. Geen TKIP of alleen WPA.

 

En misschien een of meerdere tips op deze pagina: https://www.lifewire.com/fix-chromebook-that-wont-connect-to-wifi-4802488

 

bavan
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

Hallo Bert, bedankt voor jouw reactie.

 

Bij deze de up-down streamwaardes:

 

Gebundelde upstream-kanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) Symbol Rate (ksps) Modulatie Kanaalnummer

158800000455.12064qam13
238400000455.12064qam16
345200000455.12064qam15
452000000455.12064qam14

 

Gebundelde upstream-kanalen

Kanaal Kanaal soort T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

12.00000
22.00000
32.00010
42.00000

 

Gebundelde downstream-kanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) SNR (dB) Modulatie Kanaalnummer

1618000000538256qam3
2602000000538256qam1
3610000000538256qam2
4626000000538256qam4
5634000000538256qam5
6642000000538256qam6
7650000000538256qam7
8658000000538256qam8
9666000000638256qam9
10674000000638256qam10
11682000000638256qam11
12690000000638256qam12
13698000000638256qam13
14706000000638256qam14
15714000000638256qam15
16754000000638256qam20
17762000000638256qam21
18770000000538256qam22
19778000000538256qam23
20786000000437256qam24
21826000000437256qam29
22834000000437256qam30
23842000000337256qam31
24850000000337256qam32

 

Gebundelde downstream-kanalen

Kanaal Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Goed (Locked)38.983457164177535
2Goed (Locked)38.605456865024013
3Goed (Locked)38.983456864862031
4Goed (Locked)38.605456865115835
5Goed (Locked)38.605456864759212
6Goed (Locked)38.605456865157427
7Goed (Locked)38.983456865207440
8Goed (Locked)38.983456865259127
9Goed (Locked)38.605456865653421
10Goed (Locked)38.605456865361132
11Goed (Locked)38.605456865543233
12Goed (Locked)38.605456865692130
13Goed (Locked)38.605456865273534
14Goed (Locked)38.983456865477734
15Goed (Locked)38.605456865727536
16Goed (Locked)38.605456865771636
17Goed (Locked)38.605456865590730
18Goed (Locked)38.605456865812546
19Goed (Locked)38.983456865859546
20Goed (Locked)37.636456865909470
21Goed (Locked)37.636456866163166
22Goed (Locked)37.6364568662073101
23Goed (Locked)37.3564568654115138
24Goed (Locked)37.6364568654649152

 

Netwerk historie:

 

Tijd Prioriteit Omschrijving

07-11-2022 08:12:43noticeIllegal - Dropped FORWARD packet: src=2a00:1450:4025:0401:0000:0000:0000:00bc MAC=01:5C:70:A6:46:86;CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;
07-11-2022 07:58:51noticeGUI Login Status - Login Sucess from LAN interface; client ip=[192.168.178.241];CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;
07-11-2022 07:58:31noticeIllegal - Dropped FORWARD packet: src=2a03:2880:f173:0084:face:b00c:0000:1ea0 MAC=01:5C:70:A6:46:86;CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;
06-11-2022 07:19:23criticalNo Ranging Response received - T3 time-out;CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;
06-11-2022 07:19:05noticeIllegal - Dropped FORWARD packet: src=2a03:2880:f173:0084:face:b00c:0000:1ea0 MAC=01:5C:70:A6:46:86;CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;
05-11-2022 19:36:30warning[68:02:B8:8C:8A:0E][DFS] Radar signal detected, DFS sequence applied, channel changed from 120 to 44
05-11-2022 19:33:19noticeGUI Login Status - Login Sucess from LAN interface; client ip=[192.168.178.45];CM-MAC=68:02:b8:7e:ab:42;CMTS-MAC=00:01:5c:70:a6:51;CM-QOS=1.1;CM-VER=3.0;

 

 

Als ik naar speedtest.net ga kom ik uit op een download/upload van  103/35 dus dat is niet heel slecht toch? Toch duurt het openen van een normale website erg lang (wel een minuut of twee). 

 

Het betreft inderdaad de zeshoekige pods. Nu heb ik beide frequenties dezelfde naam en wachtwoord gegeven en heb ik dus nog maar 1 netwerk zichtbaar. Met kanaal optimalisatie aan. 

 

Bert

Level 21
T.E.A.M.
  • 77317Posts
  • 5250Oplossingen
  • 22940Likes

Ik zie niet direct grote problemen in je signaal, maar ik mis nog iets:

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Paul
Community Testspecialist
Community Testspecialist
  • 20091Posts
  • 1392Oplossingen
  • 7750Likes

Goedemorgen @bavan en een warm welkom op de Community,

Super dat je dit forum gevonden hebt voor het stellen van je vraag! Zo te lezen zijn de hier aanwezige experts al druk met je aan het analyseren geslagen. Zo op het oog zie ik aan de data die je met ons deelt ook geen bijzonderheden terug die de problemen die je beschrijft doen verklaren. Kun je anders je postcode en huisnummer in je Community profiel zetten?  Dan kan ik jouw gegevens er even bij pakken en signaal op afstand doormeten. Deel daarnaast ook een foto waarop de binnenhuisinstallatie te zien is zoals gevraagd door expert @Bert. 

bavan
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

dank allemaal voor jullie hulp. Blijkbaar lag het probleem bij de versterkers en bleef mijn apparaat switchen tussen versterker en de modem zelf, waardoor het internet haperde. Ik heb de versterkers nu aangesloten op een utp kabel, en het probleem zou opgelost moeten zijn.....

Paul
Community Testspecialist
Community Testspecialist
  • 20091Posts
  • 1392Oplossingen
  • 7750Likes

@bavan Hartelijk dank voor je terugkopeling. Super dat je zelf e.e.a. hebt aangepast in de aansluitwijze. Werkt de verbinding nu weer naar wens?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic