1
Vraag
2
Reacties
Robinho61

Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Camera's en Hue verlichting buitenshuis bedienen

Beste forumleden,

 

Aangezien mijn Asus router er vorige week mee ophield heb ik via Ziggo de TP-Link M4 besteld en geinstalleerd.

 

Ze werken prima maar als ik buitenshuis ben kan ik mijn camera's niet bekijken en mijn Hue verlichting niet bereiken.

 

Ik denk daarom dat er port forwarding moet worden toegepast, echter de vraag is nu, hoe doe ik dat?

 

Kan iemand mij hiermee helpen?

 

Ik wacht met belangstelling af.

 

Groet,

 

Robinho

Oplossingen

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Je moet inderdaad voor elke port forwarding rule een andere externe poort (inderdaad bijvoorbeeld 9000, 9001, etc.) en dezelfde lokale poort gebruiken. Aan WAN-zijde van de router is er namelijk slechts één IP-adres beschikbaar. Het is mogelijk dat dit niet lukt via de webinterface i.v.m. een bug, maar wel via SmartWifi web, waar je in je foto's al gebruik van maakt.

 

Wat ik opmerkelijk vond is dat toen ik gisteren op mijn werk in de WiFi omgeving daar mijn camera's wel allemaal kon benaderen??

Waarschijnlijk hebben de camera's een uitgaande verbinding naar een server van de fabrikant opgebouwd en benaderde je de camera's via die server, port forwarding is daarvoor geen vereiste. Ik ben echter geen voorstander hiervan. Mogelijk maakte je daar eerder ook gebruik van toen de Asus-router nog in gebruik was.

Bekijk in context

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Hi Thobias!

 

Er zit hier een heel blij ei te typen! Het is eindelijk voor elkaar via onderstaande manier

  • Ziggo modem in routermodus zonder wifi
  • TP-link op AP mode gezet.
  • In het modem omgeving bij routerinstellingen port forwarding regels gemaakt.
  • Interne poort 9000 in- en extern 9001, 9002 etc toegewezen aan de desbetreffende camera's

Hij werkt weer als een zonnetje.

 

Hartstikke blij ermee en super bedankt voor al je geduld en adviezen.

 

Hartelijke groet!

 

Robin

 

Bekijk in context

29 Reacties 29
tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Voor Philips Hue is geen port forwarding vereist. Voor de camera's is dit afhankelijk van het merk + type van deze camera's. Als je met de vorige router geen port forwarding had ingesteld maar de camera's wel buitenshuis kon bereiken, dan is port forwarding daarvoor ook niet nodig.

 

Kun je aangeven hoe modem + Deco's geconfigureerd zijn? Router/bridge mode (witte of groene status-LED op modem) en router/AP mode (pagina Meer → Geavanceerd → Bewerkingsmodus in Deco-app)?

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Hi Tobias,

Allereerst hartelijk dank voor jouw reactie.

 

Het (witte) Ziggo modem staat op Bridge.

De bewerkingsmodus staat op WiFi router

IPTV/VLAN, Kloon MAC en DDNS uitgeschakeld.

 

Via mijn netwerk (Ziggo) heb ik een adres van 192.168.68....

En heb een adresregel gemaakt (port forwarding) voor een van de camera's als test.

Waarbij het ip adres hetzelfde is als het adres wat ik heb gekregen dmv een clean install van de betreffende camera. (helaas geen succes)

Als ik mijn wifi uit zet om vervolgens per telefoon de camera probeer te benaderen krijg ik geen data binnen, kortom geen verbinding.

 

Ik heb een groene led (puur internet doorgifte, bridge) en de Deco direct met poort 1 verbonden dmv een korte nieuwe cat6 kabel.

Vanuit de Deco gaat er dan een UTP naar een Netgear switch (nieuw) toe, waar andere zaken zoals PS, Receiver etc zijn aangesloten.

 

Op de hoofd Deco heb ik 3 andere M4's aangesloten.

 

Vast heel erg bedankt voor het meedenken en te te nemen moeite.

 

Robin

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

De configuratie is in orde, al adviseer in geval van de Deco's de combinatie router mode + AP mode. Port forwarding stel je in dat geval op de modemrouter in i.p.v. de Deco-router.

 

Bij het verwisselen van de router is het externe IPv4-adres ook veranderd. Om buitenshuis c.q. via 4G/5G poort 9000 te bereiken moet je dus met dit nieuwe IPv4-adres verbinden. Welk resultaat toont deze site voor poort 9000? Het correcte IPv4-adres is reeds ingevuld. Controleer in de configuratie van de camera of de gateway correct is ingesteld (op 192.168.68.1).

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Hi Tobias,

 

De combinatie Ziggo modem en TP-link zijn uiteindelijk door de helpdesk van Ziggo zo ingeregeld zoals ze nu staan omdat ze het ook niet meer wisten. Dus als jouw configuratie wat dat betreft handiger en vooral makkelijker is dan zal ik vragen of het Ziggo modem weer van bridge af kan en dan op het modem de wifi uitgeschakeld?

 

Ik heb even wat screenshots gemaakt van wat ik ben tegengekomen vanavond.

Ik zie inderdaad die default gateway die jij noemde en als proef heb ik een camera van scratch af aan opnieuw geïnstalleerd met als achterliggende gedachte dat dan automatisch het default adres moet worden opgepakt. 

In de camera software zie ik per camera een IP adres in de range van het default ip-adres, maar dat is ook het enige adres wat ik kan vinden. (dus bijv. een camera met een ip-adres van 192.168.68.123.

 

Voor wat betreft poort 9000, die automatisch tijdens installeren van de camera's wordt ingesteld, zie ik dat deze gesloten is. Echter als ik alle meest gebruikte poorten test krijg ik ook een melding dat deze allemaal gesloten zijn.

 

Ik word er een beetje radeloos van, hoop dat we het kunnen oplossen samen.

 

Groet en fijne avond,

 

Robin

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Je kunt inderdaad overwegen om de configuratie aan te passen naar router mode + AP mode (in dit geval wordt inderdaad geadviseerd om Wi-Fi op de modemrouter uit te schakelen), maar het is niet zeker dat dit het probleem oplost.

 

Hoort het IP-adres 192.168.68.127 bij de camera? Zo ja, dan moet de port forwarding rule aangepast worden, deze staat nu op .122.

 

Wat betreft de andere/veelgebruikte poorten is het normaal dat deze gesloten zijn.

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Hoi Tobias,

 

Even aanvullend nog, via de WiFi toolkit van Deco kun je een open poorten check doen.

Ik heb van een aantal camera's de ip adressen opgezocht en WiFi toolkit laten zoeken, daaruit blijkt dat poort 9000 wel open zou staan, echter, als je op open poorten zoek bij de default gateway, dan kom je die poort 9000 weer niet tegen.

Zou dit je helpen om hieraan een conclusie te verbinden? Ik hoop het maar.....was weer een lange zaterdag..

Fijne avond nog en hopelijk tot morgen.

 

Hartelijke groet,

 

Robin

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

De default gateway is de LAN-zijde van de Deco-router, het is zoals verwacht dat poort 9000 daarop niet openstaat. Aan WAN-zijde (met het externe IPv4-adres 213.93.x.y) zou poort 9000 wel open moeten staan, zolang het IP-adres in de port forwarding rule verwijst naar een IP-adres waarop poort 9000 ook openstaat.

 

Wat is het merk + type van de camera's?

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Goedemorgen,

 

Ik zal aan Ziggo vragen of ze het Ziggo modem willen terugzetten naar router mode met wifi uitgeschakeld.

 

Ik hoop echter wel dat mijn huidige wifi netwerk via de TP-link gehandhaaft blijft omdat dat daar nogalwat apparaten aan hangen en opnieuw instellen veel tijd kost.

 

De camera's die ik heb zijn van het merk Reolink met type:

E1 Zoom

RLC410W

RLC811A

RLC510WA

RLC422W

 

Alle camera's gaven op mijn Asus router geen problemen vwb bereikbaarheid buitenshuis.

 

Hartelijke groet!

 

Robin

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Ziggo modem staat weer in Router mode.. 😉

 

grt.

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Dan kun je de Deco's in AP mode configureren en de port forwarding rule op de modemrouter instellen. De Deco's blijven dezelfde SSID uitzenden, maar de camera's ontvangen wel een IP-adres in een ander subnet (192.168.178.0/24 i.p.v. 192.168.68.0/24.

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Hi Tobias,

Ik ga het vanavond of uiterlijk dinsdagochtend proberen voor elkaar te krijgen.

 

Thanks voor al.je hulp tot zover!

 

Groet,

 

Robin

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

 

Goedemorgen Tobias,

 

Helaas nog geen witte rook mbt het benaderen van mijn camera's buitenshuis.

 

Ik heb een port forwarding rule aangemaakt in Ziggo

Bij het invoeren van een tweede regel voor een andere camera kreeg ik de melding dat er elkaar overlappende poorten ontstonden, dus ik neem aan dat ik per camera een poort open moet zetten? (9000, 9001 etc)

 

Wat ik opmerkelijk vond is dat toen ik gisteren op mijn werk in de WiFi omgeving daar mijn camera's wel allemaal kon benaderen??

 

Het is mij niet helemaal duidelijk (gebrek aan kennis op dit gebied) of ik de interne poortnummers en externe poortnummers op de juiste manier heb ingevuld.

 

Voor de volledigheid is het betreffende ip adres dat van 1 camera in mijn WiFi omgeving.

Het mooiste zou zijn dat ik het benaderen van al mijn camera's via een poort zou kunnen laten lopenmaar als dat niet kan dan is dat maar zo.

 

Ik hoor weer heel graag even van je.

 

Hartelijke groet,

 

Robin

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Je moet inderdaad voor elke port forwarding rule een andere externe poort (inderdaad bijvoorbeeld 9000, 9001, etc.) en dezelfde lokale poort gebruiken. Aan WAN-zijde van de router is er namelijk slechts één IP-adres beschikbaar. Het is mogelijk dat dit niet lukt via de webinterface i.v.m. een bug, maar wel via SmartWifi web, waar je in je foto's al gebruik van maakt.

 

Wat ik opmerkelijk vond is dat toen ik gisteren op mijn werk in de WiFi omgeving daar mijn camera's wel allemaal kon benaderen??

Waarschijnlijk hebben de camera's een uitgaande verbinding naar een server van de fabrikant opgebouwd en benaderde je de camera's via die server, port forwarding is daarvoor geen vereiste. Ik ben echter geen voorstander hiervan. Mogelijk maakte je daar eerder ook gebruik van toen de Asus-router nog in gebruik was.

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Ok,

Ik zal dan per camera een aparte ruling aanmaken.

 

Heb ik het juist gedaan door in mijn voorbeeld zowel de interne als externe poort op 9000 te zetten (dus 4x 9000 in een rule?)

En ik gebruik dannhet betreffende ip adres van de camera in kwestie?

 

grt. Robin

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Klopt helemaal, voor de volgende regels kun je dan de externe poort op bijvoorbeeld 9001, 9002, etc. instellen. De interne poort moet in alle regels 9000 blijven. Houd er verder rekening mee dat het externe IPv4-adres is gewijzigd.

 

Is er overigens nog voortgang m.b.t. de Hue Bridge?

puppie

Level 17
  • 2732Posts
  • 68Oplossingen
  • 1117Likes
Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

Ik heb de forwards gemaakt.

Ik heb dan per camera een regel gemaakt waar hetzelfde portnummer staat bij de lokale startpoort, lokale eindpoort, externe startpoort en externe eindpoort.

Is dat correct? (zie bijlage)

tobiastheebe

Level 20
T.E.A.M.
  • 32776Posts
  • 2328Oplossingen
  • 16584Likes

Bij alle regels moet de lokale poort 9000 zijn.

Robinho61
Topicstarter
Level 3
  • 16Posts
  • 1Oplossingen
  • 3Likes

HI en goedemorgen!

Ja, ik heb de Reolink client op mijn apple staan en daar kan ik in de WiFi omgeving de camera's benaderen.

Als ik een specifieke camera open dan zie ik standaard (bij alle camera's is dat zo) poortnummer 9000 staan.

Ik heb deze voor alle camera's gewijzigd (9001, 9002, 9003, 9004 etc) echter, als ik op ok click en ik open een andere camera open dan staat de vorige camera weer op 9000. 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic