Sessix
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

CMTS Problemen ziggo

Beste Community,

 

Sinds enkele weken ervaar ik problemen met mijn internetverbinding. Wanneer ik m'n modem opstart ervaar ik de volledige snelheid welke ik afneem, na een kleine 10 minuten zakt de verbinding in elkaar en kom ik nooit meer boven de 180 Mbps uit.

 

- Modem rechstreeks op AOP aangesloten

- Verschillende netwerkkabels getest (cat6a / cat7 s/ftp) 

 

Na contact met de klantenservice maandag kwam er gister een monteur. De monteur typte eventjes iets in z'n chat app en werd vrij vlug gebeld door een collega welke 'm vertelde dat het probleem in de CMTS bij Ziggo zit. Tevens speelt dit probleem bij meerdere wijken & ben ik dus niet de enige klant met dit probleem. 

 

De argumenten van de monteur:

- CMTS -> Duur apparaat, kost ongeveer 60.000eu

- Waarom klaag je, je hebt toch internet? als er geen speedtest was dan wist je ook niet van deze problemen af?

- Ziggo moet eerst meerdere meldingen van dit probleem krijgen zodat ze weten welke CMTS het probleem geeft & kunnen vervolgens deze vervangen.

- Termijn waarop vervanging zal plaatsvinden / mijn probleem verholpen is kon de monteur niet aangeven. 

 

Voor het idee vergelijk ik even de situatie met een pizzeria, als ik daar een hele pizza bestel maar bij ontvangst maar 3 stukken in de doos zie liggen dan ben ik teleurgesteld, zeker wanneer de pizzeria ook nog zegt ' je hebt toch te eten? wat klaag je nu? ' 

 

Daar ik niet tevreden was met de terugkoppeling van de monteur; het enige waar ik naar opzoek ben zijn duidelijke antwoorden in de vorm van:

 

- Wat is het vervolg omtrent de oplossing van deze storing?

- Binnen welke termijn zal de storing worden opgelost?

- Hoe ga ik gecompenseerd worden voor de tijd dat ik 1/3e van m'n dienst geleverd krijg? 

 

Mochten er meerdere members zijn uit Parkstad / 045 dan raad ik aan om je internetsnelheid te controleren met een bekabelde verbinding via speedtest.ziggo.nl, mocht je niet krijgen wat je word beloofd om dit aan te kaarten daar het probleem dan sneller verholpen zal worden. 

 

Hoe nu verder? 

 

Met vriendelijke groet,

Een ontevreden klant. 

27 Reacties 27
Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

Kleine update:

Direct nadat de monteur was vertrokken heb ik contact gezocht met de klantenservice, retentie & hulp bij klachten welke een escalatie netwerk monteur hebben ingepland voor aanstaande dinsdag.

 

Chat medewerker geeft aan dat de notitie van de monteur welke vrijdag op bezoek is geweest refereert naar een issue welke al is opgelost. Hierdoor heeft Ziggo zelf een monteur ingepland voor dinsdag (toevallig de monteur die vrijdag was ingepland na aandringen bij de afdeling retentie). 

 

Begint een kastje naar de muur verhaal te worden, meerdere klanten geven in de community identiek hetzelfde probleem aan. 

 

Schpitfrik
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

Hoi @Sessix ik volg deze even, heb exact hetzelfde probleem in de regio 043...

Chocoluc
Liefhebber
  • 23Reacties
  • 0Oplossingen
  • 13Likes

Regio 046 ook!

Vincent Z
Community Moderator
Community Moderator
  • 1830Reacties
  • 158Oplossingen
  • 382Likes

Goedenavond @Sessix! Ik zag je reactie in een ander topic en zie dat je ook een eigen topic hebt gemaakt. Zoals ik daar benoemde en zoals je zelf inderdaad ter oren hebt gekregen, spelen er helaas problemen met een bepaalde CMTS waarop jij bent aangesloten. Het is een collectief probleem en ik heb de vraag uitstaan wanneer er een oplossing volgt. Zodra ik wat weet, hoor je dat.

@Schpitfrik Ik zie dat jij ook een eigen topic hebt en dat het de goede kant op lijkt te gaan. Houd je ons op de hoogte in dat topic? 

@Chocoluc Voor jou geldt het zelfde probleem als @Sessix, maar dan op een andere CTMS. Houd je ons op de hoogte in je eigen topic? Dan houden we het mooi overzichtelijk.

Schpitfrik
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

Beste @Vincent Z , nadat ik de oplossing van @anoniemforum heb toegepast werkt alles wonder boven wonder weer perfect. Dacht om eerlijk te zijn voordat ik eraan begon, wat heeft dit voor nut, een plastic kapje😂. Maar het heeft geholpen, tot nu toe continu 300/30. Ik hoop dat iedereen met hetzelfde probleem ook snel tot een oplossing komen. Nogmaals dank voor jullie support😘

Bob
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 2Likes

Yep hier ook 043. Exact hetzelfde. 300/30 direct na modem herstart, na een paar minuten max 180/30. Alle kanalen wel gewoon netjes in bonding.

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

@Bob  

kun je een foto maken van de hoofdaansluiting het aop (abonnee overname punt)

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

@Schpitfrik wat was de oplossing van @anoniemforum ?

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

 

@Vincent Z 

Vraag me af als je dit kan benoemen waarom er vandaag een speciale escalatie netwerk monteur hier naar de wijkkast komt kijken terwijl de problemen allang bekend zijn?

 

Schpitfrik
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

@Sessix , de instructies in dit filmpje uitgevoerd:

 

https://youtu.be/IH7Wa-ugt4M

 

maar ik weet niet of jij hetzelfde AOP hebt...

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

@Chocoluc @Bob @Schpitfrik 

 

Gezien de problemen meerdere CMTS'en betreft lijkt het me verstandig dat jullie ook zoveel mogelijk klanten om jullie heen bewust maken van dit probleem. Ben bang dat dit de enige manier is om vaart in de vervanging van de CMTS te krijgen. 

 

Op andere topics springen forum moderartos binnen enkele uren om een oplossing aan te bieden echter in dit topic blijft het stil, de reactie van @Vincent Z is net zo beknopt als die van de monteurs, klantenservice & retentie afdeling. Het probleem word inmiddels erkent maar een oplossing lijkt nog ver weg 😞 

 

Zag dat de facturatie afdeling niet op de hoogte was van deze problemen, die schreven namelijk het volledige maandbedrag van m'n rekening voor 1/3e van de dienst die ik van ze afneem.

 

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

@Schpitfrik  Helaas, ik heb een SQ601

 

@anoniemforum Werkt dezelfde truc ook met een SQ601? Dan sloop ik zometeen het plastic kapje eraf? 🙂 

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

@Schpitfrik @Bob @Chocoluc 

 

De speciale netwerk escalatie monteur van Ziggo was dezelfde monteur van vrijdag.

Ook hij begon zich er lichtelijk aan te irriteren en ging zijn baas bellen.

Het modem is vervangen echter wisten we beide al dat dit niet de oplossing ging bieden. 

 

De monteur heeft ondanks het verzoek om dit niet te delen met de community me wel uitgelegd wat het probleem is. Het probleem bevind zich in Cisco CMTS'en, het doel van Ziggo is om al deze CMTS'en te vervangen voor 28 mei, het andere merk (monteur kon de merknaam niet noemen) geeft deze problemen namelijk niet. Op dit moment zijn ze waar dan ook bezig met het vervangen van Cisco CMTS'en echter wanneer de betreffende CMTS bij jou in de buurt word vervangen is geen zicht op, er werd aangeraden om iedere ochtend even te kijken of het probleem verholpen was omdat de vervanging in de nacht zal plaatsvinden. 

 

Conclusie, we kunnen een hele hoop topics openen en vragen stellen echter het antwoord dient geheim te blijven voor de klanten van Ziggo. Voor mij is het nu een kwestie van afwachten tot begin juni (de vervanging zal altijd wel vertraging oplopen) om te controleren of de problemen verholpen zijn.

 

Schandalig dat het probleem en de oplossing allang bekend zijn maar Ziggo het niet durft te delen met haar klanten daar ze bang zijn dat een grote groep klanten uit is op compensatie. 

 

@Vincent Z wat is jou reactie op bovenstaande verhaal? waarom dient dit geheim te blijven? waarom mag een monteur dit niet aan klanten vertellen? waarom deel je ons niet gewoon het echte verhaal? 

 

Mark Z
Community Moderator
Community Moderator
  • 5214Reacties
  • 595Oplossingen
  • 1890Likes

Goedemiddag, probleem zit niet in jullie modem. Probleem zit bij ziggo in de hubs. Lang verhaal kort door het vele thuiswerken gaan de loadbalancers op de fles en valt hij terug in snelheid na 10 minuten. De ziggo engineers moeten dan een aanpassing doen wat niet overdag kan. Een deel gaat dan even plat. Bij mij hebben ze deze change in de avond gedaan. 23:50 ging mn modem even plat en daarna was het probleem opgelost. De hardware is in orde ziggo moet het hogerop in de keten/infra oplossen. Monteur ter plekken was niet nodig bij mij. Hopelijk kunnen jullie hier iets mee.

Update: Dit probleem (internetsnelheid valt ~10 minuten na een reset van het modem terug) wordt veroorzaakt door een probleem in de configuratie van één type wijkcentrale (CMTS). De enige oplossing hiervoor is een update op de wijkcentrale (zoals @Mitcheman hierboven goed heeft omschreven!) en daar is inmiddels een planning van bekend voor alle getroffen centrales.

 

Oplostermijn: Uiterlijk 2 juni 2021 zullen alle getroffen wijkcentrales de update hebben gekregen volgens de huidige planning, wanneer jouw centrale de update krijgt hangt dus af van de planning in jouw regio (waarbij er hopelijk geen vertraging optreedt).

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

 

@Mark Z 

Als de planning bekend is, wanneer word de CMTS in regio Parkstad vervangen?

 

Het is nog steeds een lachtertje dat wanneer een monteur van jullie het in vertrouwen aan mij verteld, ik het plaats op de community er binnen 2 uur opeens een verklaring voor de storing en oplossing is? 

 

Mark Z
Community Moderator
Community Moderator
  • 5214Reacties
  • 595Oplossingen
  • 1890Likes

@Vincent Z wat is jou reactie op bovenstaande verhaal? waarom dient dit geheim te blijven? waarom mag een monteur dit niet aan klanten vertellen? waarom deel je ons niet gewoon het echte verhaal? 

Omdat wij (de Klantenservice) pas gisteren de laatste informatie hebben gekregen. Het is geen geheim, maar we willen wel een volledig antwoord kunnen geven en dat kunnen we nu na het antwoord wat we hebben ontvangen op de vraag van Vincent gisteren. De timing van jouw reactie daartussen is puur toeval.

Verder noemen we inderdaad de leverancier niet, dat voegt namelijk niets toe aan het verhaal en we willen niet wijzen naar een ander als de oorzaak misschien helemaal niet bij die ander ligt.

 

Jouw CMTS staat op de planning voor 20 mei @Sessix.

Bob
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 2Likes

Tuurlijk. Heb tot vorig jaar Connect Max gehad en was altijd super stabiel op 500 Mbit/s dus zowel modem (technicolor) als AOP zijn geschikt. Ik wacht gewoon af aangezien voor mij stabiliteit op dit moment cruciaal is ga ik niet de goden verzoeken door dingen te vervangen.

Steefb
Expert
Expert
  • 8318Reacties
  • 1474Oplossingen
  • 2368Likes

 

 


@Sessix  schreef:

 

@Mark Z 

wanneer een monteur van jullie het in vertrouwen aan mij verteld, ik het plaats op de community er binnen 2 uur opeens een verklaring voor de storing en oplossing is? 

 


Dit werd gisteren ook al door een moderator gemeld. En daarbij werd je nog gementioned.

 

Opgelost: Re: Internetsnelheid valt na 10 minuten terug van ... - Ziggo Community

Sessix
topicstarter
Gedreven Meedenker
  • 16Reacties
  • 1Oplossingen
  • 13Likes

Bedankt voor de terugkoppeling @Mark Z 

 

Rest me enkel nog de vraag vanaf welke datum de eerste melding was van dit probleem? Ik neem aan dat ik vanaf die datum tot de datum dat het is opgelost in aanmerking kom voor compensatie? 

 

Tevens is het niet zo netjes om m'n topic te sluiten zonder de oplossing aan te dragen, laten we het topic open houden voor alle andere klanten die hetzelfde probleem ervaren en hier ook naar een datum kunnen vissen voor de aanpassing in hun wijk. 

 

Uitgelicht topic