stau

Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Bridge modus aanzetten

Hallo allen,

 

Ik heb mijn modem geprobeerd in bridge modus te zetten via

https://www.ziggo.nl/klantenservice/internet-wifi/bridge-modus/stappenplan-bridge-modus#/connectbox/...

(volgens de postcode/huisnummer zit ik in oud UPC gebied)

Helaas, is de "Router status" niet aanwezig in navigatiemenu. 

 

Naar aanleiding hiervan heb eerst het "bridge modus" formulier ingevuld, hierop heb ik geen reactie op gekregen waarna ik de klantenservice heb gebeld.

In totaal heb ik drie keer gebeld, en heb ik 3 verschillende mensen aan de lijn gehad.

 

De eerste persoon zei dat ik de DHCPv4 server uit moest zetten en dat de bridge modus aan zou zetten...

Dit was niet het geval. 

  • Alle poorten deden het gewoon nog, kreeg alleen geen IPv4 adres meer van de modem, maar dat spreekt voor zich!

 

De tweede persoon zei dat de klantenservice zelf de bridge modus voor mij aan zou zetten. Dit is helaas niet gebeurd, echter was de DHCPv4 server weer aangezet.

  • We zijn weer terug bij het begin.

 

De derde persoon vertelde mij dat de klantenservice dit helemaal niet kan (het aanzetten van de bridge modus ) en dat de klant het zelf moet doen. Er werd geadviseerd om bij de community mijn vraag te stellen. 

  • ???

Zou iemand mij kunnen vertellen wat ik moet doen om de bridge modus aan te zetten? 

1 Oplossing

Geaccepteerde oplossingen
Rikst
Community Moderator
Community Moderator
  • 2604Posts
  • 222Oplossingen
  • 344Likes

Ik heb het voor je aangepast naar IPv4. Verder een kleine correctie op mijn eerdere reactie, ik kan je modem niet in bridge zetten. Maar nu de settings zijn aangepast kun je dit wel zelf doen, de "Router status" moet nu aanwezig zijn als jij inlogt in het modem. Laat je me weten of het gelukt is?

Bekijk in context

10 Reacties 10
Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

Even wachten tot morgen op een Ziggo moderator die in dit topic komt, zij kunnen je modem in bridge zetten.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Lionman

Gedreven Meedenker
  • 220Posts
  • 3Oplossingen
  • 50Likes

Bij mij was het snel geregeld. Even een telefoontje naar de helpdesk met de vraag om "IPv4 only" te activeren. Dat kan de klant niet zelf en staat los van een actie op het modem/router. Bij mij was die nog niet eens aangesloten op dat moment.

Daarna kon ik het modem/router in bridgemodus zetten. Nadat-ie aangesloten was uiteraard......

Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

Bij bepaalde configuraties op het modem moeten er 2 stappen gemaakt worden om het modem in bridge te krijgen.

Ik vermoed dat de helpdesk dit niet kan/mag.

Een Ziggo moderator kan/mag dit wel uitvoeren.

stau
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Bedankt voor de reacties, wel opmerkelijk dat er bij de helpdesk zoveel verwarring bestaat rondom dit onderwerp. 

Rikst
Community Moderator
Community Moderator
  • 2604Posts
  • 222Oplossingen
  • 344Likes

Hoi @stau

Je hebt al een hele reis afgelegd! Ik kan je modem omzetten naar bridge, maar hierdoor zal ik wel je IPv6 settings moeten aanpassen naar IPv4 settings. Als je daarmee akkoord bent ga ik voor je aan de slag, laat het maar weten. 

stau
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Hoi @Rikst,

 

Bedankt voor je reactie. Ik ga ermee akkoord.

Rikst
Community Moderator
Community Moderator
  • 2604Posts
  • 222Oplossingen
  • 344Likes

Ik heb het voor je aangepast naar IPv4. Verder een kleine correctie op mijn eerdere reactie, ik kan je modem niet in bridge zetten. Maar nu de settings zijn aangepast kun je dit wel zelf doen, de "Router status" moet nu aanwezig zijn als jij inlogt in het modem. Laat je me weten of het gelukt is?

Bekijk in context

stau
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

@Rikst , hartelijk bedankt, de router is nu in bridge modus en alles werkt naar verwachting. 

Lionman

Gedreven Meedenker
  • 220Posts
  • 3Oplossingen
  • 50Likes

Klopt dus met mijn eigen ervaring, zoals ik die een paar reacties eerder gepost heb.

Support activeert IPv4 only en vervolgens kan de klant 'm in bridge modus zetten......

Bedenk overigens wel dat je een ander IP adres moet gebruiken om nog in de interface terug te komen.

stau
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

@Lionman , inderdaad.

 

Wat betreft het IP adres van de modem staat in het stappenplan dat de modem te bereiken is op 192.168.178.1, voor mij was het 192.168.100.1.

 

Volgens het stappenplan begint de uitrol van IPv6 in december 2021, ben benieuwd.

 

Tot zover is alles zoals verwacht:

  • een paar milliseconde af van de round trip time 
  • port forwarding is nu echt een stuk eenvoudiger zonder de modem ertussen, de modem UI was niet alleen onwijs traag, maar al helemaal niet gebruiksvriendelijk.
  • (nog) geen IPv6, maar dat is geen probleem op dit moment

Natuurlijk komt er wel wat meer om de hoek kijken bijv. dat de router nu bereikbaar is voor de buitenwereld. 

Dat was al wel voorzien door honeypots en firewall te configureren. Ik vraag me nu ook af, of dat de reden was dat de modem af en toe onbereikbaar was (pre-bridge), daar komen we wel snel genoeg achter 🙂

Uitgelicht topic