1
Vraag
2
Reacties
Asro

Gedreven Raadgever
  • 122Posts
  • 3Oplossingen
  • 50Likes

Bridge mode Connectbox

Ik heb sinds kort een TP-link deco P7 (mesh) aangeschaft. De wifi van de connectbox heb ik uitgezet en de eerste deco aangesloten met kabe. Op zich werkt het wel goed.
Nu lees ik elders op het forum dat het wellicht beter is om de connectbox in bridge mode te zetten, zodat de deco als router werk en niet de connectbox.
Ik heb daarom twee vragen:

  • Is het inderdaad beter om de connectbox in de bridge mode te zetten?
  • Kan ik dat zelf of is dat beter via de servicedesk van Ziggo?

Alvast bedankt voor je reactie(s)
Oplossing

Geaccepteerde oplossingen
redydo2015

Gedreven Raadgever
  • 99Posts
  • 7Oplossingen
  • 32Likes
Asro wrote:
Ik heb sinds kort een TP-link deco P7 (mesh) aangeschaft. De wifi van de connectbox heb ik uitgezet en de eerste deco aangesloten met kabe. Op zich werkt het wel goed.
Nu lees ik elders op het forum dat het wellicht beter is om de connectbox in bridge mode te zetten, zodat de deco als router werk en niet de connectbox.
Ik heb daarom twee vragen:

  • Is het inderdaad beter om de connectbox in de bridge mode te zetten?
  • Kan ik dat zelf of is dat beter via de servicedesk van Ziggo?
Alvast bedankt voor je reactie(s)



Yep dat kan als je in oud ziggo woont doet ziggo het. woon je in oud upc kun je het zelf doen . bij router in brigde modes .

Bekijk in context

3 Reacties 3
redydo2015

Gedreven Raadgever
  • 99Posts
  • 7Oplossingen
  • 32Likes
Asro wrote:
Ik heb sinds kort een TP-link deco P7 (mesh) aangeschaft. De wifi van de connectbox heb ik uitgezet en de eerste deco aangesloten met kabe. Op zich werkt het wel goed.
Nu lees ik elders op het forum dat het wellicht beter is om de connectbox in bridge mode te zetten, zodat de deco als router werk en niet de connectbox.
Ik heb daarom twee vragen:

  • Is het inderdaad beter om de connectbox in de bridge mode te zetten?
  • Kan ik dat zelf of is dat beter via de servicedesk van Ziggo?
Alvast bedankt voor je reactie(s)



Yep dat kan als je in oud ziggo woont doet ziggo het. woon je in oud upc kun je het zelf doen . bij router in brigde modes .
PieterWaag69

Stamgast
  • 8Posts
  • 0Oplossingen
  • 3Likes
Ik woon in "oud UPC" gebied en heb sinds kort een Connectbox gekregen die mijn Hitron vervangt. Ik ben nl overgestapt van vast IP (Hitron) naar dynamisch IP (Connectbox).

Ik heb een Ubiquiti UniFi USG (dat is 'n router) die ik als router wil gebruiken ipv het Ziggo Modem/Router. Met de Hitron kon/wilde Ziggo geen bridgemodus faciliteren. Daarmee heb ik dus de DMZ manier gebruikt (uitvoerig in andere topics beschreven). Dat werkte uitstekend. Nooit last gehad van dubbel NAT (behalve af en toe bij een F1 race, maar dat was goudgeel nat en had niets te maken met NAT) en alles wekenlang stabiel.

Nu heb ik de Connectbox gekregen en voor het eerst Bridgemodus geprobeerd. Ik moet zeggen ook dit werkt prima. Wat ik heb gedaan:

  • USG (eigen modem) vast IP 192.168.178.250 veranderd naar DHCP, dus die krijgt nu het IP adres via de Connectbox, maar die staat in bridge dus de USG krijgt het WAN IP adres van mijn aansluiting van Ziggo
  • Connectbox ingesteld op Bridgemodus
  • Beide apparaten opnieuw opgestart (anders bleef de USG hangen in 192.168.178.250)

In mijn eigen router (de USG dus) heb ik nu ipv 192.168.178.250 een 62.195.x.x WAN IP adres staan, dus dat is het WAN IP adres van mijn huisaansluiting van Ziggo. De USG geeft in mijn locale netwerk nu de IP adressen uit via DHCP in de range 192.168.x.100 - 254. 192.168.x.1 is de USG zelf (= default gateway)
192.168.x.2 is een cloud key (apparaatje met de configuratie van de USG)
192.168.x.3 - 19 is gereserveerd voor vaste IP adressen van switches
192.168.x.20 - 30 is gereserveerd voor vaste IP adressen van Acces Points (WiFi)
192.168.x.31 - 99 is gerserveerd voor vaste IP adressen van NAS e.d.

Ik wilde dit bericht even toevoegen voor mensen met koudwatervrees die ook hun modem/router van Ziggo in bridgemodus willen zetten.
Succes allemaal!
Groet Pieter
jjvandenbos

Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes
Mijn Cisco modem vervangen voor de nieuwe Connect Box v2. De Cisco stond in bridge, de Connect Box staat nu automatisch ook in bridge.
De laatste Firmware update 01.02.024.17 heb ik er zojuist opgezet.
Alles loopt als een zonnetje. Ik kan weinig testen verder, aangezien ik gebruik maak van een Ubiquiti UniFi Gateway router en UniFi accesspoints.
Geen problemen of haperingen kunnen ontdekken. Setup via http://192.168.178.1/ werkt ook uitstekend. Ook benaderbaar vanaf mijn eigen range 10.0.1.x

Handig dat je de LED ring nu kunt uitzetten. Modem staat in de meterkast, dus LED uitgezet.

Mochten er nieuwe bevindingen zijn dat meld ik me weer.
Mvg John
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.