1
Vraag
2
Reacties
Cees01

Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

Bridge Mode

Vandaag een Ziggo monteur bij ons geweest. We hadden  steeds internet problemen, vaste lijn en wifi.

Signaal is goed. Voor de zekerheid een nieuw modem gekregen.

Deze is door de monteur op Ipv4 gezet, anders werkt onze alarm installatie niet.

Voor Wifi hebben we 4 Unifi Access Points.

De monteur heeft heeft de Connect Box in bridge gezet, dit zou onze wifi problemen oplossen. Een switch verdeeld de bekabeling.

Helaas nu helemaal geen internet. Klopt het wel dat het modem in bridge mode moet staan? De unifi access points zijn toch geen routers? Wie kan mij verder helpen?

Oplossing

Geaccepteerde oplossingen
Cees01
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

@MR_CHIP  Helpdesk heeft de bridge mode ongedaan gemaakt. Alles werkt nu naar behoren.

Bekijk in context

9 Reacties 9
MR_CHIP

Level 19
  • 12739Posts
  • 138Oplossingen
  • 4297Likes

bridge mode hoort alleen ingezet te worden als je een eigen router heb, voor zover ik lees heb je wel een eigen switch en bijbehorende wifi punten maar niet een eigen router (conclussie internet wertkt dus niet meer door afwezigheid van een router in het netwerk)

caesar

Level 17
  • 4281Posts
  • 72Oplossingen
  • 1419Likes

@Cees01 

Waarom zou de alarminstallatie niet werken als er ook IPv6 aanwezig is? Lijkt mij een beetje onzin eigenlijk.

Cees01
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

Toen de monteur weg was, dacht ik dat opeens ook. ( ik ben een leek op dit gebied)

de access points van Unifi zijn geen routers. Ik ga bellen zodat ze het modem weer terug kunnen zetten.

Cees01
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

@caesar  Toen we Ziggo internet kregen, werkte het alarm systeem niet meer. Wel bij IPv4. 

caesar

Level 17
  • 4281Posts
  • 72Oplossingen
  • 1419Likes

@Cees01 

Toen had je waarschijnlijk Dual Stack Light, waarbij IPv4 over IPv6 getunneld wordt naar een carrier grade NAT router. Je had dus dubbele NAT. Bij normale Dual Stack heb je dat probleem niet, en tegenwoordig levert Ziggo normale Dual Stack.

Cees01
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

@MR_CHIP  Helpdesk heeft de bridge mode ongedaan gemaakt. Alles werkt nu naar behoren.

Cees01
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 1Likes

@caesar Je zal gelijk hebben. Voor mij is dit te technisch. Alles werkt nu weer. 

MR_CHIP

Level 19
  • 12739Posts
  • 138Oplossingen
  • 4297Likes

blij om te horen dat het weer werkt 😉

caesar

Level 17
  • 4281Posts
  • 72Oplossingen
  • 1419Likes

@Cees01 

Moraal van die technische uitleg was dat je toen een gekunstelde IPv4 aansluiting had, en daar kon je alarm installatie niet tegen. Je hebt nu altijd een gewone IPv4 aansluiting, en daarnaast kun je rustig IPv6 gebruiken, daar merkt je alarminstallatie niets van.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic