Fvanhouten
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Bluesound haperingen

Ik heb eigenlijk al zolang ik me kan herinneren regelmatig uitval van streaming via Wifi. Eerst met Logitech Squeezebox touch, waarbij ik eerder dit apparaat de schuld gaf, en het niet zozeer in het netwerk zocht. Nu heb ik 2 bluesound speakers in de keuken, (gekoppeld als stereoset, een van de twee speakers is 'master') en een NAD versterker met Bluesound module in de woonkamer. Alle apparatuur staat gekoppeld aan de Bluesound app. Het doel is om synchroon muziek te luisteren als ik van de ene naar de andere ruimte ga. Alle componenten uitsluitend via Wifi, de apparatuur staat op een plaats waar geen kabels kunnen komen. Helaas komen de haperingen nog steeds frequent voor. De tijdstippen waarop dit gebeurd verschillen, de lengte van de haperingen en de intervallen ook. het gebeurt op alle zenders die ik via Tunein afspeel, de in bluesound geintegreerde Radio Paradise en ook Spotify. Ik heb een Ziggo Arris connectbox. Ik hoopte het probleem op te lossen door middel van 3 Deco M5 satelieten van TP Link. Op dit Mesh netwerk draait wifi. Ik heb de routerfunctie niet in gebruik, dit doet nog steeds de ziggo connectbox. Ik kan uitsluiten dat het aan de muziekapparatuur ligt, het zijn 2 afzonderlijke systemen die tegelijktijd uitvallen. op andere apparaten zie ik geen signaalverlies, wellicht zijn die minder gevoelig. Ik heb geen idee wat ik nog kan doen om het op te lossen. Suggesties zijn zeer welkom. Ziggo klantenservice kon niets zien, zelfs toen tijdens het gesprek de muziek weer wegviel.

5 Reacties 5
Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @Fvanhouten en een warm welkom om de Community! Wat vervelend dat je met meerdere geluidsinstallaties dezelfde problemen ondervindt qua verbinding 😞 Hopelijk kunnen onze Community leden je hier goed mee helpen! Ik zou graag even het modem en het signaal voor je controleren. Zou je in je profiel je huisnummer kunnen toevoegen? Dit wordt verder niet openbaar 🙂 

Fvanhouten
topicstarter
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Dag Martijn,

het huisnummer is toegevoegd in mijn profiel

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @Fvanhouten, super, dank je wel! Ik heb even voor je gekeken en zie hier toch iets in het signaal wat niet helemaal lekker loopt. De ruis valt namelijk regelmatig onder de juiste waardes, wat zeker problemen kan veroorzaken. Zou je een foto kunnen delen van hoe het aansluitpunt waar onze kabel binnenkomt er uit ziet? Dan kunnen we even bekijken of daar iets aan te verbeteren valt 🙂 

Aangezien je een Deco systeem gebruikt, is het ook een poging waard om bij de geavanceerde instellingen te kijken naar de snelle roaming. Mocht deze uitstaan, zou je deze even kunnen inschakelen en kijken of dat toevallig al iets verbeterd? 

We horen graag je bevindingen! 

Fvanhouten
topicstarter
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Dag Marijn (sorry voor fout in je naam in vorige reactie)

snelle roaming stond uit, nu ingeschakeld. Ben benieuwd. Vanmorgen extra Deco geplaatst naast het Bluesound apparaat dat het meeste moeite lijkt te hebben met de haperingen en vervolgens gelijk onvindbaar is. Tegen beter weten in heb ik die bedraad aangesloten (van draadloze Deco bedraad naar NAD met Bluesound module, onzin dus). Bijgaand in ieder geval al een foto van de ingang situatie. Dank voor je support!

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 16Oplossingen
  • 158Likes

Hi @Fvanhouten, bedankt voor het inschakelen van de snelle roaming! Ik ben ook benieuwd of je daarmee een verschil gaat opmerken 🙂 Qua aansluiting zie ik hier nog wel een wat verouderde splitter met drie uitgangen. Het is niet helemaal goed zichtbaar, maar het lijkt er op dat je maar twee van de drie uitgangen in gebruik hebt? In dat geval zouden we een nieuwe tweeweg splitter kunnen proberen om te kijken of het signaal daar wat van opknapt 🙂 

Uitgelicht topic