1
Vraag
2
Reacties
RiaB870

Stamgast
  • 3Posts
  • 1Oplossingen
  • 4Likes

Beveiligingscamera Smart Home verbinden met WiFi lukt niet

Ik probeer de camera (basisstation) van een Smart Home Beveiligingssysteem (SHB) te koppelen op mijn Wifi. Hiervoor heeft SHB een app ontwikkelt die zowel contact maakt met de wifi als met de camera. De camera wordt opgestart, geeft een verbindingssignaal af en vervolgens moet je in de app een aantal stappen doorlopen waarbij je ook het wachtwoord van je modem moet opgeven. Dit heb ik allemaal gedaan en toch kan de camera en de app geen contact via mijn netwerk maken. SHB heeft de camera inmiddels gecontroleerd en deze werkt bij hen prima. Dus mijn idee is dat het aan de instellingen van mijn modem ligt.

Ik zou graag wat ideeën horen wat ik zou kunnen doen, welke instellingen ik moet gebruiken/veranderen of wellicht heeft iemand anders dit ook al eens meegemaakt.

Ik heb een Ziggo modem Ubee 3326 met standaard instellingen. En een Samsung Note 3 smartphone voor de App.
Oplossing

Geaccepteerde oplossingen
RiaB870
topicstarter
Stamgast
  • 3Posts
  • 1Oplossingen
  • 4Likes
Bedankt allemaal voor jullie reacties. Het is eigenlijk een heel eenvoudig systeem, maar dan moet alles wel meewerken. Het werkt als volgt. Je sluit de camera aan op de stroom en wacht tot deze een signaal afgeeft. Dit geeft aan dat hij klaar is om verbinding te maken. Daarna start je de app op en moet je aangeven dat je de camera wilt toevoegen in je app. Dan moet je idd in de app aangeven wat het wachtwoord is van de WiFi en dan de telefoon in de buurt houden van de Camera. Er klinken allerlei signalen en als het goed is, wordt dan de camera via de WiFi gelinkt aan de App en kun je de beelden van de camera op je mobiel bekijken.. En dat linken werkte bij ons dus niet.

Maar ik heb het inmiddels werkend gekregen. En wel door de Firewall in modem uit te schakelen, de verbinding Camera/App te maken en daarna de Firewall er weer op te zetten. En nu werkt het prima. We hebben beeld in huis van een prima kwaliteit en ik kan het ook bekijken als ik niet op mijn eigen netwerk zit. Vooral handig als je niet thuis bent :).

Dus nogmaals bedankt voor de snelle reacties die mij wel hebben getriggerd en ik zal dit forum es wat vaker gaan bekijken.

Bekijk in context

10 Reacties 10
EnergieBoy
Super Expert
Super Expert
  • 11050Posts
  • 563Oplossingen
  • 3268Likes
Hoi RiaB870
Welkom op de klanten helpt klanten Community van Ziggo.

Laten we eerst eens beginnen met de vraag, wat voor een cam systeem heb je? Dan bedoel ik de naam en type van het systeem. Want Smart Home Beveiligingssysteem is zo algemeen op google en gebruiken volgens mij welke IP cam's die ze willen verkopen in hun verkoop praatje.

Dus belangrijk, wat is de naam van de cam en de type ervan. Daarnaast de vraag, heb. je het bij je buurman geprobeerd of een ander familie lid? Ben je daar geweest om eens te vragen of je daar deze kan installeren? (gaat het om deze cam? https://www.smarthomebeveiliging.nl/wp-content/uploads/2018/08/Handleiding-Smart-Home-Beveiliging-alle-producten-Website-.pdf)

Nu nog een paar vragen:
Goed de instructies gelezen?
Staat je modem op IPv4? (te controleren door te gaan naar: http://mijnip6.nl)
zie je een nummer bij IPv6 dan moet je even contact opnemen met de klantenservice van Ziggo en vragen of ze je modem naar IPv4 willen omzetten. Staat er een nummer bij IPv4 dan staat deze goed!

Gebruik je wel 2,4Ghz ipv 5Ghz? Vaak kunnen dat soort dingen alleen maar op 2,5Ghz en gebruik geen gekke tekens in je wachtwoord. Daar zijn Cam's ook nooit zo blij mee (tenminste, niet allemaal).

En heb je je modem al eens helemaal een reset gegeven?
RiaB870
topicstarter
Stamgast
  • 3Posts
  • 1Oplossingen
  • 4Likes
Hi EnergieBoy ,
bedankt voor je reactie.
Het gaat inderdaad om de camera van de link hierboven. Exact type en naam weet ik verder niet.

Ik heb bijna alles gedaan wat je hierboven beschrijft :IPv4 en geen IPv6 (gecontroleerd), geen rare tekens in het wachtwoord; modem staat op 2,4Ghz (5 is uitgeschakeld). Instructie camera goed gelezen en uitgevoerd, dit ook al samen met een medewerker (telefonisch) van SmartHome gedaan. Alle stappen hebben we goed doorlopen.

Camera geeft ook signaal af dat hij mijn netwerk kan vinden, maar vervolgens kan de camera geen verbinding maken met modem.

Ik heb de camera teruggestuurd naar SHB en zij hebben de camera aangesloten en daar maakt ie goed contact. Dus dat zou een variant op familie of buren kunnen zijn. Camera werkt dus wel goed.

En modem resetten? Aan en uit? Modem gaat bij ons iedere nacht uit. Volgende dag nooit een probleem met verbinding maken (met PC of telefoon). Dus in die zin wordt modem iedere dag gereset, toch?

Camera moet via mijn netwerk contact maken met mijn telefoon. Dit moet ie doen als ik met de telefoon aangesloten ben op mijn netwerk, maar ook als ik op mijn werk zit, bijv. (dan zit ik met mijn telefoon buiten mijn Thuisnetwerk).

Weet gewoon even niet meer wat ik moet doen.
Verwijderd account
Niet van toepassing
Je kan even kontroleren of UPnP aan staat, inloggen op het modem en kijken bij Gateway Options en enable UPnP, weet niet exact waar dit staat want heb een ander modem.
EnergieBoy
Super Expert
Super Expert
  • 11050Posts
  • 563Oplossingen
  • 3268Likes
Gekke vraag hoor, maar als je alles hebt geïnstalleerd en je gaat dan kijken, lukt het dan wel? Het is wel een beetje vreemd om elke avond je modem uit te zetten, dat doet niet ten goede met IP camera's, kan ik je zeggen! Maar dat is iets anders 🙂

Beetje lastig verhaal eigenlijk, want ik ben niet thuis in deze cam en het ziet er ook niet echt simpel uit om hier iets uit te halen. Informatie op internet is heel summier en best lastig. Als je via een app op je telefoon kijkt, kan je dan wel het IP adres van je cam vinden?

Echt hoor, sluit hem eens aan zoals je hem moet aansluiten bij familie of buren. Kijk of je het zelf ook kan bij iemand anders, die geen Ziggo heeft, en kijk of het dan wel werkt. Misschien doe je toch iets net anders dan ze bij de klantenservice van dit bedrijf het doet en dan loop je vast. Want je hebt wel beeld op je app van de cam?
HaroldFrl
Expert
Expert
  • 603Posts
  • 9Oplossingen
  • 61Likes
RiaB870 wrote:
... vervolgens moet je in de app een aantal stappen doorlopen waarbij je ook het wachtwoord van je modem moet opgeven


Wachtwoord van je WiFi bedoel je? En als je tijdelijk je WiFi beveiliging uitzet?
RiaB870
topicstarter
Stamgast
  • 3Posts
  • 1Oplossingen
  • 4Likes
Bedankt allemaal voor jullie reacties. Het is eigenlijk een heel eenvoudig systeem, maar dan moet alles wel meewerken. Het werkt als volgt. Je sluit de camera aan op de stroom en wacht tot deze een signaal afgeeft. Dit geeft aan dat hij klaar is om verbinding te maken. Daarna start je de app op en moet je aangeven dat je de camera wilt toevoegen in je app. Dan moet je idd in de app aangeven wat het wachtwoord is van de WiFi en dan de telefoon in de buurt houden van de Camera. Er klinken allerlei signalen en als het goed is, wordt dan de camera via de WiFi gelinkt aan de App en kun je de beelden van de camera op je mobiel bekijken.. En dat linken werkte bij ons dus niet.

Maar ik heb het inmiddels werkend gekregen. En wel door de Firewall in modem uit te schakelen, de verbinding Camera/App te maken en daarna de Firewall er weer op te zetten. En nu werkt het prima. We hebben beeld in huis van een prima kwaliteit en ik kan het ook bekijken als ik niet op mijn eigen netwerk zit. Vooral handig als je niet thuis bent :).

Dus nogmaals bedankt voor de snelle reacties die mij wel hebben getriggerd en ik zal dit forum es wat vaker gaan bekijken.
Verwijderd account
Niet van toepassing
Bedankt voor je terugkoppeling, hebben mensen met dezelfde issues wat aan.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3459Likes
RiaB870
Wat een mooie terugkoppeling. Zo zie je ze niet zo vaak.
Vooral deze:
En wel door de Firewall in modem uit te schakelen, de verbinding Camera/App te maken en daarna de Firewall er weer op te zetten. En nu werkt het prima.

Dat knoop ik in mijn oren.
Kan van pas komen als ik iemand nog eens help met een Camera.
Geeft soms lastige problemen, weet ik uit ervaring, zonder zelf een IP-Cam te hebben, overigens.
Plug and Play zeggen ze................... En die Handleidingen........
Han
Lycke
Community Moderator
Community Moderator
  • 12498Posts
  • 1027Oplossingen
  • 4737Likes
Hey RiaB870. Welkom op de Ziggo Community!
Super dat je hier je verhaal geplaatst hebt en nog mooier dat je de oplossing gevonden hebt en hier deelt. Hier kunnen anderen ook weer wat aan hebben. Dat is nou de kracht van de Community 😄 #LekkerBezig!
RemcoKok

Stamgast
  • 11Posts
  • 0Oplossingen
  • 2Likes

Ik heb hetzelfde moeten doen om mijn Google Hello deurbel aan te sluiten.

Om de Google deurbel te verbinden met het Google Nest netwerk, moest ik ook eerst de Firewall in de Ziggo modem uitzetten en nadat de Google deurbel was verbonden kon ik weer de Firewall in de Ziggo modem aanzetten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic