1
Vraag
2
Reacties
Erik2

Level 1
  • 2Posts
  • 1Oplossingen
  • 2Likes

Bereikbaar op vorige IP adressen en packetloss

De afgelopen paar weken geleden ben ik een paar keer van extern IP adres gewisseld, ivm een andere router en koppeling aan vaste PC.

Als ik het modem aan de vaste PC sluit en een tcpdump laat meelopen dan zie ik dat verkeer voor de vorige IP adressen ook nog steeds binnenkomen! Het is niet veel traffic, maar meestal wat TCP packetjes en af en toe een UDP packet.

 

Als ik nu een ping naar 8.8.8.8 laat lopen dan zie ik iets geks:  als er op dat moment wat meer traffic op een van mijn vorige IP adressen binnenkomt dan lijkt dat wel eens samen te vallen met packetloss. 

Stel ik de firewall in dat het verkeer gereject moet worden dat niet voor mijn IP adres is dan is dat gegarandeerd packetloss,  de firewall staat nu op DROP policy zodat ik nog een beetje kan internetten.

 

Wat moet ik hiermee, is dit een configuratie probleempje aan mijn kant?  Is het normaal dat ik nog traffic op een van de vorige IP adressen ontvang?

 

Oplossing

Geaccepteerde oplossingen
Erik2
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 2Likes

Yes, het modem is een EPC3212 die doet alleen maar bridge. Toen ik klachten kreeg over haperingen met beeldbellen ben ik de boel gaan nalopen:

  • andere router
  • kabelmodem direct aan PC
  • kabelmodem direct aan laptop
  • coax eruit en weer erin en opnieuw aangedraaid
  • netwerkkabels eruit en weer opnieuw erin
  • modem van het stroom af, modem met de aan/uit schakelaar.

Niks helpt, van jarenlang een perfecte verbinding (vandaar die epc3212, als het lekker werkt dan moet je niet willen rommelen 😉 ) naar een verbinding met packetloss.  

Het lijkt samen te vallen met werkzaamheden begin januari op het ziggo netwerk hier in de buurt.

 

Anyway, ik heb nu connectbox aangesloten, deze in bridge laten zetten en hetzelfde IP adres weer gekregen als toen ik die epc3212 eraan had.  Met tcpdump zie ik precies hetzelfde soort verkeer langskomen, dus ook naar WAN IP adressen die ik voorheen had.   Maarrrrrr, tot nu toe nog geen packetloss gehad!

 

Het probleem lijkt verholpen te zijn.

Bekijk in context

3 Reacties 3
anoniemforum

Level 19
T.E.A.M.
  • 10072Posts
  • 587Oplossingen
  • 2834Likes

je modem staat dus in bridge mode?

heb je nu een router of pc aan het modem aangesloten?

heb je het modem ook al 30 seconde van de stroom gehad

Erik2
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 2Likes

Yes, het modem is een EPC3212 die doet alleen maar bridge. Toen ik klachten kreeg over haperingen met beeldbellen ben ik de boel gaan nalopen:

  • andere router
  • kabelmodem direct aan PC
  • kabelmodem direct aan laptop
  • coax eruit en weer erin en opnieuw aangedraaid
  • netwerkkabels eruit en weer opnieuw erin
  • modem van het stroom af, modem met de aan/uit schakelaar.

Niks helpt, van jarenlang een perfecte verbinding (vandaar die epc3212, als het lekker werkt dan moet je niet willen rommelen 😉 ) naar een verbinding met packetloss.  

Het lijkt samen te vallen met werkzaamheden begin januari op het ziggo netwerk hier in de buurt.

 

Anyway, ik heb nu connectbox aangesloten, deze in bridge laten zetten en hetzelfde IP adres weer gekregen als toen ik die epc3212 eraan had.  Met tcpdump zie ik precies hetzelfde soort verkeer langskomen, dus ook naar WAN IP adressen die ik voorheen had.   Maarrrrrr, tot nu toe nog geen packetloss gehad!

 

Het probleem lijkt verholpen te zijn.

Mariska
Community Developer
Community Developer
  • 5767Posts
  • 597Oplossingen
  • 3415Likes

Hey @Erik2 en welkom op onze Community! 

Wat fijn om te lezen dat de oplossing gevonden is en de packetloss verleden tijd is. Als we in de toekomst ergens mee kunnen helpen dan zien we je graag terug hier 🙂 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic