RickNL
Stamgast
  • 77Reacties
  • 4Oplossingen
  • 17Likes

Bepaalde site werkt niet

Vandaag hadden we een probleem dat op zowel mijn vriendins telefoon (Samsung S8) als mijn Chromebook de inlogpagina van Mijn FBTO niet werkte. Er kwam dan een verbindingsfout. Op mijn telefoon (Samsung S10) werkte het wel. Allen verbonden met hetzelfde wifi-netwerk (via Ziggo dus). 

 

Na een herstart van het modem leek het kort even wel te werken, maar vrij snel daarna niet meer. Ik heb dus eens gegoogled naar dit probleem en vanuit diverse bronnen leek het te maken te hebben met IPv6. In mijn modem (Ubee UBC1318ZG) heb ik toen 'Enable DHCPv6 server' uitgevinkt. Na opnieuw connecten met de wifi (nog steeds zelfde verbinding) werkte deze site nu wel. 

 

Mijn vraag is of dit een bekend probleem is, of hier iets aan gedaan wordt en/of er een juiste oplossing hiervoor is? IPv6 uitzetten werkt voor nu natuurlijk wel, maar lijkt me nogal een lompe oplossing. Bovendien wil ik dit in de toekomst misschien wel gebruiken, maar als dat als consequentie heeft dat sommige sites op bepaalde apparaten niet werken dan zit er ergens iets niet goed. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

Goedemorgen @RickNL en een warm welkom op de Community,

Ontzettend balen dat je problemen ervaart met het openen van bepaalde websites (Mijn FBTO) op de Ziggo internetverbinding vanaf Android apparaten. Zo te zien heeft jouw modem een IPV6 Full Dualstrack profiel. Het modem heeft dus zowel een IPV4 als een IPV6 adres. Dit zou geen problemen mogen opleveren met het benaderen van websites. Ik denk zelf dat het te maken heeft met het probleem wat in dit topic beschreven staat. 

1. Log in op de modem
2. Klik rechtsboven op 'Geavanceerde Instellingen'
3. Klik links op DHCPv6
4. Vink het hokje aan bij 'Disable Stateless Dhcpv6'
5. Klik onderaan op 'Apply'

Bekijk in context

3 Reacties 3
Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

Goedemorgen @RickNL en een warm welkom op de Community,

Ontzettend balen dat je problemen ervaart met het openen van bepaalde websites (Mijn FBTO) op de Ziggo internetverbinding vanaf Android apparaten. Zo te zien heeft jouw modem een IPV6 Full Dualstrack profiel. Het modem heeft dus zowel een IPV4 als een IPV6 adres. Dit zou geen problemen mogen opleveren met het benaderen van websites. Ik denk zelf dat het te maken heeft met het probleem wat in dit topic beschreven staat. 

1. Log in op de modem
2. Klik rechtsboven op 'Geavanceerde Instellingen'
3. Klik links op DHCPv6
4. Vink het hokje aan bij 'Disable Stateless Dhcpv6'
5. Klik onderaan op 'Apply'

Bekijk in context

RickNL
topicstarter
Stamgast
  • 77Reacties
  • 4Oplossingen
  • 17Likes

Dank voor je reactie. Ik heb echter een ander Ubee-modem dan daar beschreven (UBC1318ZG, het zakelijke modem dat ik heb gekregen na problemen met de connect box). Die heeft genoemde stateless-instelling niet:

 

ubee_ubc1318zg.PNG

In het helptekstje eronder wordt wel iets genoemd over stateful dhcpv6, maar geen idee wat ik daarmee moet 😉 (ik zie bovenaan wel 56 staan, wat kleiner is dan genoemde 64, dus dan zou het al stateful moeten zijn?)

Jos
Community Moderator
Community Moderator
  • 79Reacties
  • 8Oplossingen
  • 17Likes

Met het vinkje op die IPv6 DHCP server aan werkt het niet, maar zonder vinkje wel. Wat is de link van deze Mijn FBTO pagina? 

 

Uitgelicht topic