1
Vraag
2
Reacties
hessel98

Level 2
  • 3Posts
  • 0Oplossingen
  • 2Likes

Bepaalde apps werken niet op Wifi

Hallo,

 

Ik heb sinds een paar dagen problemen met de WiFi, meerdere apparaten lijken moeite te hebben met bepaalde apps te laden. Google home bijv wil niet meer antwoorden en bepaalde apps werken niet op mijn telefoon, PostNL, Disney en nog een paar anderen. deze werken wel op 5G. Nu zag ik op eerdere topics van dit forum dat dit aan de Ipv6 kan liggen? kunnen jullie dit uitschakelen of is er een andere oplossing?

 

Ik heb een nieuwe Smartwifi modem (zwart) en de wifi wordt geregeld door de Deco M4 set.

Wifi op de modem zelf is dus uitgeschakeld

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
Super Expert
  • 15969Posts
  • 1014Oplossingen
  • 6989Likes

IPv6 laten uitschakelen is niet meer mogelijk.

 

Na inloggen op het modem via 192.168.178.1:

 

Kun je de firewall-instellingen van het modem zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall.

 

Kun je tevens de MTU aanpassen naar 1499? Zie de Pagina Geavanceerde instellingen, Hulpmiddelen, MTU-grootte.

 

Start het modem opnieuw op na bovenstaande wijzigingen.

Bekijk in context

4 Reacties 4
tobiastheebe

Level 20
Super Expert
  • 15969Posts
  • 1014Oplossingen
  • 6989Likes

IPv6 laten uitschakelen is niet meer mogelijk.

 

Na inloggen op het modem via 192.168.178.1:

 

Kun je de firewall-instellingen van het modem zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall.

 

Kun je tevens de MTU aanpassen naar 1499? Zie de Pagina Geavanceerde instellingen, Hulpmiddelen, MTU-grootte.

 

Start het modem opnieuw op na bovenstaande wijzigingen.

hessel98
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 2Likes

Dit lijkt het probleem opgelost te hebben voor nu, ik zal het de komende dagen even aankijken of het weer gebeurt.

Bedankt!

Pasi

Level 18
Expert
  • 6688Posts
  • 385Oplossingen
  • 3227Likes

@hessel98  schreef:

...Ik heb sinds een paar dagen problemen met de WiFi, meerdere apparaten lijken moeite te hebben met bepaalde apps te laden. Google home bijv wil niet meer antwoorden en bepaalde apps werken niet op mijn telefoon, PostNL, Disney en nog een paar anderen. deze werken wel op 5G. Nu zag ik op eerdere topics van dit forum dat dit aan de Ipv6 kan liggen? kunnen jullie dit uitschakelen of is er een andere oplossing?

 

Ik heb een nieuwe Smartwifi modem (zwart) en de wifi wordt geregeld door de Deco M4 set.

Wifi op de modem zelf is dus uitgeschakeld


 

Hallo,

Zo te lezen is dit probleem al opgelost 👍.

Maar dit soort 'vreemde' problemen ( wanneer is een probleem niet vreemd 😉 ? ) zou misschien ook kunnen worden veroorzaakt door b.v. 2 routers achter elkaar. In welke mode staat de Deco set? Is dat Wifi-Router of Access-Point mode? U kan dat instellen/controleren in de Deco app ( start de app, kies "meer", kies "Geavanceerd" en controleer "Bewerkingsmodus" ).

Als u de Deco's alleen hebt voor het verbeteren van wifi, dan is AP mode de enige juiste mode. In AP mode staan bijna alle Deco functies uit en zijn de Deco's eigenlijk 'simpele' wifi stations, die samen een Mesh wifi netwerk vormen en geheel opgaan in de rest van uw netwerk.
In deze mode kan u bijna niets instellen in de Deco set, maar dat is ook niet nodig, want de Ziggo Modem/Router blijft de 'baas' in uw netwerk en daar moet u alles instellen.


Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u nog niet kent.

hessel98
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 2Likes

De deco's staan in AP mode sinds installatie, maar bedankt voor de pagina met tips! :]

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic