1
Vraag
2
Reacties
pszmyt

Level 2
  • 4Posts
  • 0Oplossingen
  • 4Likes

Audio incoming and outgoing intermittent gaps during meeting (Microsoft Teams)

As title suggests, during meetings with camera on, the audio has gaps where I can't here anything, but the other meeting participants lips keep moving. Similar issue for those trying to listen to me when I am talking.

 

The video seems to work throughout.

 

This happens on two laptops and desktop computer all hard wired to Gigabox.

 

Running packet loss tests shows that packets are being dropped. Not sure if this is problem.

 

Ziggo installed the connection to the house in August.

Attached is a picture of the connection in the house, the upstream results, and the downstream results.

The networklog is empty and has been since August.

 

From reading other posts it looks like the power values ​​in the downstream are much higher than they should be.

 

thanks in advance

Oplossing

Geaccepteerde oplossingen
Erik P
Community Moderator
Community Moderator
  • 3232Posts
  • 584Oplossingen
  • 768Likes

Hi @pszmyt,

Welcome! Let's fix the signals and solve the problems! 

 

An engineer will help you Thursday between 1200-1800 hour. You can change the appointment in Mijn Ziggo if you want.

Please let us know if it solved after the visit of the engineer 🙂

 

Bekijk in context

Uitgelicht
pszmyt
topicstarter
Level 2
  • 4Reacties
  • 0Oplossingen
  • 4Likes

The technician installed an attenuator on the router and all appears good now. The power levels are now between 6.8 and 7.6.

 

More importantly, the audio issues appear to have gone away.

10 Reacties 10
puppie

Level 16
Expert
  • 2100Posts
  • 55Oplossingen
  • 870Likes

even naar het nederlands vertaald, leest prettiger.

 

Audio inkomende en uitgaande intermitterende hiaten tijdens vergadering (Microsoft Teams)

Zoals de titel al doet vermoeden, tijdens vergaderingen met de camera aan, heeft de audio hiaten waar ik niets kan horen, maar de lippen van de andere deelnemers aan de vergadering blijven bewegen. Een soortgelijk probleem voor degenen die naar me willen luisteren als ik aan het praten ben.

 

De video lijkt overal te werken.

 

Dit gebeurt op twee laptops en desktopcomputers die allemaal hard zijn aangesloten op Gigabox.

 

Het uitvoeren van pakketverliestests toont aan dat pakketten worden verwijderd. Niet zeker of dit een probleem is.

 

Ziggo heeft in augustus de aansluiting naar de woning aangebracht.

Bijgevoegd is een foto van de aansluiting in het huis, de bovenstroomse resultaten en de benedenstroomse resultaten.

De netwerklog is leeg en staat sinds augustus.

 

Uit andere berichten blijkt dat de vermogenswaarden in de stroomafwaartse richting veel hoger zijn dan ze zouden moeten zijn.

 

bij voorbaat bedankt
 
puppie

Level 16
Expert
  • 2100Posts
  • 55Oplossingen
  • 870Likes

over de waarden kan ik niks vertellen, heb ik de kennis niet voor.

Wel een vraag, gebruik je een vpn verbinding of gaat het via een werkgever portaal?

 

tobiastheebe

Level 20
Super Expert
  • 19890Posts
  • 1325Oplossingen
  • 9440Likes

Correct, downstream power is much too high, it should be 12 dBmV max. at the AOP (main outlet). This must be corrected by a technician, either by installing a 10/15 dB forward path attenuator or moving the cable to a tap with higher attenuation on the EV multitap.

Bert

Level 21
Super Expert
  • 66850Posts
  • 4695Oplossingen
  • 18507Likes

Do you have a splitter there, that you can temporarily put in between, to reduce the incoming signal?

pszmyt
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 4Likes

I do use a VPN sometimes, but even on the desktop computer which never uses the VPN, the connection has issues. I forgot to mention the issue also happens over wifi using Zoom and Facetime.

pszmyt
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 4Likes

Thank you for the suggestion. I have inserted a splitter and the number look a little better.

Bert

Level 21
Super Expert
  • 66850Posts
  • 4695Oplossingen
  • 18507Likes

It is still too high, after de weekend will Ziggo look into it.

Erik P
Community Moderator
Community Moderator
  • 3232Posts
  • 584Oplossingen
  • 768Likes

Hi @pszmyt,

Welcome! Let's fix the signals and solve the problems! 

 

An engineer will help you Thursday between 1200-1800 hour. You can change the appointment in Mijn Ziggo if you want.

Please let us know if it solved after the visit of the engineer 🙂

 

pszmyt
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 4Likes

The technician installed an attenuator on the router and all appears good now. The power levels are now between 6.8 and 7.6.

 

More importantly, the audio issues appear to have gone away.

Meindert
Community Moderator
Community Moderator
  • 1258Posts
  • 199Oplossingen
  • 473Likes

Hello @pszmyt , it`s good to read that the problem has been solved. Thank you for letting us know that this was the solution.

Should you ever need the help of our Community Members again in the future, you are always welcome here. We hope to see you often here on our Community.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic