hbronk
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Always on VPN - error 809

sinds kort deze melding en mijn alwaysonVPN met werk werkt niet meer, ik krijg een 809 error.

 

FW aan maar alle andere vinkjes uit

ports UDP 500 + 4500 TCP 1723 opengezet

 

het aparte is dat met mijn VodafoneZiggo mobile hotspot deze razendsnel connect en stabiel up blijft .... 

 

//de melding: 

Connecting to AlwaysOn_VPN...
Verifying username and password...

Remote Access error 809 - The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because
one of the network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

Om een verse netwerk startup te hebben, is 30 seconden van de stroom vaak een oplossing.

Bekijk in context

21 Reacties 21
Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

@Jonathan-458 weet mogelijk raad.

Hij komt langs als / zodra hij online is.

jansmarcel
Gedreven Raadgever
  • 296Posts
  • 11Oplossingen
  • 109Likes

@Bert @hbronk   Ik vond dit Engels artikel over de foutmelding kan dit helpen?
https://vpn.surf/blog/how-to-fix-vpn-error-809/

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

thanks dat heb ik gedaan en diverse keren geboot. ook heb ik nu de FW enabled maar alle andere vinkjes uit staan. blijft apart via mijn  4G mobil vodafoneziggo verbinding geen probleem en met de connectbox wifi wel een probleem

 

 

Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

@hbronk Staat UPnP uit in je modem?

Zo nee, probeer dit eens en haal dan het modem voor 30 seconden van de stroom.

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Weer uitgezet, wbij de werkende toestand stondt het inderdaad uit, na de hard rest van het modem maar aangelaten om te checken of het hielp. Nu weer uitgeschakeld, maar nog steeds 809

 

PS C:\WINDOWS\system32> rasdial AlwaysOnVPN
Connecting to AlwaysOnVPN...
Verifying username and password...

Remote Access error 809 - The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because
one of the network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.

For more help on this error:
Type 'hh netcfg.chm'
In help, click Troubleshooting, then Error Messages, then 809

 

FW instellingen > alles uitgevinkt, maar eerste Firewall beveiliging aan

ip/poorts ingeschakeld 

All 80.190.130.73 UDP 500 500
All 80.190.130.73 UDP 4500 4500
All 80.190.130.73 TCP 1723 1723
All 80.190.130.73 UDP 1723 1723

Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

@hbronk je hebt IP- en poort filtering toegepast. Filtering betekent letterlijk sluiten / blokken voor alle verkeer.

 

Haal daar alles weg en gebruik Poort-forwarding, dat opent de poorten van buiten naar binnen.

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

ok ik dacht ik laat ze expliciet toe, heb ze nu weggehaald en port forwarding toegepast.

Lokaal Extern
IP-adres Poortreeks Poortreeks Protocol Ingeschakeld Wis
192.168.178.171 500 500 UDP
192.168.178.171 4500 4500 UDP
192.168.178.171 1723 1723 TCP

Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

En werkt je VPN weer? @hbronk 

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

settings gesaved, maar modem nog niet geboot of van de stroom afgehaald.

maar nog steeds zelfde resultaat.

 

PS C:\WINDOWS\system32> rasdial AlwaysOnVPN
Connecting to AlwaysOnVPN...
Verifying username and password...

Remote Access error 809 - The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.

For more help on this error:
Type 'hh netcfg.chm'
In help, click Troubleshooting, then Error Messages, then 809

Bert
Super Expert
Super Expert
  • 47829Posts
  • 2894Oplossingen
  • 10552Likes

Om een verse netwerk startup te hebben, is 30 seconden van de stroom vaak een oplossing.

Bekijk in context

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Alles nomaals uitgevoerd  en rebooted modem

FW helemaal uit (save instellingen) >> X

alles aan maar Blokkeer beschadigde IP-pakketten uitgeschakeld >> X

>> beide opties geen VPN

 

>> Mobile Hotspot: <<

Connecting to AlwaysOnVPN...
Verifying username and password...
Registering your computer on the network...
Successfully connected to AlwaysOnVPN.
Command completed successfully.

PS C:\Users\hbronk\Desktop\vpn> rasdial
Connected to
AlwaysOnVPN
Command completed successfully.

 

>> on WIFI modem : <<

PS C:\Users\hbronk\Desktop\vpn> rasdial
No connections
Command completed successfully.

 

S C:\Users\hbronk\Desktop\vpn> rasdial AlwaysOnVPN
Connecting to AlwaysOnVPN...
Verifying username and password...

Remote Access error 809 - The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the
network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service p
rovider to determine which device may be causing the problem.

For more help on this error:
Type 'hh netcfg.chm'
In help, click Troubleshooting, then Error Messages, then 809

 

:((((

Jonathan-458
Super Expert
Super Expert
  • 2395Posts
  • 159Oplossingen
  • 837Likes

Hi @Bert & @hbronk,

 

Ziet de eigenaar van de VPN server in de logs een verbindt poging?

 

Heeft u IPv4 only?

 

Welke connectbox heeft u, Compal of Arris? L2TP & IKEv2 lijkt vaker i.c.m. deze modems niet goed te gaan.

 

MVG

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

ik heb de witte compal , en ja gechecked ipv4 only .

 

Nee daar kom ik niet eens, iets blocked de verbinding 

Jonathan-458
Super Expert
Super Expert
  • 2395Posts
  • 159Oplossingen
  • 837Likes

Beste @hbronk,

 

Aan de onderkant van het modem staat links boven het type nummer.

 

Staan de opties "Block fragmented IP packets" & "IP flood detection" uit op het modem?

 

MVG 

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

blokker beschadigde ip pakketten stond uit en ip flood aan, nu uitgezet en settihs gesaved.

 

Modem is een Connect Box CH7465LG-ZG

Jonathan-458
Super Expert
Super Expert
  • 2395Posts
  • 159Oplossingen
  • 837Likes

Beste @hbronk,

 

Okey, het is een server buiten uw eigen netwerk waarmee u verbinding probeert te maken?

 

MVG

hbronk
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 0Likes

Ja klopt dit is een vpn server van mijn werk. Dus ik zet een tunnel op vanaf mijn computer naar mijn werk met IKEv2

Jonathan-458
Super Expert
Super Expert
  • 2395Posts
  • 159Oplossingen
  • 837Likes

Beste @hbronk,

 

Is het mogelijk dat de ICT afdeling hier voor u naar kijkt? Zij kunnen namelijk sneller uitvogelen of het een lokaal of ISP probleem is.

 

MVG

Uitgelicht topic