1
Vraag
2
Reacties
henk99999

Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Als IPV6 is ingeschakeld is portforwarding niet mogelijk.

Hallo,

 

Ik krijg van de Zakelijke helpdesk  het in het onderwerp genoemde als antwoord.

Mijnsinziens dus ook als mogelijke oplossing van mijn probleem met portforwarding die na een storing op 20 september niet meer werkt. Ik heb nooit gevraagd om IPv6 aan te zetten.

 

Mijn vraag is klopt dit wel?

Dus kan een gebruiker die beide protocollen aan heeft (ipv4 en 6) dit bevestigen? (lijkt mij nogal bijzonder)

 

Mijn tweede vraag is, als dit klopt, waarom wordt dan als ik niet meer kan portforwarden, dit niet als mogelijke ooplossing aangegeven?

 

Mijn derde vraag is, hoe laat ik IPV6 weer disabelen op het ziggo modem?

 

Bridge mode staat nu aan omdat mijn eigen modem wel aan portforwarding doet.

Ik heb  op mijn eigen modem IPV6 gedisabled.

Ik wil de switchpoorten en WIFI weer terug.

 

Groet,

Henk

Oplossing

Geaccepteerde oplossingen
henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

 

@efok Ik heb op mijn eigen netwerk nog geen IPV6 geconfigureerd. Althans ik moet voor Pihole die trucendoos nog openhalen. Want die kijkt alleen nog naar IPV4. Maar als ik een A record in mijn interne DNS naar de externe naam en het lokale ipadres zet trap hij daar ik zou zeggen 'natuurlijk' in 😂. Ik was daar nooit opgekomen. Gouden tip? 🥇 Ik kan zelfs met UDP op mijn wireguard server connecten. Alleen is openwrt wifi nu een beetje van slag. Maar goed dat het modem niet in bridge mode staat , want ziggo wifi doet het wel😎.  Maar misschien vind ik  daar misschien ook nog wel wat voor.

Deze workaround werkt dus en is voorlopig goed genoeg denk ik.

Namens de feestcommissie 😀

Bekijk in context

33 Reacties 33
tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

NAT-functies als port forwarding en DMZ zijn niet mogelijk bij Dual-Stack Lite (WAN IPv4-adres in subnet 213.127.0.0/17), wel bij Full Dual-Stack. Omdat dit laatste sinds 27 juni in het gehele verzorgingsgebied beschikbaar is, wordt IPv6 (gebruikelijk) niet meer uitgeschakeld.

Karel.
Expert
Expert
  • 679Posts
  • 61Oplossingen
  • 353Likes

In de Connectbox heet dat voor IPv6 poort filtering. Bij IPv4 heb je maar 1 Internet adres WAN met daar achter je LAN met computers e.d met een lokaal IPv4 adres die niet te gebruiken zijn op het Internet. Daarvoor had je dus port forwarding, alles wat aankomt op je WAN (modem) adres kan je forwarden naar een interne LAN adres. Dit wordt gedaan door Netwerk Address Translation NAT en port forwarding. Sterker bij IPv6 kan dat ook nog steeds. Maar omdat je bij IPv6 duizenden adressen tot je beschikking hebt gekregen kan je port filtering doen direct naar het IPv6 adres van de computer waar het op terecht moet komen. Wordt ook wel eens Firewall Pinholing genoemd.

 

Ben zelf nog als goedbedoelde amateur nog zoekende naar de mogelijkheden en onmogelijkheden van IPv6, maar er is geen noodzaak om IPv6 uit te zetten. Standaard is verkeer naar het internet mogelijk maar verkeer geïnitieerd van af het internet wordt door de connectbox firewall geblokkeerd. 

 

n.b Als port forwarding nu niet mogelijk is in de Connectbox heb je waarschijnlijk nog DS-lite instellingen. Dan zal je dat door Ziggo even om moeten laten zetten naar Full Dual Stack. 

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Hoi bedankt voor je snelle reactie.

 

Ik zit nog niet perse IPV6 te wachten.

Met alleen IPV4 werkte alles prima. Dat wil ik graag terug.

Dus moet ik de service desk nu vragen om bridge mode weer uit te zetten en DS lite instellingen uit zodat ik alleen ipv4 heb? 

In plaats van alleen bridge mode weer uit te zetten?

 

Ik heb geen schermprintjes bewaard van de oude info met bridgemode uit, maar ik weet 99,9% zeker dat ik geen ipv6 adressen had. 

 

Ik ben wel benieuwd waarom als dit de oplossing is dit niet door de servicedesk wordt aangedragen als mogelijke oplossing. 

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Contact opnemen met de klantenservice is niet nodig, het topic is al onder de aandacht gebracht van de moderators, zij komen binnenkort in het topic langs en kunnen ervoor zorgen dat Full Dual-Stack wordt geconfigureerd op de eRouter van het modem.

 

Bij bridge mode worden geen WAN IP-adressen getoond in de webinterface van het modem omdat jouw router die ontvangt.

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Dat ik in bridge mode dat niet zie lijkt me ok op mijn modem (openwrt) zie ik dat sowieso niet meer omdat ik die interface heb gediabled, maar ik bedoelde dus voor de storing op het ziggo modem met bridge mode uit.

Ik ben benieuwd naar de antwoorden, maar ik weet dus niet of ik wel of geen dual stack heb gekregen na de storing van 20 september.

Ik hoop maar van niet niet en is dat dan dus de oplossing die ik hier graag zou markeren als oplossing na ruim drie weken vechten met het modem en de servicedesk 😀.

 

NB: Dan zou ook de mail met ingebrekestelling  door mij ongedaan gemaakt kunnen worden 😳

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Ik bedoelde niet de webinterface van jouw router (dat is geen modem), maar die van het Ziggo-modem.

Jiri
Community Moderator
Community Moderator
  • 2258Posts
  • 301Oplossingen
  • 808Likes

Hallo @henk99999

Goed dat je even navraag doet over de IPv6.

Door alle berichten is mij niet helemaal duidelijk wat er precies verwacht wordt, maar ik je bevestigen dat je IPv6 Full dualstack hebt. Dat je nu geen forward kunt instellen, heeft te maken met dat je het modem in bridgemode hebt. Wanneer dit niet de bedoeling is, kun je dit formulier invullen en passen wij het weer aan naar routermode

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Ik begreep het als volgt: 'in router mode zag ik geen instellingen voor port forwarding, dus ik ben bridge mode gaan gebruiken op het modem en heb port forwarding op mijn eigen router ingesteld'.

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Hoi,

 

Ik heb altijd ipv4 portforwarding gebruikt. Zonder problemen.

Na de storing werkte dat niet meer.

Meerdere discussies op de community waar jij ook aan deelnam leverde niets op.

Ik kreeg van de servicedesk tot nu toe alleen maar portforwarding geen support antwoorden. Nu komt plots dslite bovendrijven. Ik hoop dus maar dat daar de oplossing ligt. En de portforwarding op mijn eigen modem heeft ook altijd goed gewerkt. 

Ik kan gewoon niemand van ziggo aan zijn verstand brengen dat dat het probleem is. Zoek op mijn naam en je vind de vorige topicd.

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Ik was inderdaad actief in dit topic, waar een wat vreemd probleem naar voren kwam (301 redirect van 80 naar 443). Dat topic was ik even uit het oog verloren. Belangrijk om rekening mee te houden is dat IPv6 niets te maken heeft met port forwarding. Van Dual-Stack Lite is geen sprake, heeft Jiri aangegeven, daarbij zouden NAT-instellingen als port forwarding en DMZ in het geheel ontbreken. Ik zou dit ook dit genoemd hebben, als ik de voorgeschiedenis van dit topic meteen paraat had.

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Dus nu dat maar nogmaals het verzoek om mijn modem uit bridge mode te halen. Zodat dat ik kan zien dat full stack modus enabled is. Blijkbaar is ipv4 only geen optie.

Wat dus probleemloos gewerkt heeft.

 

Groet,

Henk

 

 

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Ik stel je hulp erg op prijs. Laat daar geen misverstand over bestaan.

Maar vraag ook enig begrip, want ik krijg niet het idee dat ik door de servicedesk serieus genomen wordt. Geen idee wat er veranderd is, maar vruggah sprak ik met mensen die wisten waar men over sprak. Nu krijg ik alleen een soort van verboden in te rijden en u gaat niet langs af... antwoorden. Dat verhoogd de bloeddruk niet de feestvreugde.

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Persoonlijk zou ik de huidige situatie behouden. Je hebt dan zoveel mogelijk zelf controle over de instellingen. Ik maak sinds drie jaar niet meer gebruik van de eRouter van het modem en zou niet meer terug willen. In de basis werkt de eRouter naar behoren, maar meer 'geavanceerde' functies werken niet altijd betrouwbaar.

Jiri
Community Moderator
Community Moderator
  • 2258Posts
  • 301Oplossingen
  • 808Likes

@henk99999 IPv4 Only is inderdaad geen optie meer. 
Ik heb het modem uit bridge gehaald. Hij kan ieder moment opnieuw opstarten. Laat maar even weten of dit het gewenste resultaat oplevert. Zo niet, dan horen wij graag waar je tegenaan loopt. 

efok
Expert
Expert
  • 3636Posts
  • 199Oplossingen
  • 1325Likes

Port forwarding bestaat als zodanig niet voor IPv6. Je kan wel een poort openzetten in de firewall voor IPv6 apparaten. Daarnaast werkt het voir IPv4 als voorheen.

Karel.
Expert
Expert
  • 679Posts
  • 61Oplossingen
  • 353Likes

Portforwarden voor IPv6 is in daarvoor geschikte routers nog gewoon mogelijk. Alleen NAT zoals bij IPv4 gebruikelijk is dan niet meer van toepassing. Je kan een IPv6 DNS laten verwijzen naar je WAN adres van de router en in de router de portforwarden naar een server met IPv6 adres in je LAN. Zo kan je meerdere servers in je netwerk inzetten en toch maar 1 IPv6 DNS of DDNS registratie gebruiken.

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

Hallo Jiri,

 

Alle goedbedoelde antwoorden en oplossingen ten spijt, heb ik nu dus inderdaad weer bridge mode uit,

Maar geen IPV6 adres. Bij info in het modem staat nu dit;

 

WAN IP settings
Your current Connectbox Giga internet settings are displayed below
MAC address: AC:F8:CC:43:7B:XX
IPv4 address: 217.103.7.xxx
Default gateway: 217.103.7.1
IPv4 lease time: 4 days 13h:28m:51s
IPv4 lease expire: 12/10/2022 07:01:46
IPv4 DNS servers: 62.179.104.196,213.46.228.196

 

Uit eerdere antwoorden zou naar mijn idee moeten blijken dat een IPV6 en een IPV4 adres krijg toegewezen.

[quote]  IPv4 Only is inderdaad geen optie meer. [endquoute]

 Ik kreeg de indruk dat ik ook een ipv6 adres zou krijgen als het modem uit bridge mode gehaald zou worden.

Ik heb zelf ook nog voor de zekerheid een reset uitgevoerd. Een gebruiker kan blijkbaar zelf niet controleren op DS-lite of full want die status wordt niet weergegeven.

Ik ben blijkbaar weer op het verkeerde pad gezet door all misinformatie die hier verspreid wordt.

Oh ja en de poortforwarding info is dus nog steeds ongewijzigd.

Op poort 80 krijg ik een 301 naar https en op poort 443 connection refused.

Ik heb mijn macaddress en mijn ipadres gewijizigd in de bovenstaande info om misbruik te voorkomen.

tobiastheebe
Super Expert
Super Expert
  • 14203Posts
  • 875Oplossingen
  • 5779Likes

Gezien je in voormalig UPC-gebied woont, is Dual-Stack Lite destijds omgezet naar IPv4 Only om o.a. port forwarding mogelijk te maken. Dit oudere type configuratie is nog niet omgezet naar Full Dual-Stack, ondanks dat dit wel beschikbaar is. Dit inderdaad in tegenstelling tot wat eerder aangegeven werd. Dual-Stack Lite kun je gemakkelijk herkennen aan een IPv4-adres in subnet 213.127.0.0/17, daar is in ieder geval geen sprake van en wordt ook niet meer (opnieuw) toegewezen.

henk99999
topicstarter
Gedreven Raadgever
  • 33Posts
  • 2Oplossingen
  • 4Likes

OK. Maar verklaart dit nu waarom portforwarding bij mij niet werkt?

Wat kan ik nu nog doen om dit op te lossen?

Ik begrijp je advies bridge mode uit, maar ik wil zonder extra investering een extra netwerk met de 'gratis'  in bruikleen gegeven WIFI pods en de extra switch poorten. Of Is dat nu teveel gevraagd?

Ik begin zo langzamerhand te denken dat ik gek geworden ben 😅.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic