MMS2
Gedreven Meedenker
  • 19Reacties
  • 0Oplossingen
  • 19Likes

Al 7 dagen geen internet (max 1Mbps) na overstap pakket. Hetzelfde probleem? Meld je hier!

Samenvatting: Door een fout bij het inladen van de juiste bootloader op ons modem (het activeren van ons nieuwe abonnement), hebben we na onze overstap van Complete naar Max pakket al 7 dagen geen internet meer (afgeknepen op 1 MBp/s). De fout ligt volgens de klantenservice in een systeem dat in India wordt beheerd, maar men heeft geen enkele indicatie hoe lang het duurt voor er een oplossing is. Schijnbaar treft dit probleem alle klanten die in de afgelopen week een ander modem/abonnement zouden hebben ontvangen. De Ziggo klantenservice geeft aan dat nóg langer wachten de enige optie is. Wij willen graag weten of er anderen zijn die het zelfde probleem ondervinden. Daarnaast is een tussentijdse oplossing in de vorm van een 4G modem of 4G dongles met simkaarten zeer welkom.

Beste Ziggocommunity!

Zoals jullie in de titel hebben kunnen lezen, hebben wij op ons adres na de overstap naar een Max pakket al 7 dagen geen internettoegang. Vanaf 18 augustus hebben wij al elke dag contact gehad met de Ziggo klantenservice, maar tot nu toe tevergeefs. De eerste problemen deden zich al op dag 1 voor: omdat we overstapten van een Horizon box (UPC) naar een Next box dienden wij ook een Connectbox (modem) te ontvangen, maar deze was niet meegeleverd. Na een eerste contact met de klantenservice werd de Connectbox alsnog opgestuurd en twee dagen later kon de installatie dan eindelijk beginnen.

Echter, de misser met de Connectbox bleek de eerste in een reeks van velen. Zo miste er kabels in de doos van de Connectbox en duurde de installatie daardoor niet de geadverteerde 15 minuten (staat zelfs op de doos!) maar 1 uur, omdat we namelijk opzoek moesten naar de juiste kabels. De grootste domper kwam na 2 uur goede werking van het internet/tv/telefonie. Na een kleine 2 uur nam de internetsnelheid ineens drastisch af naar maximaal 1 MBp/s. Na een hele avond troubleshooten, op vrijdag opnieuw contact gezocht met de Ziggo klantenservice. Wat bleek: ons abonnement was nog niet goedgekeurd in één van de twee interne systemen van Ziggo. Blijkbaar moest er ‘manual action’ op de locatie in India aan te pas komen, om het probleem op te lossen (er was een onjuiste bootloader op ons modem geladen). Aan de Nederlandse kant kon men niets voor ons betekenen. Gelukkig zou het issue na maximaal 24 uur zijn opgelost, aldus de dame van de klantenservice. U raadt het al: na 24 uur géén oplossing.

Helaas is het bovenstaande een goede impressie van ons dagelijkse contact met Ziggo de afgelopen week. Ik bel de klantenservice met ons probleem → de medewerker bekijkt de systemen, escaleert het issue en geeft daarna een indicatie “met ongeveer 24 uur moet het probleem zijn opgelost” → ik leg uit dat ik daar weinig vertrouwen in heb gezien ik nu al 1, 2, 3… 6, 7 dagen op een oplossing wacht → er wordt mij 50GB mobiele data aangeboden, die ik steeds niet kan accepteren omdat wij allemaal een mobiel abonnement bij Tele2 hebben → de medewerker biedt nogmaals excuses aan en herhaalt de conclusie: “nog even geduld”.

Helaas is na 7 dagen bellen mijn geduld op aan het raken. De huidige situatie is extra frustrerend gezien het feit dat wij nu met 4 man sterk elke dag thuis moeten werken (i.v.m. de coronasituatie). Dit betekent concreet voor ons: iedereen op zijn/haar eigen 4G hotspot, en langzamerhand ons mobiele abonnement (en iPhone batterijen) heen branden.

Ik ben heel erg benieuwd of er anderen zijn die hetzelfde probleem ondervinden.

Als het inderdaad blijkt dat er een grote klantengroep getroffen wordt door hetzelfde probleem, dan lijkt het me niet meer dan logisch dat het bovenstaande (1) naar hogere managementlagen wordt geëscaleerd, er (2) 24/7 IT specialisten i.c.m. de locatie in India naar een oplossing opzoek gaan en (3) er een passende tussenoplossing (lees: een tijdelijk 4G modem, 4 tijdelijke 4G dongles met simkaarten, etc.) én compensatie voor de gedupeerden komt.

Ik kijk uit naar jullie reacties!

P.s.: De Ziggo klantenservice medewerkers die ik heb gesproken hebben stuk voor stuk de tijd voor me genomen (ook al hadden ze geen oplossing). Hen treft geen blaam!

214 Reacties 214
Ralph1980
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hoi @Mark Ziggo, de internetsnelheid is weliswaar weer wat beter, maar waar ik in het begin bij het modem een snelheid van 360 Mbps had, is de snelheid nu nog steeds maar 66 Mbps. Dus dan kan je nagaan wat deze is in de rest van het huis.

Nog steeds geen telefoonverbinding. Ook als ik het huisnummer bel wordt er automatisch aangegeven 'momenteel is dit nummer niet bereikbaar'. Bovendien is er qua lampjes op het modem niks veranderd, dus had ook niet de verwachting dat deze het al deed.

Shrimp
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Onze verhuizing was al een kleine twee weken geleden in gang gezet. Het kon niet binnen drie dagen omdat er naar een ander netwerk (ziggo → voormalig UPC) moest worden verhuisd. Dat is een klein drama geworden. Bij elkaar 2,5 uur in de wacht gehangen om een oplossing te krijgen. Na een week bleek om een of andere raadselachtige reden dat het abonnement beëindigd was??? Afijn, na diverse vruchteloze gesprekken met de helpdesk heb ik eindelijk iemand aan de telefoon gekregen die het kon herstellen. Na 24 uur zou het abonnement weer actief zijn.
Sinds gisteren doen het internet en de TV het weer, maar de telefoonverbinding doet het nog steeds niet. Als ik het nummer bel, krijg ik de melding: “momenteel is dit nummer niet bereikbaar”. Moet ik nu weer gaan bellen of duurt dat gewoon langer en gaat het automatisch goed komen?

Bartho1omeus
Gedreven Liefhebber
  • 31Reacties
  • 0Oplossingen
  • 13Likes

Ik heb net mijn probleem omschreven in een nieuw topic. kort verhaal: ineens traag internet -- volgens ziggo administratief probleem. Klantenservice ziggo kan geen uitspraak doen wat er nu aan de hand is. Het enige wat ik zie is dat mijn internet abonnement “greyed-out” is en volgens de hartelijke mensen van ziggo is de boodschap; wachten totdat ie erweer bij staat. Het wachten staat met tot hier, het is nu 1,5w geleden dat het probleem zich voordeed en volgende week zal hier mijn moeder in huis toch echt weer online lessen moeten gaan verzorgen.

Eliberanth
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hier helaas hetzelfde probleem. Gister eind van de dag de Mediabox Next en de Connectbox ontvangen, daarvoor internet en tv via de Horizon box.

De Connectbox aangesloten volgens de handleiding, maar helaas telkens de melding "geen internet". Telefonisch contact opgenomen met de klantenservice en hier werd aangegeven dat ze eigenlijk niet konden zien waar het probleem zat. Wel bleek er een administratieve fout in het profiel te staan die door een andere afdeling moet worden opgelost. Tot die tijd was het ook niet mogelijk om een afspraak met een monteur in te plannen, aangezien het systeem dit blokkeert.

Nu lees is echter dat dit probleem zich al gedurende langere tijd voordoet bij mensen die overstappen van horizon naar next. Als dit bekend is en er is een achterstand in het verwerken van de administratieve fouten, waarom wordt de combinatie Next/Connectbox dan nog zonder waarschuwing aangeboden? 

Heb nu maar weer de horizonbox aangesloten, maar ook die kan geen verbinding meer maken met internet. 

 

 

Bartho1omeus
Gedreven Liefhebber
  • 31Reacties
  • 0Oplossingen
  • 13Likes

Het zal wel een keer worden opgelost, als je belt dan bieden ze je extra 4G Gigabytes aan die je ook kan laten “hervullen” als ze op zijn. Ligt er een beetje aan waar je woont maar verbinding zorgt er iniedergeval voor dat je belangrijkste dingen zoals mailen en videovergaderen (minimale kwaliteit maar het werkt) kan doen.

Kijk...als ze bij de supermarkt geen brood konden leveren omdat er een administratieve fout in het systeem zat en ik daar vijf weken op moest wachten, dat red ik niet. Hoge snelheid internet is voor mij niet van levensbelang, ziggo zegt dat ze er met man en macht aan werken. Dan vertrouw ik het ook en laat ik het aan de mensen over die achter de knoppen zitten. Ik heb nog meer te doen op mijn oude dag dan te klagen. 

Bartho1omeus
Gedreven Liefhebber
  • 31Reacties
  • 0Oplossingen
  • 13Likes

Dag 12 van de storing is gearriveerd.

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes

@Ralph1980 en @Shrimp - Zoals jullie merken komen sommige telefoonlijnen niet goed online. Dit probleem is bekend bij de verantwoordelijke afdeling en er wordt aan gewerkt om dat voor alle getroffenen op te lossen. Helaas kunnen we nu niets meer doen dan afwachten tot het opgelost is.

 

Hi @Eliberanth, jij kampt met een ander probleem. Ik zie nu de status van jouw abonnement en daarin zie ik geen administratieve blokkades of iets dergelijks. Ik zie dat je modem kort online is geweest op 30-10 tussen ~13:00 en ~17:00, maar het signaal was erg slecht, misschien wel zo slecht dat de verbinding onwerkbaar was. Omdat je modem wel online is geweest is die ook geactiveerd en daarmee krijgt de Mediabox XL inderdaad geen internettoegang meer.

Ik zou je adviseren om het nieuwe modem weer aan te sluiten en te kijken of je de aansluiting nog kunt verbeteren (internet installeren). Lukt dat niet? Maak dan een installatieafspraak via ziggo.nl/afspraakmaken.

 

@Bartho1omeus - Jouw casus wordt al behandeld in je eigen topic zie ik, daar zal ik me niet mee bemoeien.

Eliberanth
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hi @Mark Ziggo ,

Bedankt voor je reactie! Wat jij nu aangeeft is echter exact het tegenovergestelde van wat ik van de telefonische klantenservice vrijdag door kreeg.

Daar werd aangegeven dat er blokkades waren waardoor überhaupt het inplannen van een monteursafspraak niet mogelijk was.

Verder vind ik het vrij bijzonder dat het signaal zodanig slecht zou zijn dat verbinding niet mogelijk is. Dit probleem hebben we met horizon XL box nooit gehad.

Ik heb gister nogmaals getest of het modem het deed, maar kreeg weer de melding dat er geen verbinding was en een foutmelding m.b.t. ipv4 adres.

Zojuist het modem aangesloten en nu doet hij het wel! Zou het kunnen dat er vanmorgen iets aangepast is?

 

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes

Eliberanth wrote:

Bedankt voor je reactie! Wat jij nu aangeeft is echter exact het tegenovergestelde van wat ik van de telefonische klantenservice vrijdag door kreeg.

Daar werd aangegeven dat er blokkades waren waardoor überhaupt het inplannen van een monteursafspraak niet mogelijk was.

Dat kan, ik was er niet bij afgelopen weekend en ik weet niet hoe de vlag er toen bij hing. Ik weet alleen dat er maandag geen blokkades meer waren in de administratie. Dus ook het plannen van een monteur zou geen probleem zijn maandag.

 

Eliberanth wrote:

Verder vind ik het vrij bijzonder dat het signaal zodanig slecht zou zijn dat verbinding niet mogelijk is. Dit probleem hebben we met horizon XL box nooit gehad.

Ik heb gister nogmaals getest of het modem het deed, maar kreeg weer de melding dat er geen verbinding was en een foutmelding m.b.t. ipv4 adres.

Zojuist het modem aangesloten en nu doet hij het wel! Zou het kunnen dat er vanmorgen iets aangepast is?

Het modem is nu weer online, maar het signaal is nog steeds erg slecht. Administratief is er sinds gisteren niets meer gewijzigd.

Dit modem is een ander apparaat dan de Mediabox XL en vereist ook een andere aansluiting (behalve als onze groene kabel vlak naast de TV het huis binnenkomt). Meestal zit de hoofdaansluiting niet naast de tv, daarom is de Mediabox XL zo ontworpen dat hij veel verder weg van de hoofdaansluiting geplaatst kan worden dan andere modems. Jouw nieuwe modem moet binnen 1m van de hoofdaansluiting geplaatst worden, anders is het signaalverlies te groot.

Guus-Annes
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 0Likes

Dag 13 zonder internet en vaste telefonie.  Overgestapt van privé naar zakelijk met nieuwe Next en abonnement was eruit gehaald. Opnieuw order geplaatst. Kwam de volgende dag in  orde werd gezegd. Niet dus. Weer gebeld en bleek dat het toch wel iets moeilijker lag.  Eerst was het India toen weer Amsterdam. Inmiddels bijna iedere dag gebeld door een medewerker om te vertellen dat het nog niet is opgelost. Het is al twee keer geëscaleerd. Gisteren gechat. Ik moet geduld hebben. 15000 mensen hebben inmiddels dit probleem. Ik  lees dat het in  augustus er 450 waren. Waarom wordt dit inderdaad niet kenbaar gemaakt en blijft men nieuwe abonnementen verkopen terwijl men met dit probleem zit en de afdeling ICT overbelast is als gevolg hiervan en gelet op de toename van het aantal mensen met problemen nog steeds niet is opgelost. Ondanks de mooie beloften van de spokesman van Ziggo. De grootste speler op de markt en die kan zijn afspraken niet nakomen. Heel slecht. 
 

Eliberanth
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

@Mark Ziggo Het modem staat aangesloten op de hoofdaansluiting, dus ik heb geen idee wat in dat geval het slechte signaal veroorzaakt.

De speedtest geeft overigens een wifi snelheid van circa 230 Mbps download en 6.7 Mbps upload.

Upload is misschien wat karig, maar over de downloadsnelheid zijn we verre van ontevreden 🙂

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes

Hi @Guus-Annes, bij jou is er duidelijk wel sprake van een administratieve blokkade die we vanuit de Klantenservice helaas niet op kunnen lossen. Ik kan net als mijn collega's niet beloven wanneer dit voor jou wordt opgelost, de verantwoordelijke oplospartij is dag en nacht bezig om alle blokkades zo snel mogelijk op te lossen.

 

@Eliberanth, dan zou ik toch een installatiemonteur inplannen (ziggo.nl/afspraakmaken). Je modem heeft nu verbinding, maar met de waardes die ik zie kan dat ook zomaar wegvallen. Laten we daar niet op wachten en meteen actie ondernemen.

Eliberanth
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

@Mark Ziggo Helaas sinds vandaag wederom geen internetverbinding. Gelukkig na jouw vorige bericht wel gelijk een monteursafspraak ingepland voor maandag eind van de dag, dus hoop dat het dan opgelost wordt!

Probleem is wel dat we nu thuiswerken via tethering en dat de mobiele bundels er op die manier vrij snel doorheen gaan. Ben dus ook bang dat we op deze manier op vrij korte termijn zonder mobiele data komen te zitten. Mocht dit het geval zijn, is het dan mogelijk extra GB's te ontvangen? We hebben beiden een Vodafone abonnement.

vandenwout
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Hallo,

Ik kwam op dit forum en zag gelijk dit topic staan wat naadloos aansluit op wat wij ervaren.

vorige week vrijdag 30 oktober haalden we geen hogere snelheid meer dan 1 Mbit up en down.

Omdat ik dit eerder wel eens heb gehad ivm kabel ellende eerst zelf maar aan de slag gegaan en van alles vervangen.

Nadat ik er niet uit kwam met Ziggo gebeld maandag en die plande een monteur in voor donderdag avond.

Monteur belde gisteren avond dat hij niet hoefde langs te komen omdat het probleem in de firmware van de ziggo connect box zit.

De beste man zou de juiste firmware laten inladen en dan zou het weer werken.

Thuis aangekomen was de box inderdaad herstart en werkte het internet weer wel snel.

Helaas was de bridge mode functie verdwenen dus heb ik hier 2 x voor gebeld om te laten activeren. (de beste mensen hebben het geprobeerd maar het lukte denk ik niet).

Vanmiddag weer gebeld en deze keer gaf de man aan dat er nog een ipv6 profiel actief was en dat dit veranderd moest worden naar ipv4 voor de bridge functionaliteit. (waarom zagen de 2 andere medewerkers dit ook niet)?

De bridge functie is nu inderdaad hersteld maar de internet snelheid is daarmee ook weer terug bij af.

Beste Ziggo, hoe kunnen we dit oplossen?

Zodra ik de servicedesk bel beginnen ze over wifi etc aanpassen terwijl ik een eigen netwerk achter de connectbox heb hangen en het daar niets mee te maken heeft.

 

De speedtest nu bekabeld of via wifi haalt net 20 Mbit van de 250 / de upload is meestal wel aardig.

 

 

victor496
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

Mijn nieuwe abonnement voor internet en TV had op 23 oktober in moeten gaan. De verhalen in dit topic klinken heel bekend. Ik zit namelijk al sinds de ingangsdatum, dat is meer dan twee weken, zonder internet! Bij elk contact met de klantenservice wordt mij verteld "dat ik het maar moet afwachten". Ik ben niet in de situatie dat ik "het maar even kan afwachten", aangezien ik voor mijn werk thuis internet nodig heb. Ik kan niet geloven dat een groot bedrijf als Ziggo zoveel klanten maar aan het lijntje houdt en niet serieus neemt. Als ik dit van tevoren had geweten was nooit klant geworden bij Ziggo.

ronniesmits1982
Meedenker
  • 16Reacties
  • 0Oplossingen
  • 0Likes

heb het zelfde probleem wel lekker makkelijk om de gebruiker de schuld te geven…..

Bartho1omeus
Gedreven Liefhebber
  • 31Reacties
  • 0Oplossingen
  • 13Likes

Er is binnen ziggo een intern probleem waar de medewerkers niet over mogen communiceren. Aan de topics te zien zitten duizenden mensen met dit probleem en moeten ze het allemaal maar ‘afwachten’ terwijl het team van Ziggo in India de achterstand probeert weg te werken. Respect voor de mensen die daar zitten te zweten. 

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes

Eliberanth wrote:

@Mark Ziggo Helaas sinds vandaag wederom geen internetverbinding. Gelukkig na jouw vorige bericht wel gelijk een monteursafspraak ingepland voor maandag eind van de dag, dus hoop dat het dan opgelost wordt!

Probleem is wel dat we nu thuiswerken via tethering en dat de mobiele bundels er op die manier vrij snel doorheen gaan. Ben dus ook bang dat we op deze manier op vrij korte termijn zonder mobiele data komen te zitten. Mocht dit het geval zijn, is het dan mogelijk extra GB's te ontvangen? We hebben beiden een Vodafone abonnement.

Ik zie het, onze monteur kan het hopelijk meteen oplossen voor je. En extra mobiele data hebben jullie bij dezen ook (november duurt nog lang immers)!

 

 

vandenwout wrote:

vorige week vrijdag 30 oktober haalden we geen hogere snelheid meer dan 1 Mbit up en down.

… De bridge functie is nu inderdaad hersteld maar de internet snelheid is daarmee ook weer terug bij af.

… De speedtest nu bekabeld of via wifi haalt net 20 Mbit van de 250 / de upload is meestal wel aardig.

Je bent niet terug bij het originele probleem, waar je modem eerst een verkeerd profiel had waardoor je maximaal 1Mbps up- en download kreeg heeft je modem nu wel het juiste profiel met de juiste limieten conform je abonnement. Daarnaast staat je modem nu niet in bridge, de router staat aan en de DHCP server ook. Alleen de wifi is uitgeschakeld zo te zien. Heb je dat in de tussentijd omgezet wellicht?

Als je je eigen router gebruikt en je haalt daarmee maar 20Mbps via wifi, dan adviseren we als eerst om de snelheid een keer bekabeld direct op het modem te meten (wel even het modem resetten als hij in bridge staat). Zo kom je er snel achter of de vertraging al bij het modem optreedt of pas daarna in je thuisnetwerk.

 

 

victor496 wrote:

Mijn nieuwe abonnement voor internet en TV had op 23 oktober in moeten gaan. De verhalen in dit topic klinken heel bekend. Ik zit namelijk al sinds de ingangsdatum, dat is meer dan twee weken, zonder internet! Bij elk contact met de klantenservice wordt mij verteld "dat ik het maar moet afwachten". Ik ben niet in de situatie dat ik "het maar even kan afwachten", aangezien ik voor mijn werk thuis internet nodig heb. Ik kan niet geloven dat een groot bedrijf als Ziggo zoveel klanten maar aan het lijntje houdt en niet serieus neemt. Als ik dit van tevoren had geweten was nooit klant geworden bij Ziggo.

Je frustratie is helemaal terecht Victor, maar afwachten is het enige wat we kunnen doen. De Klantenservice staat met lege handen wat betreft dit issue, want wij hebben niet de tools om dit op te lossen en we krijgen ook geen oplostermijn. Gespecialiseerde teams zijn op de achtergrond dag en nacht bezig om alle vastgelopen bestellingen zo snel mogelijk te herstellen (en om nieuwe vastlopers te voorkomen). Dat is in sommige gevallen is het binnen een paar dagen opgelost, maar in andere gevallen duurt het lang, erg lang.
Het loopt bij een heel klein deel van de klanten nog mis, maar daar heb jij natuurlijk geen boodschap aan want jij bent wel getroffen. Ook jouw bestelling wordt aan gewerkt, maar net zoals mijn collega's kan ik je geen oplostermijn beloven. Dat spijt me.

 

 

ronniesmits1982 wrote:

heb het zelfde probleem wel lekker makkelijk om de gebruiker de schuld te geven…..

Dit is allesbehalve jou schuld, dit ligt 100% aan onze systemen.

 

 

Bartho1omeus wrote:

Er is binnen ziggo een intern probleem waar de medewerkers niet over mogen communiceren. Aan de topics te zien zitten duizenden mensen met dit probleem en moeten ze het allemaal maar ‘afwachten’ terwijl het team van Ziggo in India de achterstand probeert weg te werken. Respect voor de mensen die daar zitten te zweten. 

Op het hoogtepunt trof dit inderdaad duizenden klanten, maar die aantallen zijn inmiddels een stuk lager. Dat neemt niet weg dat het heel vervelend is voor de klanten die nog wel in deze situatie zitten. Het is ook niet dat de Klantenservice hier niets over mag zeggen, maar we kunnen er niets over zeggen omdat we geen inzage hebben in de achterliggende problemen. Dat is absoluut een verbeterpunt waar op termijn verbetering in moet komen.

Ralph1980
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hallo @Mark Ziggo, tja ik spreek jou maar even aan omdat jij eerder op mijn reacties gereageerd hebt. Het is overduidelijk een groots probleem, maar ondertussen zijn we vijf weken verder en nog steeds hebben wij geen telefoon. Ik lees dat er extra GB's/belminuten beschikbaar worden gesteld, maar geldt dat alleen voor vodafone klanten of ook voor Hollandsnieuwe? 

Daarbij het tweede en daar heb ik de vorige keer nog geen reactie op gekregen en dat is de internetsnelheid en sterkte van de verbinding. Ik ga ervan uit dat dit niks te maken heeft met de niet werkende telefoonverbinding. Ik vind het dan ook raar dat ik na installatie over een snelheid van 360 Mbps beschikking had, drie dagen daarna een snelheid van 1 Mbps en nu zo rond de 60 Mbps blijf hangen. Verder is de signaalsterkte ook dramatisch vergeleken met de Mediabox xl. Had ik daar eerst tot op zolder wifi bereik mee en ook buiten, nu komt het signaal zowat niet verder dan de woonkamerdeur. Is dit een bekend probleem?

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes

Hi @Ralph1980, goed dat je opnieuw aan de bel trekt, want inmiddels ziet de administratie er schoon uit op jouw klantnummer. Geen vastgelopen orders meer, maar je kunt dus nog geen gebruikmaken van je telefoonlijn!

Ik kan het telefonie gedeelte in je modem ook niet uitlezen op dit moment, stel dat er iets mis zou zijn met je telefoontoestel zou ik altijd het modem nog uit moeten kunnen lezen. Het is dus geen probleem in jouw apparatuur en het modem is verder goed online dus ook geen probleem in het signaal. Blijft over: een bekende storing waarbij klanten om onbekende reden niet kunnen bellen/gebeld kunnen worden (waarbij het telefonie gedeelte niet uitgelezen kan worden). Ik heb jouw klantnummer toegevoegd aan deze storing en ik hoop dat er snel een oplossing voor gevonden kan worden.

Wat betreft de snelheid van je verbinding, ik neem aan dat je dit via wifi gemeten hebt? Daar kunnen we een hele troubleshoot op loslaten, maar laten we dat niet in dit topic doen (anders wordt het erg onoverzichtelijk).

Uitgelicht topic