1
Vraag
2
Reacties
leondiederen61

Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

Ajax alamsysteem netwerkproblemen - HUB (Alarm)

Ik heb een Ajax alarmsysteem rechtstreeks gekoppeld aan een ConnectBox (Zakelijke aansluiting) via een UTP-kabel. Elk ~1/2 uur heb ik een korte netwerk interruptie waarbij ik een melding krijg:  HUB (Alarm) kan niet worden bereikt door server Ajax.  Kan iemand me helpen?  De Ajax HUB heb ik remote laten checken door een support team waarbij alle instellingen op de HUB goed zijn. Tevens is de Ethernet verbinding getest en gechecked en oke.

Oplossing

Geaccepteerde oplossingen
leondiederen61
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

Vandaag probleem opgelost. Achter de  switch  in een andere ruimte (zaal) zat een extra wifi router.  Een kennis heeft deze een harde reset gegeven waardoor deze weer als DHCP ging draaien in een Dit gaf natuurlijk een conflict met de Connect Box van Ziggo die ook DHCP draait.  Betaalautomaat zat op dezelfde switch waardoor ik een verkeerde inschatting maakte. Kennis van me had me gewoon ff moeten informeren. Communicatie volgens mij.

Bekijk in context

8 Reacties 8
tobiastheebe

Level 20
T.E.A.M.
  • 30184Posts
  • 2093Oplossingen
  • 15114Likes

Na inloggen op het modem via 192.168.178.1 of 192.168.100.1:

 

Kun je de firewall-instellingen zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall.

 

Wat is de leasetijd van de DHCP-server? Zie de pagina Geavanceerde instellingen, DHCP.

leondiederen61
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

leasetijd is 86400. Firewall aangepast nog steeds dezelfde problemen. Ik heb de Ajax HUB verhuist naar mijn woonhuis en hier werkt die perfect (particulier). Op het andere adres is een Ziggo zakelijke aansluiting met dezelfde type connectbox (instellingen dezelfde als thuis). Kan het iets te maken hebben met DNS of IP-adressering? 

tobiastheebe

Level 20
T.E.A.M.
  • 30184Posts
  • 2093Oplossingen
  • 15114Likes

Kun je de eerste helft van het publieke IPv4-adres van de zakelijke aansluiting vermelden?

leondiederen61
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

Ik heb zojuist de HUB teruggeplaatst op het bestaande adres. Nog steeds dezelfde problemen. Alles losgekoppeld en vervolgens een laptop aangesloten met een continu ping naar google. Zodra ik de pin automaat koppel op een poort van de Ziggo router krijg ik een netwerkconflict. De ping valt stil (geen receive) en de Ajax Hub is voor een bepaalde tijd niet bereikbaar (~5 min) dit herhaalt zich elke ~ 1/2 uur. 

 

tobiastheebe

Level 20
T.E.A.M.
  • 30184Posts
  • 2093Oplossingen
  • 15114Likes

De PIN-automaat is nog niet eerder genoemd, is hierop een statisch IP-adres ingesteld?

leondiederen61
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

Ja,  doe ik morgenmiddag even. Dan moet ik naar de locatie.

 

puppie

Level 17
  • 2590Posts
  • 63Oplossingen
  • 1042Likes

een zakelijk abonnement heeft toch ook een zakelijke helpdesk of zie ik dat nu verkeerd?

leondiederen61
Topicstarter
Level 2
  • 5Posts
  • 1Oplossingen
  • 0Likes

Vandaag probleem opgelost. Achter de  switch  in een andere ruimte (zaal) zat een extra wifi router.  Een kennis heeft deze een harde reset gegeven waardoor deze weer als DHCP ging draaien in een Dit gaf natuurlijk een conflict met de Connect Box van Ziggo die ook DHCP draait.  Betaalautomaat zat op dezelfde switch waardoor ik een verkeerde inschatting maakte. Kennis van me had me gewoon ff moeten informeren. Communicatie volgens mij.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic