1
Vraag
2
Reacties
Wpoorter68

Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Airplay valt weg na 1 minuut - Marantz 1504 - Technicolor TC7210.Z

Na het spanningsloos maken van mijn Marantz NR1504 en opstarten, is Airplay ongeveer 1 minuut zichtbaar op mijn Apple apparaten (bijvoorbeeld iPhone 12). Daarna valt de verbinding weg en krijg ik de Marantz via Airplay niet meer gevonden. Bij mijn vorige provider met een andere router werkte dit probleemloos. Heeft iemand een idee wat ik kan doen? UPNP en multicast protocol staat aan.

Oplossing

Geaccepteerde oplossingen
Wpoorter68
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Hallo, Ziggo heeft mij een Connect box gestuurd. Aangesloten (moet wel wat geduld hebben met instellen) en Airplay werkt weer. Mijn vermoeden dat het aan de Technicolor TZ7210.Z lag, lijkt me dus juist. Dank aan Ziggo om het mee op te lossen. Als het een paar dagen stabiel draait, stuur ik mijn oude modem terug.

Bekijk in context

5 Reacties 5
Wim C.
Super Expert
Super Expert
  • 2936Posts
  • 133Oplossingen
  • 1784Likes

Dag @Wpoorter68 

Kun je ook uitleggen hoe je Marantz NR1504 verbinding maakt: via een netwerkkabel of via wifi?

Wpoorter68
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Dag Wim C., ik maak verbinding via een netwerkkabel. Zie uit naar jouw reactie.

Jos
Community Moderator
Community Moderator
  • 904Posts
  • 152Oplossingen
  • 372Likes

@Wpoorter68 van harte welkom op de Ziggo Community. Airplay dat ineens niet zichtbaar is is wel een vreemde. Heel goed dat je hier je ondersteuning zoekt. 
Ik zie dat Wim C. je al een reactie heeft gestuurd. Mogelijk heeft hij jou reactie niet gezien, taggen is een handige mannier om daar aandacht op te leggen: @Wim C. we kijken uit naar je reactie! 

Wim C.
Super Expert
Super Expert
  • 2936Posts
  • 133Oplossingen
  • 1784Likes

Há ik ben getagged!

Dag @Wpoorter68 en @Jos ik heb zelf een Denon en die werkt een beetje hetzelfde als de Marantz. Zonder bijzondere instellingen van je modem zou deze Marantz gewoon moeten werken. Tóch nog een vraag: het zou niet uit mogen maken, maar die netwerkkabel is die rechtstreeks verbonden met het modem?

💡 Voor de Denon en de Marantz is er ook een app beschikbaar waarmee je de receiver op afstand kunt bedienen, maakt die app wèl verbinding?

Wpoorter68
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Hallo, Ziggo heeft mij een Connect box gestuurd. Aangesloten (moet wel wat geduld hebben met instellen) en Airplay werkt weer. Mijn vermoeden dat het aan de Technicolor TZ7210.Z lag, lijkt me dus juist. Dank aan Ziggo om het mee op te lossen. Als het een paar dagen stabiel draait, stuur ik mijn oude modem terug.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic